AH FabricationsEM Tuning
Results 1 to 5 of 5

Thread: N75 problem

  1. #1
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    103

    N75 problem

    Right guys got a new front mount inter cooler off eBay £179 !!! Tried mock fitting so I know exactly how it's going in when I do it in a couple of days but for some reason it only has a takeoff from the turbo for the dv valve and there isn't one for the n75 like there is on the standard ????
    i do have a threaded brass nipple I could put on it but not sure I should try going into the alloy pipe or the silicone connector joining the pipe ?

    Anyone got any ideas ?

    Itrm number for front mount 200769051948

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Online
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,072
    it's somewhere in the FMIC thread mate, I did a write up about it.

    YOu can screw the brass nipple into the alloy pipe just fine, drill it out, wind it in and it'll cu tit's own thread, then just seal it with chemical metal.

    I've done this on loads of setups for people and never had a problem with it
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  4. #3
    sideways steve's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2011
    Location
    Paisley, Scotland
    Posts
    344
    Are you talking about the pipe that comes off the turbo and sweeps across the bulkhead the forward and down beside the radiator ? Does your kit have a pipe to replace the exisitng one then ?

    You can feed the N75 valve from anywhere on the hotside of the turbo but teh closer to the turbo it is the better really. I would fit a nipple to the actual pipe if you can and not into a silicon joiner.

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    103
    Right got it ! Cheers lads ! Where will I get the chemical metal ? Only got a halfords near me in Twickenham

  6. #5
    boost-addict's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    977
    yer jb weld dont buy putty, use the liquid (in tubes)

 

 

Similar Threads

  1. Diagnosing N75 problem.......
    By eddieantifreeze in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 22nd November 2011, 16:08
  2. n75 problem
    By 20va4 in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 25th July 2011, 23:25
  3. Possible N75 Valve Problem?
    By AU01 A4 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 8
    Last Post: 27th January 2010, 19:01
  4. Changed N75, still problems
    By Pornstarr in forum A4/S4 forum(B5 Chassis)
    Replies: 13
    Last Post: 12th April 2008, 17:30
  5. Ooo eck I've got a problem!
    By AlexStanley in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 20th January 2003, 13:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO