EM TuningAH Fabrications
Results 1 to 16 of 16
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    93

    Question Loud wining/whizzing noise on start up

    hi all as above, my s3 makes a loud wining noise when first started, seem to be only when its cold or bin left for a bit, my m8 said it was the cold start on the air compreser, ive scearched threads for cold start on the air compreser but no joy, its not coming from the starter or aulnater, i could not really tell if it was coming from the air con pump, its a mad loud whining/drilling noise and it sounds pants. it goes off when you drive off or leave it long enough it will seem to wind down and the revs drop to normal, ive comw across threads about sai pumps. could this be wots making my mad noise? can it just be unpluged or sumthing? thanks in advance

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Paradox1's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SoUf EaSt,Uk
    Posts
    1,829
    i started to get the same a few days ago. at a guess i think its the SAI but not 100%

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    N.Ireland
    Posts
    149
    Think this is common mine does it aswell and it's related to the oil pick up maybe someone else can confirm this? It does no harm as far as im aware.

  5. #4
    Paradox1's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SoUf EaSt,Uk
    Posts
    1,829
    oil pick-up??

    My old pump isnt even a year old. I swear I could right a book about the problems with these cars lol

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    93
    i think mine is sai after reading on hear, but like you id like to be 100 percent sure m8.

    Quote Originally Posted by Paradox1 View Post
    i started to get the same a few days ago. at a guess i think its the SAI but not 100%

  7. #6
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    East Manchester In the Hills !
    Posts
    677
    Sounds like the secondary air intake on its way out. All it does is allow the CAT in your exhaust warm up quicker, hence if you rev the engine from cold it will quieten down quicker and the revs will drop slightly. Search on uk-mkivs.net as there is a how to over there on how to fix them. The noise should be coming from the drivers side front wheel well

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    93
    hi m8 thanks for reaply, it sounds like its come from the front of the car down by the air con pump , i carnt quite pip point it, it a loud hover/drill type sound.


    Quote Originally Posted by lgooch View Post
    Sounds like the secondary air intake on its way out. All it does is allow the CAT in your exhaust warm up quicker, hence if you rev the engine from cold it will quieten down quicker and the revs will drop slightly. Search on uk-mkivs.net as there is a how to over there on how to fix them. The noise should be coming from the drivers side front wheel well

  9. #8
    kwistof's Avatar
    South East Events Moderator

    Status
    Offline
    Join Date
    Jun 2010
    Location
    SE Kent
    Posts
    2,283

    My Social Networking

    Follow kwistof On Twitter Visit kwistof's Youtube Channel Visit kwistof's Instagram Channel
    Mehh feck fixing it when it's not really required/needed!! lol Forge Motorsport | Alloy Fabrication Ordered me one of these in

  10. #9
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    East Manchester In the Hills !
    Posts
    677
    does it sound like this. if it does then you have your answer. The SAI is not far from the air con pump but you would easily be able to tell if it was the air con pump by turning it on and off.

    Audi secondary air injection pump - YouTube

  11. #10
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    East Manchester In the Hills !
    Posts
    677

  12. #11
    5th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    bradford
    Posts
    1,252
    mine does the same too but its getting louder my pick up pipe is clean and air con working fine so god nose plus i dont have a secondry air pump on my amk
    350bhp & 316ftlb BBT new k16 7+7 blade hybrid turbo, Welly cooler, jetex filter, relentless ported v3 manifold 3" downpipe & de-cat, liquid gauge, r32 rear arb, AGU ported and polished Head, 550cc injectors, kw v2 Coilovers, s3dave tie bars & heat sheild, milltek cat back, I.E forged rods, brembos, inline fuel pump, v3 badger 5 tip, devils own WMI kit, AGU pistons, rear grooved discs & brembo pads, ds2500 pads & EBC ultimax disc, stack boost gauge

  13. #12
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,593
    If its a high pitched squeal type noise its the fans... when it does it again, turn off the aircon by hitting the econ button... if the noise goes its the fans..

    Mine does this

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  14. #13
    Neutral

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    93
    hi m8 thanks for the reaply, yes thats the sound its making, will it be ok to just unplug the wires ?


    Quote Originally Posted by lgooch View Post
    does it sound like this. if it does then you have your answer. The SAI is not far from the air con pump but you would easily be able to tell if it was the air con pump by turning it on and off.

    Audi secondary air injection pump - YouTube

  15. #14
    Neutral

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    93
    hi thanks for reaply, can i just unplug it as simple as that? will the engine mangment come on? will the car still run ok? thanks.


  16. #15
    Paradox1's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SoUf EaSt,Uk
    Posts
    1,829
    i think if you unplug it you may get a EML but thats all

  17. #16
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    East Manchester In the Hills !
    Posts
    677
    Quote Originally Posted by HOTTIGGER View Post
    hi m8 thanks for the reaply, yes thats the sound its making, will it be ok to just unplug the wires ?
    Yes take the multiplug off. Start your car and if the noise is not there then you have pinpointed your problem

 

 

Similar Threads

  1. Loud noise when starting my a2
    By hulland in forum A2 forum
    Replies: 6
    Last Post: 11th July 2010, 00:08
  2. High pitched noise when starting from cold
    By ajek in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 2
    Last Post: 13th November 2004, 15:00
  3. engine noise on start up
    By S3JUS in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 3rd November 2004, 18:43
  4. noise when starting
    By JamesA3 in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 16th May 2004, 08:02
  5. Re: Noise when starting
    By JamesA3 in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 15th May 2004, 23:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO