Chris NottMonster Motorsport
Results 1 to 5 of 5
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Bristol
    Posts
    37

    Vagcom error 17705 and intermittent stalling

    Hi guys,

    I have the 17705 code up, has been there on and off ever since I got the car and the previous owner also had it (they changed the DV to a Forge one but code kept coming back). The car is a 2001 facelift 1.8T Quattro (ARY engine code).

    Recently, I have been getting an intermittent problem with stalling, in that when I depress the clutch the revs fall down to zero instead of dropping to 800ish and levelling off. Sometimes the engine catches itself and doesn't stall, after which it idles around 800rpm, other times it will just cut out. It starts again immediately but the problem persists. It is intermittent in that it can happen for a whole journey, but say 3 hours later when I return to the car it will be running fine.

    I know a number of things can throw up 17705 including a boost leak due to split hoses, but where should I be looking? Please bear in mind my knowledge of the engine bay, layout and pipes is VERY limited so please spell it out to me if you can!! Failing that, anybody else had similar symptoms that could give me any ideas of what to be checking?

    Thanks in advance for any pointers,
    Jackson

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,602
    Air leak by the sounds... one of the vacuum pipes under the inlet manifold and/or PCV pipes... anything thats rubber or plastic pipe wise really... also SAI vac pipes too... a smoke test would show you if you can't spot it easily... other tell tale sign is oil... oil should be in the engine and not covering the outside... if pipes look oily and/or surrounding hardware then chances are its from a nearby leak...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    s33nyboy12's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    East midlands
    Posts
    1,390
    other tell tale sign is oil... oil should be in the engine and not covering the outside...

    <tuffty/>
    Lmao! Funny , but so true........
    Last edited by <tuffty/>; 18th June 2012 at 21:35. Reason: fixed quote

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Bristol
    Posts
    37
    Cheers Tufty for the suggestions, managed to have a root around my bay earlier today. Couldn't find any obviously bust pipes, except for the following (the small black plastic pipe coming from the DV - further down it hits a 'T' piece and all 3 are split) however looking at it, it carries wires and so I can't imagine this would be my problem!? Saying that, there was a lot of gunk near to the split by the T piece.



    Another thing I noticed was all the gunk on my DV



    I can't imagine that is normal!? I cleaned it off the outside but not sure what else I can do about it.

    After reading various other things, I am also of the opinion that my throttle body could do with a clean, although I doubt this could cure the stalling issue. If I clean it, do I have to reset it afterwards with VCDS? I only have VCDS-Lite for fault scanning and so don't think I can do it from that. Reading about, others say you should whilst others say driving about will enable the ECU to reset it. I don't want to cause any issues by not resetting with VCDS if I have to!!

    Again, any responses/suggestions will be greatly received!

  6. #5
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,602
    One suggestion... Bin the Split-R DV and get a 007/008p... Split-R's are junk... atmos valves are no good for this engine/ECU combo and the Split-R is neither a good recirculating or atmos valve...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

 

 

Similar Threads

  1. Engine Warning Light 2 VAGCOM Errors 1.8T
    By MingeBlue in forum A3/S3 Forum (8L Chassis)
    Replies: 20
    Last Post: 27th April 2008, 22:10
  2. VAGCOM - Seatbelt chime and unlokcing
    By Oli. in forum A3/S3/Sportback (8P Chassis)
    Replies: 24
    Last Post: 9th April 2008, 07:44
  3. Vagcom errors!
    By dickys3 in forum VCDS (formerly VAG-COM) forum
    Replies: 12
    Last Post: 13th July 2007, 19:32
  4. help, please decipher vagcom error codes!
    By skanky in forum VCDS (formerly VAG-COM) forum
    Replies: 12
    Last Post: 12th August 2006, 12:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO