AH FabricationsJMB Retrofits
Results 1 to 7 of 7
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    pboro
    Posts
    185

    Angry Newbie with a problem

    Hi all, ive just had my car MOT'd which i never thought would pass having a 3" full system de-catted but thankfully it did

    After the MOT was done i had to take it straight back as there was some knocking from the underneath of the car. Was put on the ramps and a long piece of metal wire was near my prop shaft, i presume it had flicked up off the road, anyway found the problem and it was the heat shield around the bulk head had been touching the prop shaft so i had it removed as the clips had broken and it was worse for wear.

    Later that day i was driving to the garage and noticed a high pitch squeak and accompanied with vibration/rumbling which you could feel through the gear stick and the floor, if i turn right the noise goes away but if i turn left then the noise gets worse and is like juddering/clicking type noise.

    My friend seems to think the prop shaft has been knocked and is unbalanced or something is catching it, i however am not to sure.

    Could it be the drivers side front drive shaft as i thought i saw the drivers side wheel slighty move back whilst the guy at the MOT station moved the car on to the ramps whilst steering left?

    Any help from you guys would be much appreciated
    Last edited by S3_chris 11; 16th June 2012 at 10:52.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    s33nyboy12's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    East midlands
    Posts
    1,380
    Very specific description but yet I can't grasp what it could be from that......... If you got rac or aa call them out and lie say it won't start and it's knocking. Or get it booked in at a specialist as it sounds like it's not a minor problem and how we all drive s3's it could be dangerous!

  4. #3
    s33nyboy12's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    East midlands
    Posts
    1,380
    P.s Last time I got rac out to me I got lucky , got an ex vag master tech! They offered him money he couldn't refuse and said he loves the job with rac.

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    pboro
    Posts
    185
    ive just had the car up on the jack and stands and was just underneath when i noticed 2 cables possible linkages wrapped in heat proofing hanging quite low and touching the propshaft. could it be the problem as there was a heat shield holding them up to the underneath of the car but was broken and came off on the mot??

  6. #5
    s33nyboy12's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    East midlands
    Posts
    1,380
    Any pics ......? Could well be, if there is a heat shield missing now I would get it replaced ASAP because of how much heatsoak s3 has, gets very hot!

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    pboro
    Posts
    185
    cant see the heat shield loss being much of a problem though as its only over the propshaft and cant see that getting hot although the exhaust does glow on hard boost but u have the outside air to keep it cool :s
    Last edited by S3_chris 11; 16th June 2012 at 13:43.

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    pboro
    Posts
    185
    also how hard is it to fit a steering wheel angle sensor? as mine is failing

 

 

Similar Threads

  1. Newbie with a limp mode problem .....
    By Slinequattro in forum A3/S3/Sportback (8P Chassis)
    Replies: 14
    Last Post: 11th October 2011, 19:01
  2. Newbie with problem
    By GeeS3 in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 9th August 2011, 22:43
  3. newbie with majer problems
    By robby1982 in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 17th May 2011, 08:15
  4. Newbie with problems
    By s3 toe in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 13th January 2011, 17:50
  5. Newbie with a problem
    By Nick_S3 in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 8th July 2003, 22:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO