JMB RetrofitsAH Fabrications
Results 1 to 11 of 11

Thread: Car wont start

  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Torqauy
    Posts
    100

    Car wont start

    Hello guys when i go to start car i turn it over and it starts then goes of after a second or so, it does this 4-5 times then starts could it be fuel pump if so how hard or expensive is it? Many thanks!!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,563
    Sounds like immobiliser kicking in... does a key shaped light flash up on the dash?

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Torqauy
    Posts
    100
    Il av a look mate

  5. #4
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Crank Sensor,
    Fuel pump, or fuel pump relay,
    immobilizer

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Torqauy
    Posts
    100
    If just tried it 3 times in 30mins and starting fine now but will have to check above

  7. #6
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,563
    Could be that the battery just needs changing on the key... a scan with VCDS would show an engine start blocked by immobiliser fault code typically if the immo was kicking in

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  8. #7
    sideways steve's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2011
    Location
    Paisley, Scotland
    Posts
    344
    Quote Originally Posted by <tuffty/> View Post
    Could be that the battery just needs changing on the key...
    <tuffty/>
    Tufty, changing the battery on the key wont affect the immobiliser as the chip in the key relating to the immo doesnt use any battery power, it is energised by the ring in the steering column.

    The battery in the key is purely for the remote function for the central locking. :-)

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Torqauy
    Posts
    100
    How can i get a code reader or does any1 around torbay area hook my car up pleeeease!!

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    5
    Quote Originally Posted by Wilts View Post
    Hello guys when i go to start car i turn it over and it starts then goes of after a second or so, it does this 4-5 times then starts could it be fuel pump if so how hard or expensive is it? Many thanks!!
    The most common cause is going to be your battery!

    ____________________________
    renault can clip v119 at Allobd2.com

  11. #10
    sideways steve's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2011
    Location
    Paisley, Scotland
    Posts
    344
    Quote Originally Posted by Dalton View Post
    The most common cause is going to be your battery!

    ____________________________
    renault can clip v119 at Allobd2.com
    Ill say again folks ..... the battery in the key does not have anything to do with your immobiliser ! you could remove it comepletely and the car will still start off the key ! All the battery is for is the remote central locking.

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    11
    hi did you sort it mate? it does sound like your immobiliser could be at fault.
    Please contact admin if you wish to advertise on the forum.

 

 

Similar Threads

  1. help car wont start think fuel prob
    By jim s3 in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 4th January 2009, 16:50
  2. Any idea's why my car wont start ??
    By 951 in forum General Chat
    Replies: 2
    Last Post: 7th February 2008, 12:01
  3. car wont start after turning it off
    By Ballcrusher in forum A3/S3 Forum (8L Chassis)
    Replies: 15
    Last Post: 2nd October 2007, 21:38
  4. ECU changed, car wont start, immobilser problem
    By S4_dan in forum A4/S4 forum(B5 Chassis)
    Replies: 13
    Last Post: 4th September 2006, 20:21
  5. My car wont start.....
    By imported_trident21 in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 22nd December 2004, 00:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO