EM TuningChris Nott
Results 1 to 22 of 22
Like Tree1Likes
  • 1 Post By s3dave

Thread: help please. oil pressure light :(

  1. #1
    coatesy's Avatar
    poking badgers with spoons
    Mouse Race Champion, Fishing the Sea Champion

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Middlesbrough, United Kingdom
    Posts
    1,892

    help please. oil pressure light :(

    the car is a 1997 1.8T sport AGU

    so this morning i checked my oil to see if it was low, it wasn't the oil was at a good level, after 5 mins of driving the oil pressure light comes on. so i pull over check the oil level its just on half way on the dip stick (you know the little groove thing it has on it)

    i top the car up with oil and boom it comes back on.

    also i noticed everything has reset in my car as in the mpg and the odometer.... i thought this was strange.

    iv scanned the car and there is no fault codes.

    iv been collecting parts to rebuild the engine and put my hybrid on so if it is a rebuild or oil pump change, im not to bothered could of done with a month or two before i rebuild it but you know how cars are.

    anybody shed any light on this the car isn't get driven any more, encase it is a oil pressure fault and i feck the engine.

    cheers Alex

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    rhubarb4's Avatar
    Certified Jardo Slayer

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Midlands
    Posts
    1,707
    Hi did you scan it with full VCDS, sounds really odd that especially with everything being reset. Have you disconnected the battery at all, maybe a faulty oil sensor but then VCDS would pick that up.

    Chris.
    <img src=http://cdn.as-static.com/vb/images/smilies/scared2.gif border=0 alt= title=Scared2 class=inlineimg />
    Quote Originally Posted by superkarl View Post
    i wear ladies underwear to work.

  4. #3
    coatesy's Avatar
    poking badgers with spoons
    Mouse Race Champion, Fishing the Sea Champion

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Middlesbrough, United Kingdom
    Posts
    1,892
    I haven't disconnected the battery, iv got vcds lite and a Vag scanner thing that awesome gti sell.

    The car is currently on the drive not been driven, it does sound a lot louder on the top end kind of like the same tapping that the carbon canister makes but towards the air filter side of the engine.

    Also I get the three beeps as the warning light comes on
    k03s/k04 hybrid a3 275bhp 293lbft
    vr6 mk2 golf gti

    fellow north east members add your name to this list.
    http://www.audi-sport.net/vb/north-e...%2A%2A%2A.html

  5. #4
    danger S3's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Edinburgh, Scotland
    Posts
    353
    if it was just the oil pressure light i would say it was possibly a blocked pickup but with everything resetting its a strange one

  6. #5
    damo.h's Avatar
    DVLA Say it's Black

    Status
    Offline
    Join Date
    Feb 2010
    Location
    NW
    Posts
    3,608
    I may be wrong but Sounds like you may have top end starvation. Could be the pickup pipe. Common fault, almost killed mine!! Luckily I pulled over just in time.

  7. #6
    coatesy's Avatar
    poking badgers with spoons
    Mouse Race Champion, Fishing the Sea Champion

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Middlesbrough, United Kingdom
    Posts
    1,892
    cheers guys, any body know where the sensor is maybe i could give it a wiggle, since all my clocks reset its kinda like something has caused some sort of power problem.

    but i doubt it will be that easy. top end starvation sounds like the correct answer, with the car having a quite tappy top end...


    if any one else can shed light on this that would be awesome.

  8. #7
    coatesy's Avatar
    poking badgers with spoons
    Mouse Race Champion, Fishing the Sea Champion

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Middlesbrough, United Kingdom
    Posts
    1,892
    bit of an update. id read on here that welly had advised somebody to take the oil filler cap off while the engine is running to see if its filling with oil, i did this and it wasn't filling but spiting oil up to the cams, it didn't look like much oil, also once i took the oil cap off it was chuffing out loads of air sounded abit like a train, the air coming out id say would defiantly blow a cardboard box away is this normal.

  9. #8
    damo.h's Avatar
    DVLA Say it's Black

    Status
    Offline
    Join Date
    Feb 2010
    Location
    NW
    Posts
    3,608
    Dunno mate maybe if oil ain't getting up to the top it's the pump or pickup. Either way don't drive it until someone can shed some light on this. Tuffty pointed me in the right direction and saved me a heap of £££ at the same time as most of the locals where saying my bottom end was shagged and needed a replacement engine.

  10. #9
    coatesy's Avatar
    poking badgers with spoons
    Mouse Race Champion, Fishing the Sea Champion

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Middlesbrough, United Kingdom
    Posts
    1,892
    Yeah man cheers, I'm waiting on my mate to come round and take a look he's a mechanic so he will tell me what's what
    k03s/k04 hybrid a3 275bhp 293lbft
    vr6 mk2 golf gti

    fellow north east members add your name to this list.
    http://www.audi-sport.net/vb/north-e...%2A%2A%2A.html

  11. #10
    rhubarb4's Avatar
    Certified Jardo Slayer

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Midlands
    Posts
    1,707
    Agreed pick-up pipe was 1 of the first things I got changed, mainly due to Audis long life service plan I wanted it done more for preventative maintenance.

    Chris.
    <img src=http://cdn.as-static.com/vb/images/smilies/scared2.gif border=0 alt= title=Scared2 class=inlineimg />
    Quote Originally Posted by superkarl View Post
    i wear ladies underwear to work.

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    5
    Quote Originally Posted by coatesy View Post
    the car is a 1997 1.8T sport AGU

    so this morning i checked my oil to see if it was low, it wasn't the oil was at a good level, after 5 mins of driving the oil pressure light comes on. so i pull over check the oil level its just on half way on the dip stick (you know the little groove thing it has on it)

    i top the car up with oil and boom it comes back on.

    also i noticed everything has reset in my car as in the mpg and the odometer.... i thought this was strange.

    iv scanned the car and there is no fault codes.

    iv been collecting parts to rebuild the engine and put my hybrid on so if it is a rebuild or oil pump change, im not to bothered could of done with a month or two before i rebuild it but you know how cars are.

    anybody shed any light on this the car isn't get driven any more, encase it is a oil pressure fault and i feck the engine.

    cheers Alex
    It could be as simple as a bad oil pressure sensor, or it could be a bad oil pump, bad bearings or a hundred other mechanical issues.

    ______________
    Allobd2.com

  13. #12
    Omniquito's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    55

    help please. oil pressure light :(

    Did you find the issue and cure, I am having the same issues and similar symptoms from filler cap so interested in your findings mate.
    Cheers, Neil

  14. #13
    coatesy's Avatar
    poking badgers with spoons
    Mouse Race Champion, Fishing the Sea Champion

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Middlesbrough, United Kingdom
    Posts
    1,892

    Re: help please. oil pressure light :(

    Quote Originally Posted by Omniquito View Post
    Did you find the issue and cure, I am having the same issues and similar symptoms from filler cap so interested in your findings mate.
    Cheers, Neil
    This isn't going to be the answer your after but this thread turned in to my build thread, and ended up in me rebuilding my engine and putting a hybrid turbo on lol

    But I changed my pressure sensor and oil pump while rebuilding my engine also changed everything so I can't be of any help really mate sorry
    k03s/k04 hybrid a3 275bhp 293lbft
    vr6 mk2 golf gti

    fellow north east members add your name to this list.
    http://www.audi-sport.net/vb/north-e...%2A%2A%2A.html

  15. #14
    Omniquito's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    55

    help please. oil pressure light :(

    That's fair enough, one question though...

    Was there any potential top end restrictions or causes that you found in your rebuild?

    I'm resigned to a bottom end rebuild but don't wanna do the top if need be.

    Thank you, Neil

  16. #15
    coatesy's Avatar
    poking badgers with spoons
    Mouse Race Champion, Fishing the Sea Champion

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Middlesbrough, United Kingdom
    Posts
    1,892

    Re: help please. oil pressure light :(

    Quote Originally Posted by Omniquito View Post
    That's fair enough, one question though...

    Was there any potential top end restrictions or causes that you found in your rebuild?

    I'm resigned to a bottom end rebuild but don't wanna do the top if need be.

    Thank you, Neil
    Tbh mate when I took my engine apart it looked brand new bottom end and top end still had the factory hone marks on the bores after 100k lol.

    I think it was just the sensor that had packed up, but I wouldnt put money on that with your car just incase you starve the top end off oil.

    You could always get a New pressure sensor and see if the three beeps disappears, if not don't drive the car and get a new oil pump.

    you could just clean the pick up on the pump but if your pump is tired it would end up been a waste of time.
    k03s/k04 hybrid a3 275bhp 293lbft
    vr6 mk2 golf gti

    fellow north east members add your name to this list.
    http://www.audi-sport.net/vb/north-e...%2A%2A%2A.html

  17. #16
    Omniquito's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    55

    help please. oil pressure light :(

    Yeah, pretty sure it's a new pump, I've had a new sensor and pickup and that didn't help...

    Possibly shells, but we will see.

    Just need to rule out anything silly like breather system, hockey puck and prv's etc etc

    Thanks again!

  18. #17
    Omniquito's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    55

    help please. oil pressure light :(

    Well I dropped the sump tonight and was gob smacked!
    Here's what I saw...
    ImageUploadedByTapatalk1348605479.326250.jpg

    Not unusual to see one of these blocked, however it is quite shocking when the car is only 50 miles from just having the damn sump off and gauze replaced after it was full of gunk and orange dipstick plastic!

    Not a happy chappy... Will be going back to the garage with this in hand tomorrow.

    Dilemma now as I was prepared for a new pump but now not so sure.

    One other question, I know if you get discoloured big ends then its usually sign of increased friction but what about mains?

    The pic below is mine, the centre main is darker than the others... But so is the surrounding area incl the dipstick so is this a sign of heat or an oil return gallery making it look darker?

    ImageUploadedByTapatalk1348605837.109598.jpg

    Thanks folks!

    Neil

  19. #18
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,061
    Hang on a minute where is the other part of the pickup? the gauze and funnel is missing....

    Edit** no it isnt lol
    Last edited by s3dave; 25th September 2012 at 22:16.

  20. #19
    coatesy's Avatar
    poking badgers with spoons
    Mouse Race Champion, Fishing the Sea Champion

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Middlesbrough, United Kingdom
    Posts
    1,892

    Re: help please. oil pressure light :(

    Quote Originally Posted by s3dave View Post
    Hang on a minute where is the other part of the pickup? the gauze and funnel is missing....
    Oh snap, I didn't even see that at first I just seen the gank in the whole..

    *Edit*
    Now it seems to be there unless I'm super tripping...
    k03s/k04 hybrid a3 275bhp 293lbft
    vr6 mk2 golf gti

    fellow north east members add your name to this list.
    http://www.audi-sport.net/vb/north-e...%2A%2A%2A.html

  21. #20
    coatesy's Avatar
    poking badgers with spoons
    Mouse Race Champion, Fishing the Sea Champion

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Middlesbrough, United Kingdom
    Posts
    1,892

    Re: help please. oil pressure light :(

    That white gunk looks like it could possibly be sump sealant... Hard to tell from the picture
    k03s/k04 hybrid a3 275bhp 293lbft
    vr6 mk2 golf gti

    fellow north east members add your name to this list.
    http://www.audi-sport.net/vb/north-e...%2A%2A%2A.html

  22. #21
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,061
    Haa an optical illusion...lol
    coatesy likes this.

  23. #22
    Omniquito's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Posts
    55

    help please. oil pressure light :(

    Yeah defo sump sealant... Not happy!

 

 

Similar Threads

  1. Oil pressure light again 1.8t HELP!!
    By Ryan360 in forum A3/S3 Forum (8L Chassis)
    Replies: 25
    Last Post: 4th July 2011, 18:40
  2. Oil Pressure Light in A6
    By brum_rich in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 2
    Last Post: 1st March 2009, 10:01
  3. Oil Pressure Light
    By filipharvey in forum General Chat
    Replies: 4
    Last Post: 23rd September 2007, 20:52
  4. Oil Pressure Light
    By filipharvey in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 20th September 2007, 19:34
  5. help please! red warning light
    By tashkin77 in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 14th July 2007, 00:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO