JMB RetrofitsEM Tuning
Results 1 to 9 of 9
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    16

    My s3 keeps cutting out...any ideas why??

    I have a 2000 s3 and it has started to cut out while I am driving or when I am stationary,when it does cut out the engine management light comes on and the EPC light comes on,I have had it plugged in the to the snap on machine but it comes up with nothing....I don't know if this has anything to do with it but the oil light on the trip computer Keeps saying it needs oil but I have checked it and it don't need oil,think that's just a sensor in the sump tho....any ideas why it's cutting out?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Paradox1's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SoUf EaSt,Uk
    Posts
    1,829
    Could be the oil pic up? Ideally, you need to scan it once its cut out. As when you restart the engine, its will usually clear the fault and the eml
    Word!!!

    My A3/Martys Golf would smash that, and this guys £7000 GT9743 supercharged love machine.

  4. #3
    slydog18's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    Luton, U.K.
    Posts
    139
    Could it be the immobillser chip in the key?
    N88 GGY
    2002 Noggy Blue S3
    With Beige Alcantara and Black Leather
    18 x 8.5 Mercedes Eltanin Alloys, 225/40 18 Tyres, 20 front and 25mm rear PCD Adapters,AP Coilovers,
    Revo Stage 2 Map, Relentless V3 Manifold, 3" Downpipe, Custom Decat, QST Milltek Catback Exhaust, 80mm R-Tech/SFS TIP,
    S2000 Air Filter, Forge FMIC, Forge 008p DV, N249 Delete, Competition Clutches 6 Paddle Clutch with Single Mass Flywheel,

    Gti International 2013:- 1/4 mile - 13.52s

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    16
    Yea it would be better if it just stopped working completely so I could just plug it in and see the problem....but it's hard because it only does it sometimes....my mate said it could be the crank sensor but the computer usually picks that's up....he said it could be the fuel relay,it's doing my head in lol

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    16
    Yea I tried my spare key because I thought it could be that but it still does it!!

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Hull
    Posts
    89
    I had a similar problem on mine, i changed the crank position sensor and it stopped cutting out, if its a dodgy sensor it may be intermittant so it might explain why it only cuts out every now and then. just as a precaution tho if oil warning lights are being thrown up i highly reccomend (from personel experience) to check your oil pick up pipe in the sump to make sure its not clogged up, it doesnt take long and can potentially save you from ruining your engine/turbo.

    hope you get it sorted,
    dom

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    16
    Yea I've checked the oil pick up pipe mate and it's clear....yea think I'm just Gunna have to put a crank sensor on it and hope it stops the problem....I also mite have to replace the oil sensor in the sump and hope that's sorts that problem out aswell,£72 for the oil sensor

  9. #8
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    x2 About the crank Sensor

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    16
    Thanks for the help lads but yea i did think it would probably be the crank sensor

 

 

Similar Threads

  1. ABS keeps cutting in - any ideas?
    By avantman in forum A4/S4 forum(B5 Chassis)
    Replies: 14
    Last Post: 4th October 2007, 14:20
  2. Base in my Audi S3 keeps cutting out intermittently. Help!!
    By gwiz6193 in forum In-Car Entertainment
    Replies: 16
    Last Post: 7th April 2007, 09:45
  3. Audi 80 2.0 Keeps cutting out when cold
    By Estoril Sport in forum Classic Audi Forum
    Replies: 1
    Last Post: 31st January 2007, 08:36
  4. Damn alarm keeps going off. Any ideas as to the cause?
    By SyA3Turbo in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 4th February 2006, 09:22
  5. A3 cutting out - any help appreciated.
    By Stuart_A3_Turbo in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 14th November 2005, 09:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO