Chris NottSky Insurance
Results 1 to 28 of 28
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    103

    Oil psi reading ?

    What oil psi readings should I be getting on the gauge ?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    103
    Someone else must have an oil pressure gauge ????
    before it used to sit at the lowest point 10 psi ?? And when I released off the throttle it would go up slightly to 20 at the most then back down !!!
    Since fitting my new intake tip , it sits at 10 still when stood still but when releasing the throttle now it jumped to 50 psi on the gauge ??? Only noticed it for the first time today

  4. #3
    Lemon S3's Avatar
    Alex

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Bicknacre, Essex
    Posts
    1,314
    I do but my cars not running atm so won't be able to tell you for about a week a reckon.
    1999 APY S3 Imola Yellow

    PS3: Broady_11

  5. #4
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,374
    Whats the oil pressure guage got to do with a TIP paddy?

    You sure you don't mean the boost guage?

    10psi of oil pressure is bad news!
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  6. #5
    s33nyboy12's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    East midlands
    Posts
    1,389
    Quote Originally Posted by Prawn View Post
    Whats the oil pressure guage got to do with a TIP paddy?

    You sure you don't mean the boost guage?

    10psi of oil pressure is bad news!
    i dont know about audi s3 but i know on my old ford focus st where the guages came as standard it ran at approx 2 bar / 32 psi and then jumped to 4.5 - 5 bar ( 72 psi) at full throttle! and that is standard running figures!

    so i have to agree with prawn....

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    103
    It's got nothing to do with the tip I don't think but only noticed the pressure jumping to 50 psi since fitting it ??? Before it sat at 10 psi as a standard and seemed to raise slightly when releasing off the throttle when driving to about 50 psi on the gauge ! But today it jumped from the 10 standard to about 50 psi when releasing off the throttle ( changing gear ) I'v never noticed it so high ???
    Could it be the gauge as its always say at 10 and the car has drove ok for the last 4-5 months ???

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    103
    Sorry it used to jump from 10 to 20 before now it's 10 to 50 !!!! Just read that back what I wrote lol


    It always starts at 40-50 psi when first starting the car in the morning or when cold and then drops to the 10 over 5 mins or so of driving

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    103
    I can't understand it !!! It only raised slightly to 20 before and that wasn't under acceleration but after accelerating and releasing off the throttle ???? Now however it jumps to 50 roughly when releasing off ???

    Coul it be the sender or the gauge ??
    Last edited by Paddya3turbo; 7th June 2012 at 11:38.

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    103
    Anyone ??? Bit worried now !

  11. #10
    superkarl's Avatar
    MAN OF STEEL

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Liverpool/Southport. N west
    Posts
    7,533
    it should be relatively high when first starting the car, then it will settle to around 1bar.
    it should ALWAYS go up under throttle to 4-5 bar. if it doesnt go up under load, be worried.

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    103
    I am worried !! What up ???

  13. #12
    s33nyboy12's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    East midlands
    Posts
    1,389
    possible oil leaks, mine is currently leaking from rocker cover havent had time to get it fixed yet, and leaking from a small half round moon looking seal near camshaft or so im told........... hasnt affected performance though cant imagine is doing car any good or my new £4000 driveway!

  14. #13
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    103
    No oil leaks on floor where car is parked over night but on the LCD on the clocks when turning ignition on there is a beeping with an oil can with what looks like drips coming from it but I thought this was telling me the car needed an oil service but I had done this and didn't know how to reset the service warning ????

    Im worried now ! Could it be oil pump worn ? Or sender or gauge or oil even ???? I'm scratching for answers here lol

  15. #14
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    103
    Could it be anything to do with the thermostat being ****ed and the car not getting to correct temp ??? I'm really worried now as I need the car for work lol

  16. #15
    Vwdan80's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    South east
    Posts
    100
    Is the oil can colour on ur LCD red or yellow when it flashes? If its red that's not good
    2002 s3 silver, BAM, lcr Brembos ds2500 pads, Braided hoses, forge 008 dv, stack boost gauge, power flex dog bone bush/wishbone bushes, forge boost hoses, B5 tip, B5 remap, toyo fmic

  17. #16
    superkarl's Avatar
    MAN OF STEEL

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Liverpool/Southport. N west
    Posts
    7,533
    3 beeps and an oil can is low oil pressure.

    could be pump, could be a leak.

    1 beep is low oil

  18. #17
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    103
    3 beeps and an oil can ??? I'v just been out in it now and while cold the gauge sits at just under 20 psi and when accelerating can go as hi as 50-60 psi then back but when engine is at full temp which I had to sit still for 5-10 mins to get engine up to temp due to the buggered thermostat it's a different story it seems to sit just below 10 psi and when accelarating I struggle to get past 20 of psi !!!

  19. #18
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    103
    Sorry don't know why I putt question marks after the 3 beeps and an oil can as that is what it does !!!

  20. #19
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    103
    Would just like to add the LCD with the red pill can and beeps does not come on when driving only when key is turned to on but not turned over after a minute maybe less it does the 3 beeps and the red can with what looks like drips never when driving ???? Someone throw me a tricking bone here and tell me it's something simple !!! It's done the light and beeps since I'v had it and still running ok I think lol but the oil pressure sensor isn't right !!!

  21. #20
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    you might have got an oil pressure problem there. firstly what guage have you fitted?

    oil pressure wise,
    from cold even on idle you should have 40+ but not going above 80 when revved.
    when hot you should have 20psi minimum..... hold a few revs say 2000 you should have atleast 40, then it should go up incrementally with the revs.

  22. #21
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    103
    Quote Originally Posted by murran View Post
    you might have got an oil pressure problem there. firstly what guage have you fitted?

    oil pressure wise,
    from cold even on idle you should have 40+ but not going above 80 when revved.
    when hot you should have 20psi minimum..... hold a few revs say 2000 you should have atleast 40, then it should go up incrementally with the revs.
    Well I'm not getting that lol so what could be the cause ????
    And it's a savage gauge and it was already fitted when I got the car !

  23. #22
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    103
    Right not sure anyone is really sure I'm deffo not ! Iv been worried all day about this and I'v read nearly everything on the Internet possible !!!
    it would seem the sump and oil pick up suffer from sludge over the years and the oil pressure switch is also a possibility as well as oil pump


    Soooo I'm replacing the oil pump and sender / switch when I drop the oil and clean sump and oil pick up !!!
    Also there is some posts on the Internet where people have done exactly what I'm doing now and it turned out to be some bearing in the sump ! Can anyone post a link to this bearing on eBay ???
    Apparantly someone's was scored and he replaced that and all was fine and back to good oil pressure

  24. #23
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    103

  25. #24
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    first thing id do is take it to a garage.
    have the oil pressure checked by an accurate manual analouge guage. not a crappy aftermarket "fitted by a monkey" sender/electric one.
    but also how is the aftermarket fitted? is it teed into the cars original pressure sensor? being that your warning lights are obviously working too flagging up what the guage is also coroberating.....

    any garage can do this in 20 minutes tops. so dont take any crap or silly prices like "that'll be £100 mate".

    but yeah, im guessing the usual oil strainer/pump problem with bits of carbon/sludge blocking the strainer.

  26. #25
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    103
    Right yesterday I ran a tin of whynns engine cleaner through the old oil and did as it said on the tin fast idle for 15 mins !! After that I dropped the oil took filter off and replaced , I then replaced oil with castrol edge 5w40 , said on bottle Audi cars .

    Anyway took about 4.5 litres to full and still getting the low oil pressure ! I was hoping it was the pickup and that would clear it a little before having to take dump off and clean

  27. #26
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    Norfolk
    Posts
    118
    When any car is left for a period of time and then started the oil will have higer pressure but if you say your pressure is going down to 10 psi you either have problems or you have fitted a walt disney oil pressure guage ( a cheap one ) my advice to you is get it to a garage where the oil pressure can be checked properly as low oil pressure will in the end destroy your engine so get it looked at ASAP or you will be digging deep into your pockets if the engine goes

  28. #27
    1st Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    103
    Booked in Monday to have it looked at !

  29. #28
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    any news?

 

 

Similar Threads

  1. Audi A4 2.0TDI 170 Oil Sensor Reading
    By Stevej69 in forum Audi S4/A4/A4 Cab (B8 Chassis)
    Replies: 1
    Last Post: 23rd April 2011, 22:53
  2. Engine Oil Temperature reading on DIS
    By boggysv in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 23rd May 2009, 18:33
  3. About to top up your oil? STOP!! Read this first.
    By evilscotsman in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 63
    Last Post: 2nd January 2009, 12:58
  4. oil pressue gauge reading?
    By jazzyc in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 30th June 2007, 14:26
  5. oil pressue gauge reading?
    By jazzyc in forum General Chat
    Replies: 1
    Last Post: 30th June 2007, 07:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO