Chris NottJMB Retrofits
Results 1 to 6 of 6
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jan 2011
    Location
    manchester
    Posts
    37

    Feels like misfire but i really dont know

    Just got my s3 back from having a whole new clutch fitted. 1st 2nd n 3rd feel great but rest of gears on full boost 1.5 are generating a miss fire of sum discription. This only happens when i floor it. If i floor it n release some of the pressure it seems fine and its not coming up with no fault codes which is really weird. Plus shes bin stood for about 5 months before the clutch was fitted i really need help with this as i wont her running sweet and sound again

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Artimus's Avatar
    Short Back

    Status
    Offline
    Join Date
    May 2012
    Location
    Hertfordshire
    Posts
    1,826
    It might be the 5 month old fuel has lost some of its 'zip'. Have you tried a tank of super-unleaded?
    ................................................
    2009 A3 SB 2.0T DSG S line
    ''''''''''''''''''''''''''''''''''''''''''''''''''

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Jan 2011
    Location
    manchester
    Posts
    37
    No havent tried that stuck 30 quid of normal before i drove from manchester to north yorkshire had it in 5th nearing the end of my journey and the misfire prob started to happen more on full boost each time it happend i had to let of the loud pedal as i dont want a huge bill again and leave her locked up again

  5. #4
    Artimus's Avatar
    Short Back

    Status
    Offline
    Join Date
    May 2012
    Location
    Hertfordshire
    Posts
    1,826
    There could be a buildup of water in the tank. if you've still got plenty of the normal left, put a bottle of Redex in and see if that helps.
    ................................................
    2009 A3 SB 2.0T DSG S line
    ''''''''''''''''''''''''''''''''''''''''''''''''''

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Jan 2011
    Location
    manchester
    Posts
    37
    If i have water in the tank then surely ill have to drain the tank? Thought redrx only cleared blocked injectors but still wont harm it though lol

  7. #6
    Artimus's Avatar
    Short Back

    Status
    Offline
    Join Date
    May 2012
    Location
    Hertfordshire
    Posts
    1,826
    if there's enough, yes! this test may help to confirm if it's a fuel contamination issue though.
    ................................................
    2009 A3 SB 2.0T DSG S line
    ''''''''''''''''''''''''''''''''''''''''''''''''''

 

 

Similar Threads

  1. Got a K&N breather filter, but i dont know where it goes.?.HELP
    By Julz.S3 in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 11th May 2010, 21:35
  2. Replies: 11
    Last Post: 28th June 2006, 22:35
  3. Dont like ebay but....
    By Z82 in forum A4/S4 forum(B5 Chassis)
    Replies: 17
    Last Post: 24th May 2006, 19:34
  4. Help, engine feels like it's misfiring
    By imported_spuddie007 in forum A3/S3 Forum (8L Chassis)
    Replies: 17
    Last Post: 25th March 2006, 12:41
  5. MR2 owner thinking of 90s but dont know about them
    By LucasGQ in forum Classic Audi Forum
    Replies: 4
    Last Post: 24th November 2004, 19:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO