Chris NottSky Insurance
Results 1 to 4 of 4
  1. #1
    Schlaag's Avatar
    Bwah

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Kent
    Posts
    295

    This weeks new niggle... 1st gear setting off traction control

    Ola!

    Sometimes, only sometimes... when taking off in 1st gear VERY slowly... the engine cuts power and the traction control light flashes!

    only happens in 1st gear and every now and again. It lasts about 3 - 4 seconds then normal service resumes

    anyone know the reason why or has it happened to you and you know the fix?

    dodgy ABS sensors? They have all been checked for built up dirt and are clean.

    thanks
    Dave

    2001 AMK Dolphin Grey S3

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,607
    VCDS should tell you if you have a dodgy sensor... saves the guess work

    Could be a damaged ABS wiring loom too... have seen that before ... a scan for faults will get you started

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    StaceyS3's Avatar
    6th Gear

    Status
    Online
    Join Date
    Dec 2010
    Location
    Maldon, Essex
    Posts
    2,099
    I used to get simular issues when I pulled out of junctions with quite a bit of lock although only seemed to happen when pulled out remotely spirited

    Has nearly left me in the ****e before as was a reasonably tight gap and I pulled out knowing that there was more than enough room to find the car killed all power so i now always drive with it off
    Power & Torque 335bhp 285ftlb
    0-60 4.64 1/4 mile 13.02
    My GTX3071r Build Thread
    http://www.audi-sport.net/vb/a3-s3-f...ld-thread.html

  5. #4
    Schlaag's Avatar
    Bwah

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Kent
    Posts
    295
    Thanks gents... seems VCDS is looking more attractive to purchase by the minute!

    2001 AMK Dolphin Grey S3

 

 

Similar Threads

  1. 'Shudder' when pulling off in 1st gear
    By AdverseKing in forum Audi S4/A4/A4 Cab (B8 Chassis)
    Replies: 13
    Last Post: 22nd October 2013, 16:39
  2. Bearing noise when setting off in first gear is it my turbo?
    By Dj Vegas in forum A3/S3 Forum (8L Chassis)
    Replies: 18
    Last Post: 16th November 2011, 11:58
  3. Squealing noise from Clutch when setting off in 1st
    By evilbane in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 22nd January 2011, 17:23
  4. This weeks Top Gear :)
    By Purple Princess in forum General Chat
    Replies: 13
    Last Post: 14th July 2009, 20:44
  5. Off to Frankfurt this week
    By Rev-head in forum General Chat
    Replies: 4
    Last Post: 22nd April 2005, 17:09

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO