JMB RetrofitsVolks Autos
Results 1 to 2 of 2
  1. #1
    Neutral

    Status
    Offline
    Join Date
    May 2011
    Posts
    63

    Problem - Steering 'skipping'

    I recently did a gearbox fix on my car, the fork had snapped so all has been replaced and the gearbox works fine now. Only problem is during the repair the subframe was dropped and has been re-fitted.

    I've quickly given the car a run and whilst it all seemed good but there is an issue with the steering. It seems to go heavy then light, almost as if it's building up resistance and then letting go. It's quite odd. So far I have reconfigured the G85 Steering Angle Sensor so ruled that out. I don't think there is a problem with the steering rack as such as that's less than a year old. My only other problem with the car is that the ABS seems to have a hissy fit when I go round corners at speed (20mph+), it can be a little worrying when driving along at a bit more speed as there is a horrible noise and the car feels like it's trying to brake for no reason.

    I did a quick scan but nothing seemed to show up on VCDS-Lite. Anyone have any ideas?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    May 2011
    Posts
    63
    Bump, anyone have any ideas? I jacked the car up and found the lumpiness is still present ruling out the pump as the car was not on. I've heard on other cars the u joint can be a problem but fail to see how that would happen on this car.

 

 

Similar Threads

  1. HELP! REALLY WEIRD PROBLEM STEERING AND CLUTCH??
    By stoneys3 in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 2nd September 2010, 08:53
  2. Power Steering Problems!!!!!
    By nobbya in forum General Technical / How To
    Replies: 14
    Last Post: 11th August 2009, 23:59
  3. Steering problem is in my head....
    By Amchlolor in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 21st March 2006, 11:49
  4. Power Steering problem????
    By simong in forum A3/S3 Forum (8L Chassis)
    Replies: 23
    Last Post: 9th April 2005, 15:16
  5. Steering rack problem
    By mramage in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 7th June 2004, 08:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO