Sky InsuranceChris Nott
Results 1 to 6 of 6
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    4

    A3 tdi (110bhp) not running or even turning over

    Hi .. I'm new to the forums.. so Hello everyone
    I'm from Holland, so my grammar may be off here and there..

    I'm having an issue with my a3 as of yesterday.
    After overtaking someone, the engine just stopped. no weird noises nothing.

    So I parked it to the side and tried to start it again but the startmotor will only produce a clicking sound
    and that's it. If that would have happened when I took the car from the parking lot, I would say it's the startmotor,
    but it died while driving so I doubt the issue lies there.

    All other electrics work fine, windows.. radio.. lights.. no problem.
    All fuses are intact.
    The battery seemed to be loose since it shifted into the engine bay (didn't notice it beeing loose before), maybe something is broken on the inside due to the shock.
    I checked the 106 and 109 relais and both seem to be working ok ( I feel them clicking when I turn the ignition key )

    When I try to start it a few times in a row the +cable from the battery to the startmotor and the wire that controls the startmotor start to smoke a little bit. It feels like there is some sort of short circuit there. But again.. because the engine just stopped while driving doesn't make me think it's in the startmotor itself.

    Minor detail which in my eyes doesn't have a relation to this ( but you can never be too sure ), I replaced the turbo some 400 km ago cause the old one decided to.. well.... die..

    Does anyone have an idea what the problem might be?

    Thnx in advance!
    Last edited by ciniq; 31st May 2012 at 09:59.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    TDIQ's Avatar
    8L > 8P > 8V

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    777
    Hi - it could be relay 109 - which controls the fuel injection and glow plugs. Check out this:
    Relay 109 Engine Computer Power Supply - TDIClub Forums

    You may want to post on TDIClub.com as it's likely someones had the exact same issue in the past.
    '02 A3 TDI quattro sport

    8L IS DE BEST

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    4
    The 109 seems to be the culprit for a lot of starting issues, but the glow-plug light will turn on and off as usual and I can feel it clicking. So that is why I think that is not the case.
    And next to that, I don't think that it will cause the smoke coming from the startmotor cables and the startmotor not turning over at all.
    Then again.. I might be wrong so I'll give it another look

  5. #4
    TDIQ's Avatar
    8L > 8P > 8V

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    777
    Seems like an odd issue - if the starter is smoking after extended cranking attempts then maybe it's down to it now getting the engine going?

    Could you take the fuel filter outlet pipe off and turn the key and see if any fuel is coming out? Any possibility of the cambelt letting go? Mine just came to a halt no noises just stopped and wouldn't start again.

    I don't have any other advice but hopefully you get it sorted.
    '02 A3 TDI quattro sport

    8L IS DE BEST

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    4
    The cambelt was renewed some 15.000km ago and when I was being towed off I let the engine run round for a few seconds to make sure that was still working ( and seeing if it would start like a non diesel would ).
    It's also not really extended starting, it's turning the ignition key until I hear 'click' from the startmotor and letting go.

    I called the audi dealer and the mechanic expects it to be some kind of short-circuit seeing the smoke. But he wasn't sure that it would be the answer to the car just stopping.

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    4
    Ok... is it normal that I can't push through the compression with 2 guys when I want to see if the motor still functions?

    Where it would rotate on wednesday, I can't get it to rotate anymore atm.. at least not by pushing it..
    I'll try using a wrench on the crankshaft tonight... but I am beginning to fear that the thing has died on me..

 

 

Similar Threads

  1. Help ! 2007 b7 a4 tdi 170....engine will not turn over
    By vw754 in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 2
    Last Post: 11th August 2011, 19:54
  2. Audi turning over but not starting.
    By K7ERG in forum Diesel forum
    Replies: 13
    Last Post: 26th January 2007, 09:02
  3. Replies: 0
    Last Post: 27th June 2006, 10:08
  4. Help - Coil Pack changed but still not running right!?!?...
    By Jodi in forum A3/S3 Forum (8L Chassis)
    Replies: 26
    Last Post: 8th January 2006, 19:58
  5. A6 Tdi 110BHP FWD Alpin Tuning Box
    By daver in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 0
    Last Post: 1st September 2004, 13:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO