Sky InsuranceMonster Motorsport
Results 1 to 5 of 5
  1. #1
    bengal's Avatar
    3rd Gear
    Eskiv Champion

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Staffordshire
    Posts
    537

    Cooling fan issue

    Hi all,

    In this hot weather I've noticed that my car is overheating, the fan is kicking in at full speed but the low speed is not working at all.

    I have no idea where to start with this so what could the problem be?

    The car is a 1.8t agu is that makes any odds.

    Thanks.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    74
    Have you checked all fuses and relays ?
    1998 Audi A3 1.6 Sport


  4. #3
    vfr800's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Melting Beans
    Posts
    740
    Quote Originally Posted by bengal View Post
    Hi all,

    In this hot weather I've noticed that my car is overheating, the fan is kicking in at full speed but the low speed is not working at all.

    I have no idea where to start with this so what could the problem be?

    The car is a 1.8t agu is that makes any odds.

    Thanks.
    Assuming you have aircon/climate control. When the car is cold, switch on your aircon. Both fans should kick in. Sounds like yours don't.

    Check the fuses on top of the battery, pull out the 3 green/30A blade fuses, the fuses/holders can burn out.

    You can test the windings in the fan by putting a multimeter across the pins on the fan connector. There's a guide somewhere on the internet.
    http://pics.tdiclub.com/data/516/A4_...ting_Rev_7.pdf

    On my A3 1.8T AGU it was the fan controller that had died, you can pick them up from a breakers for about £20 or a new one is about £90.

    HTH

    Liam

    S3 AMK 2002. Only 203 BHP left in my poor little engine, currently searching for the 7 missing horses.
    Mods: Powerflex bushes at the front and rear, 710P DV, ambient light module, Badger5 V3 TIP, S2000 Filter.

  5. #4
    bengal's Avatar
    3rd Gear
    Eskiv Champion

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Staffordshire
    Posts
    537
    Thanks for the info Liam.

    I've checked the fuses on top of the battery and the one for the fan is fried along with the holder, so it looks like it's that which is the problem. I'll get a fuse later on and i'll try and repair the holder for now as I won't be able to get one today and it needs sorting asap.

  6. #5
    vfr800's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Melting Beans
    Posts
    740
    Quote Originally Posted by bengal View Post
    Thanks for the info Liam.

    I've checked the fuses on top of the battery and the one for the fan is fried along with the holder, so it looks like it's that which is the problem. I'll get a fuse later on and i'll try and repair the holder for now as I won't be able to get one today and it needs sorting asap.
    No worries. It might be worth trying your local TPS, mine had them in stock when my fuse tray FUBAR'd.

    Good luck.

    Liam

    S3 AMK 2002. Only 203 BHP left in my poor little engine, currently searching for the 7 missing horses.
    Mods: Powerflex bushes at the front and rear, 710P DV, ambient light module, Badger5 V3 TIP, S2000 Filter.

 

 

Similar Threads

  1. Internal heating/cooling fan problem?
    By jakeriddler in forum A4/S4 forum(B5 Chassis)
    Replies: 8
    Last Post: 21st November 2006, 20:04
  2. Internal heating/cooling fan problem?
    By jakeriddler in forum General Technical / How To
    Replies: 0
    Last Post: 21st November 2006, 00:00
  3. Electric Cooling fan
    By Robc in forum General Technical / How To
    Replies: 2
    Last Post: 18th July 2006, 14:43
  4. Cooling fan / viscous coupling
    By JayB5UK in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 1st March 2006, 08:59
  5. Cooling fans blow backwards?!
    By albany in forum Classic Audi Forum
    Replies: 2
    Last Post: 17th October 2003, 03:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO