Chris NottMonster Motorsport
Results 1 to 9 of 9
  1. #1
    Schlaag's Avatar
    Bwah

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Kent
    Posts
    295

    Here's a funny symptom.... my S3 has loose bowels?

    Good morning

    I took the S3 for a spirited drive through the lanes last night en route somewhere (have just fitted a JR cone to the B5 TIP) and was pulling really well... i'm sure its not a standard map/boost level!

    anywho... obviously with the cone and TIP the induction noises are very noticeable.... however... every now and again on full throttle, the forge 008 would dump! without me letting off the throttle. How very rude!

    A loose scphincter perhaps? or more realistically a not strong enough spring in the 008 (I haven't changed it so its fitted with whatever it came with out of the box)

    OR, would it be this N249 bypass that i've heard banded around that needs doing? The S3 is AMK

    thanks
    Dave

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,613
    It dumped and you lost power?

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    Schlaag's Avatar
    Bwah

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Kent
    Posts
    295
    Yes mate, just like I had let off the throttle. But foot was down. So at the moment im assuming weak spring in 008 or the N249 bypass should be done as the ecu is dumping my boost... the b*stard!

    thanks
    Dave

  5. #4
    Paradox1's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SoUf EaSt,Uk
    Posts
    1,829
    Was you on part throttle or really going for it
    Word!!!

    My A3/Martys Golf would smash that, and this guys £7000 GT9743 supercharged love machine.

  6. #5
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,613
    Sounds like limp mode to me... overboost or MAF issue typically... a scan for fault codes required methinks..

    N249 bypass would prevent the ECU from using the DV to dump boost when it thinks it has an issue but won't fix the reason why its happening... I would be looking to fix the issue first

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  7. #6
    Schlaag's Avatar
    Bwah

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Kent
    Posts
    295
    Limp mode eh! mmm cheeky. I had better get this VAGCOM gear bought sharpish then. Thanks again Tuffty

  8. #7
    superkarl's Avatar
    MAN OF STEEL

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Liverpool/Southport. N west
    Posts
    7,542
    to me it sounds like esp is dumping the boost (what the n249 does)

    bypass that mother ****er

  9. #8
    RIP S3dave

    Status
    Online
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,198
    then it closes the throttle on you whilst the "event" is occuring..
    damned clever ecu's.. lol
    **http://www.facebook.com/Badger5Ltd**

    NEW NEW NEW eShop now LIVE>
    www.badger5.biz

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    neath port talbot
    Posts
    16
    did u ever get to the bottom of this as my car does the same. cheers

 

 

Similar Threads

  1. Is my clutch going? Funny symptom inside...
    By DJ_Troopa in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 23rd February 2010, 13:23
  2. Here's a funny thing...
    By richh in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 19th December 2006, 14:17
  3. Has anyone here bought my old s3
    By pwnorman in forum General Chat
    Replies: 0
    Last Post: 9th August 2006, 10:55
  4. Who here has an upgraded turbo?
    By k0mpresd in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 2nd December 2004, 04:43
  5. Has anybody got a 2.4 Cabriolet Here?
    By Jon in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 8
    Last Post: 28th February 2003, 20:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO