EM TuningBadger5
Results 1 to 9 of 9
  1. #1
    Pushing the limits..

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Australia
    Posts
    1,307

    My Social Networking

    Add Sevv on Facebook

    Angry Help needed - 1 Warning Sound on start up!

    Well guys havent driven the S3 (amk) in around 5 days went to work and back, i stop at a petrol station put some fuel in come to start it again and i get 1 beep , i know i have recently changed the front brakes to tarox 6pots and need to fix the brake pad sensor.. i do have also a coolant leak under pressure from the coolant temp sensor housing however its being fixed this week.. but i really dont know why it would do the sound i checked the coolant level and engine oil level which looked healthy.

    i should also say that it does it randomly sometimes it does and sometimes it doesnt so im assuming its intermitnent... it only happens on start and is only "one -beep" not three.

    im also sorry if this has been covered but i could only find the 3 beep warning signal and i dont have my manual.

    would really appreciate any advice as im quite worried about driving the car at the moment..

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Pushing the limits..

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Australia
    Posts
    1,307

    My Social Networking

    Add Sevv on Facebook
    quick update: went down a few minutes ago and the brake pad sensor on , and topped up coolant and the single beep is gone ill try to take the car to a garage to give it a quick scan but any advise from experience would be great please

  4. #3
    Pushing the limits..

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Australia
    Posts
    1,307

    My Social Networking

    Add Sevv on Facebook
    Bump.. anyone ?

  5. #4
    sideways steve's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2011
    Location
    Paisley, Scotland
    Posts
    344
    If any of the DIS warning symbols are on such as brake pad, low fuel, low washer fluid etc then you get one beep when turning on the ignition. If you know your brake pad wear indicator is on then that will be causing the beep.

  6. #5
    Pushing the limits..

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Australia
    Posts
    1,307

    My Social Networking

    Add Sevv on Facebook
    ah okay so is that why? lol i sound like such a noob.. its cause i upgraded the brakes and the new brake kit didnt come with a brake pad sensor but i have chopped it off and hooked it up and now the yellow brake pad light in the middle of the dash is gone. =]

  7. #6
    sideways steve's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2011
    Location
    Paisley, Scotland
    Posts
    344
    if the light is gone and theres no other DIS warning the noise should have stopped.

  8. #7
    Pushing the limits..

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Australia
    Posts
    1,307

    My Social Networking

    Add Sevv on Facebook
    awesome yeah there is none, i got worried as it would do it on an on/off bassis it had a mind of its own it woldnt do it every time i turned the ignition on thats why got me spooked :P

  9. #8
    sideways steve's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2011
    Location
    Paisley, Scotland
    Posts
    344
    I hate it when the washer fluid goes low as it starts beeping at you randomly but the light isnt always on until it gets really low so you end up wondering why its beeped ! LOL

  10. #9
    Pushing the limits..

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Australia
    Posts
    1,307

    My Social Networking

    Add Sevv on Facebook
    yeah exactly i was soo worried was like OMG not AGAIN FFS hehe... but you have made me rest assured all i have to do is go for a drive tomorrow again and see if the issue is resolved.

 

 

Similar Threads

  1. a rattle sound on start up but only last a few seconds
    By harvey01 in forum A3/S3 Forum (8L Chassis)
    Replies: 11
    Last Post: 6th January 2012, 19:42
  2. intermitant tinny sort of ticking sound on start up
    By Leaky Lloyd in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 16th June 2011, 14:01
  3. Warning Sound
    By hulland in forum A2 forum
    Replies: 0
    Last Post: 18th March 2009, 07:59
  4. whats that buzzing sound when you start up a 2.0 tdi.
    By kaz219 in forum A3/S3/Sportback (8P Chassis)
    Replies: 0
    Last Post: 2nd September 2008, 14:59
  5. whats that 'pinging' sound on start up?
    By jazzyc in forum A4/S4 forum(B5 Chassis)
    Replies: 46
    Last Post: 4th July 2007, 21:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO