Sky InsuranceVolks Autos
Results 1 to 4 of 4
  1. #1
    BÜBENGRÖPEN

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Warrington
    Posts
    742

    Faulty Fuel Guage?

    It's hard to say whether it is or isn't but seems to be a bit tempermental at times and can't get a real idea of what fuel is in the car!

    If I were to replace the actual reader where would I find this? My assumption is on the fuel pump?

    Cheers!
    Kristian
    No longer an Audi driver...

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    MrTackalakalaka's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Truro, Cornwall
    Posts
    426
    Quote Originally Posted by Wizza View Post
    It's hard to say whether it is or isn't but seems to be a bit tempermental at times and can't get a real idea of what fuel is in the car!

    If I were to replace the actual reader where would I find this? My assumption is on the fuel pump?

    Cheers!

    Most common fault is the fuel sender which is under the rear passenger seats. I replaced mine not long ago as I was getting a reading of empty when i had a full tank and also half a tank when it was empty.
    Changed fuel sender and it was all good!!

    Another fault can be you cluster display but i would try looking at the fuel sender first

  4. #3
    BÜBENGRÖPEN

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Warrington
    Posts
    742
    Hmmm, will check that out! Cheers!
    Kristian
    No longer an Audi driver...

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    reigate surrey
    Posts
    191
    faulty fuel sender, i done mine the other night but i stupidly filled the tank up as thought it was empty at the petrol garage. turned out the float unit wasnt making contact on its contact points properly so i bent the arm slightly so would make positive contact.
    was a pain in the butt to put back, the rubber seal got petrol on it so expanded and would sit flush around the hole, took me 2.5 hours to sort it out, and dont try it at 8.30pm at night like i did. anyway its fixed for now and saved me 50 quid. the only thing is i spilt shed loads of petrol inside the car so really reallly stinks , had my rear windows left open for 3 days now and smell still there. hehehe

 

 

Similar Threads

  1. 1st Fuel Guage Faulty, the Car Cuts Out... Now Won't Start :( :(
    By Mackers in forum A4/S4 forum(B5 Chassis)
    Replies: 8
    Last Post: 27th November 2011, 22:17
  2. Is my fuel guage faulty?
    By GT-Steve in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 5
    Last Post: 12th May 2011, 11:40
  3. Fuel guage
    By FazS3 in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 7th August 2010, 21:31
  4. Fuel guage
    By 951 in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 1st April 2010, 08:33
  5. Faulty oil temperature guage
    By Ben_yo in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 18th July 2006, 17:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO