Chris NottVolks Autos
Results 1 to 7 of 7
  1. #1
    Audi OCD

    Status
    Offline
    Join Date
    Sep 2008
    Posts
    68

    Acceleration hesitation between gear changes

    On a standard AUM 1.8T

    When changing gear under hard acceleration there's always this drop off of revs like the boost cuts out for a about 2 seconds. VAGCOM shows no faults, always well serviced, cleaned TB, coil packs checked.

    Fuel economy isn't so good, average 30mpg under steady driving.

    Any ideas?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    s33nyboy12's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    East midlands
    Posts
    1,380
    Don't know about your problem mate , but wish I was averaging 30mpg, last car I had that did that was a diesel BMW !

    Think I get about 22mpg driving mine steady......

  4. #3
    thegoal007's Avatar
    Another S3 owner....

    Status
    Offline
    Join Date
    Apr 2008
    Location
    surrey
    Posts
    729
    why do you say 30mpg is not good - were you getting better before this problem ? or do you know other who get better.
    ......I think your probably getting better mpg because of your problem ! Once you have fixed it and are truly accelerating more than you will find it will get worse
    02 plate - 2002 - 225bhp - S3 - Ming Blue - completely standard - nuff said, OK there's a centre armrest, sunroof, BOSE speakers & black leather recaros, oh and the non OE chrome pack !

  5. #4
    Audi OCD

    Status
    Offline
    Join Date
    Sep 2008
    Posts
    68
    Quote Originally Posted by s33nyboy12 View Post
    Don't know about your problem mate , but wish I was averaging 30mpg, last car I had that did that was a diesel BMW !

    Think I get about 22mpg driving mine steady......
    Dude..22mpg?? Something aint right there, are your wheels made of lead or something? I used to drive an A3 with a AGU engine and used to regularly get 34 out of it.

    Anyway, lets forget about the mileage if that sounds about right, anyone got an idea about the loss of power after gear change?

    Cheers

  6. #5
    Audi OCD

    Status
    Offline
    Join Date
    Sep 2008
    Posts
    68
    I think I've cured it. Looking at the turbo hoses I found that an o-ring had blown out at the connection between the charge pipe and the rubber hose after it. Apparently a common occurrence with this design. They used to use the more reliable jubilee clip, I think on pre 2000 models.

    Anyway, I wanted to sort it then and there so just sealed it right up with gasket paste. I later bought the correct seal from the dealers for £2.95, part number N 901 368 02, but found the gasket paste had done such a good job I left it on.

    So now the car seems to accelerate more consistently after gear change, I imagine that because the turbo stops as you take your foot off, the pressure would just disappear through that leak, so after reapplying the pedal - the turbo would take longer to build up pressure and make any affect.

  7. #6
    s3cya's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Exeter/newton abbot DEVON
    Posts
    101
    Quote Originally Posted by lucksta View Post
    On a standard AUM 1.8T

    When changing gear under hard acceleration there's always this drop off of revs like the boost cuts out for a about 2 seconds. VAGCOM shows no faults, always well serviced, cleaned TB, coil packs checked.

    Fuel economy isn't so good, average 30mpg under steady driving.

    Any ideas?
    if that doesnt work mate try ur plugs my last s3 done it as it was blowing the spark out on boost and under load if u upgrade the plugs then that could help

  8. #7
    AVLO's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Doncaster
    Posts
    275
    make sure your esp is turned off mate i have AUM and if i drive with esp on it cuts power when accelerating hard thats if you havent already done this.

    hence i always push the button once i start the engine lol
    BRING ON THE WET WEATHER ​QUATTRO FTW

 

 

Similar Threads

  1. my11 S3 hesitation under hard acceleration...
    By mojo555 in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 20th November 2010, 15:36
  2. Hesitation in 3rd gear.
    By SAiLO in forum A3/S3/Sportback (8P Chassis)
    Replies: 14
    Last Post: 30th September 2010, 08:49
  3. Hesitation on acceleration - HELP
    By mattyboy199 in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 22nd November 2007, 10:26
  4. S3 hesitation on acceleration
    By warren_S5 in forum A3/S3/Sportback (8P Chassis)
    Replies: 32
    Last Post: 10th November 2007, 18:17
  5. S3 hesitation on acceleration?
    By RacingTeatray in forum A3/S3 Forum (8L Chassis)
    Replies: 28
    Last Post: 8th September 2005, 09:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO