EM TuningMonster Motorsport
Results 1 to 4 of 4
  1. #1
    MURRAYS444's Avatar
    4th Gear

    Status
    Online
    Join Date
    Aug 2009
    Location
    Edinburgh
    Posts
    782

    Car struggling on start up!

    When I start the car up it struggles to turn over as if there is a loss of power,

    Last month I discovered that the battery was unsecured from the retaining clip and after driving over some really bumpy countryside roads I was getting the battery shaped light flashing I then secured the battery and all seemed ok, I was just wondering if I might have damaged the battery or the connections with having the battery unsecured?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Paradox1's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SoUf EaSt,Uk
    Posts
    1,828
    Just check the battery cables are secure. Not just on the terminals. Follow the cables back.
    Word!!!

    My A3/Martys Golf would smash that, and this guys £7000 GT9743 supercharged love machine.

  4. #3
    MURRAYS444's Avatar
    4th Gear

    Status
    Online
    Join Date
    Aug 2009
    Location
    Edinburgh
    Posts
    782
    Thanks I'll give it a look over the weekend hopefully it's not to major!

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    UK
    Posts
    21
    If you have a multi meter, then you can check the battery voltage to make sure your getting round about 12v. If its fairly low then the battery might not be holding a charge, or a problem with the alternator.

 

 

Similar Threads

  1. 11 Plate A3 Struggling to start - 4 times today!
    By MattyW19 in forum A3/S3/Sportback (8P Chassis)
    Replies: 6
    Last Post: 26th November 2011, 00:29
  2. Struggling to start..battery?
    By L80EWY in forum A3/S3/Sportback (8P Chassis)
    Replies: 7
    Last Post: 19th October 2011, 19:50
  3. 2004 A3 2.0 TDI juddering and struggling to start?
    By gizm0 in forum A3/S3/Sportback (8P Chassis)
    Replies: 19
    Last Post: 22nd December 2010, 17:54
  4. 2004 A4 is struggling to start..
    By vincenzo420 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 0
    Last Post: 5th October 2009, 04:51
  5. Struggling to start and loss of power. help.
    By owais2k in forum A2 forum
    Replies: 4
    Last Post: 31st August 2008, 08:24

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO