Monster MotorsportSky Insurance
Results 1 to 3 of 3

Thread: Wheel problem

  1. #1
    petewon's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Dec 2004
    Location
    Newcastle
    Posts
    514

    Wheel problem

    Hi folks, got a bit of a problem with my A3. I just fitted some RS4 alloys yesterday everything seemed fine, did about 15 mile no probs, I got in the car this lunch time stuck it in reverse and it reversed about a yard then just stopped as if there was a big brick behind the back wheels or something. I got out and had to rock it back and forwards to get it to reverse past the point it was stuck. It just seemed like the back wheels were locked. I reckon its probably to do with the new wheels being fitted as I havn't had any problems before that. Anyone got any ideas?

    Cheers. [img]/ubbthreads/images/graemlins/smile.gif[/img]

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Numptie of the highest order

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Crowthorne, England
    Posts
    2,512

    Re: Wheel problem

    hope to god you didn't use bolts that were too long or not enough spacers to clear something. sounds nasty, good luck getting it sorted!

  4. #3
    petewon's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Dec 2004
    Location
    Newcastle
    Posts
    514

    Re: Wheel problem

    I didnt use any spacers as the clearance looked fine. Im gonna check it over again properly when I get home.


    Its a bit wierd because after eventualy geeting it to reverse from where it was parked I reversed it a few more times on the way back to work and it was fine.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO