Monster MotorsportEM Tuning
Results 1 to 3 of 3
  1. #1
    S3 Paul's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2006
    Posts
    2,764

    If the post cat lambda probe has been turned off in my map...

    My car is using CustomCode phase 3 mapping which has the post cat lambda turned off ( cat bypass fitted ) ive got a AFR gauge fitted and the wideband sensor for that is fitted just before the post cat lambda...
    The question is ... if the sensor is "turned off" in the map does it still need to be plugged in?
    Noggy Blue 2001 S3

    I ask questions because i change my mind so much. If i ask questions you have already covered... just leave it be?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,558
    Normally all thats turned off on post cat lambda is diagnostics... removing it completely is a little more involved mapping wise and isn't something that tends to get done...

    You have to turn off the probe ageing param, heater diagnosis and a few other constants I can't think of off hand...

    Just as easy to leave it plugged in mate tbh...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    beachbuggy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Surrey
    Posts
    1,744
    Quote Originally Posted by S3 Paul View Post
    My car is using CustomCode phase 3 mapping which has the post cat lambda turned off ( cat bypass fitted ) ive got a AFR gauge fitted and the wideband sensor for that is fitted just before the post cat lambda...
    The question is ... if the sensor is "turned off" in the map does it still need to be plugged in?

    I turned mine off completely, it's not plugged in and no errors come up. Just running the front lambda . If you don't get all the variables and constants then it needs to be plugged in to stop throwing errors. It's easily enough done.

 

 

Similar Threads

  1. A strange question regarding my AFR gauge and lambda probe...
    By S3 Paul in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 18th November 2011, 18:39
  2. stuck lambda probe
    By finesse in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 18th October 2010, 15:29
  3. lambda probe conundrum
    By kevandalice in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 4th July 2010, 22:00
  4. lambda probe where is it ?
    By davidjohngarty@yahoo.co.u in forum TT/TT-S/TT-RS Forum
    Replies: 1
    Last Post: 9th November 2007, 11:16
  5. Lambda probe
    By robonmac in forum Classic Audi Forum
    Replies: 1
    Last Post: 1st April 2007, 23:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO