AH FabricationsChris Nott
Results 1 to 16 of 16
  1. #1
    Pushing the limits..

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Australia
    Posts
    1,316

    My Social Networking

    Add Sevv on Facebook

    Question S3 Wierd Start Up noise...

    Hello guys... ive been have this weird start up noise as soon as i turn the car on, and another thing ive been getting lately is almost lke the car is about to turn off when i turn it one first time after say a day or so off.. any advise would be appreciated from reading some posts it could be the fuel pump and also the noise on start up could be the starter motor however not sure here is the video anyway

    20120516_105015.mp4 video by sev19489 - Photobucket

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Sounds like bad clutch/flywheel chatter

  4. #3
    Pushing the limits..

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Australia
    Posts
    1,316

    My Social Networking

    Add Sevv on Facebook
    ah okay, i just change the DMF to be honest Dave... what about when im about to start it and it almost wants to cut out what do you reckon it may be mate.. i appreciate your response too by the way

  5. #4
    Pushing the limits..

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Australia
    Posts
    1,316

    My Social Networking

    Add Sevv on Facebook
    Bump... anyone has any advice concerning why the car sounds/feels like it will cut out please

  6. #5
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Quote Originally Posted by Sevv View Post
    ah okay, i just change the DMF to be honest Dave... what about when im about to start it and it almost wants to cut out what do you reckon it may be mate.. i appreciate your response too by the way
    Check the usual pipes under the inlet manifold, try starting with the MAF disconnected and see if it is any better..

  7. #6
    Pushing the limits..

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Australia
    Posts
    1,316

    My Social Networking

    Add Sevv on Facebook
    alrighty ill give it a go.. i just hope its not a fuel pump or so... as ive read in other threads

  8. #7
    Pushing the limits..

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Australia
    Posts
    1,316

    My Social Networking

    Add Sevv on Facebook
    Dave forgot to mention that i changed all three pipes under the inlet mani so they are brand new couldnt possibly let loose

  9. #8
    JBL
    Reverse Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    Gloucestershire
    Posts
    19
    dude i had a wierd noise on start up, i cant listen to your vid so excuse me if its a different noise. Mine was a slight rattle on start up then it went. after a bit of investigation it ended up being the cam chain tensioner. Not a cheap job! Hopeits not that.

  10. #9
    JBL
    Reverse Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    Gloucestershire
    Posts
    19
    Just managed to listen to the vid, would def check cam chain tensioner. If it fails not good news at all.

  11. #10
    Neutral

    Status
    Offline
    Join Date
    May 2012
    Location
    Staffordshire
    Posts
    71
    If its trying to cut out only when its cold then I'd check the coolant temp sender, I've had this myself.
    Better plugging it in to check first though.

    S3.2

  12. #11
    Pushing the limits..

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Australia
    Posts
    1,316

    My Social Networking

    Add Sevv on Facebook
    Hi JBL and S3_OL well guys many thanks...the noise does go away its just when i start it, i know my gearbox spline is on its way out and have ordered a new box... as i think the garage that did the work on the vanos and replaced my clutch told me the spline where the clutch/plate sit is slightly loose.. however you were saying it can be the cam chain tensioner which i think was changed if im not mistaken as i had to put it a new vanos and its asembly....may that be the cause too ?

    i also have changed the coolant temp sensor however where is the coolant temp sender located..as maybe i can do it myself..the rocker cover will be going off soon so ill have a look at it see if there is anything wrong i really hope its not that.

    you guys got me wondering big time now

  13. #12
    1st Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Staffordshire
    Posts
    215
    Iv developed a noise it will only happen from cold.
    After i start it, from the engine bay, a loud whining/hissing noise. it sounds like a jet engine.
    It goes after 5 or more starts but i havnt had the balls to leave it running first start. I just made some changes- new recerculating forge dump valve sounds like the suspect. But i also had it in my local vw specials to change the rear diff n heldex... Oh yeah and i put a new air mas sen on. Im going to record it if it happens again

  14. #13
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    ^^^^^ Yours sounds like the secondary air pump and is perfectly normal... ^^^^

  15. #14
    Reesy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    East Sussex
    Posts
    3,604
    Quote Originally Posted by molineux84 View Post
    Iv developed a noise it will only happen from cold.
    After i start it, from the engine bay, a loud whining/hissing noise. it sounds like a jet engine.
    It goes after 5 or more starts but i havnt had the balls to leave it running first start. I just made some changes- new recerculating forge dump valve sounds like the suspect. But i also had it in my local vw specials to change the rear diff n heldex... Oh yeah and i put a new air mas sen on. Im going to record it if it happens again
    Dave is right, sounds like sai. nothing to worry about, just very noisy.


  16. #15
    1st Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Staffordshire
    Posts
    215
    Oh ok. thanks! My 1.8T never done it. I thawt it was gonna blow up, or take off so whats the secondary air pump do? And can i remove it

  17. #16
    Pushing the limits..

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Australia
    Posts
    1,316

    My Social Networking

    Add Sevv on Facebook
    well all in all besides buying a new engine to be collected on wendnesday (amk code) .. and also bought a new gearbox of awesome gti 450 pounds not too bad :P considering 4,500$ in Oz lol... all i need is a good clutch and new MC and should see that noise GONE!

 

 

Similar Threads

  1. Wierd gearbox noise :-(
    By AVLO in forum A3/S3 Forum (8L Chassis)
    Replies: 14
    Last Post: 30th April 2012, 16:52
  2. car makes a wierd noise on start up
    By ru4shaw in forum A3/S3/Sportback (8P Chassis)
    Replies: 8
    Last Post: 18th July 2009, 12:39
  3. A3 WIERD NOISE WHEN STARTING
    By audi-a3 in forum A3/S3 Forum (8L Chassis)
    Replies: 15
    Last Post: 12th March 2008, 16:06
  4. HELP!!! Air Con, Crunching 1st, Wierd noise from front...
    By 18TS in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 31st August 2007, 20:50
  5. Wierd noise when starting off...
    By Vikz in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 12th December 2006, 15:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO