JMB RetrofitsVolks Autos
Results 1 to 6 of 6
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Location
    ilkeston derbyshire
    Posts
    43

    Wink At my wits end need advice please

    Hi guys had no heat in my a3 1.8t since ive owned it so replaced thermostat with a 3rd party £6 jobby bad idea never opened lost water distrubution housing and rad so rang audi brought a genuine £30 stat plus extra for seal and fitted same f..king problem wont open pipe from top of rad hot pipe from stat cold or maybe slightly warm worried now its fualy also i replaced all sensors on the water side is this a common problem they dunna work i thought it moved during test with hot water could it be a blockege ?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    beachbuggy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Surrey
    Posts
    1,745
    Quote Originally Posted by jay1232 View Post
    Hi guys had no heat in my a3 1.8t since ive owned it so replaced thermostat with a 3rd party £6 jobby bad idea never opened lost water distrubution housing and rad so rang audi brought a genuine £30 stat plus extra for seal and fitted same f..king problem wont open pipe from top of rad hot pipe from stat cold or maybe slightly warm worried now its fualy also i replaced all sensors on the water side is this a common problem they dunna work i thought it moved during test with hot water could it be a blockege ?

    Is the thermostat fitted the right way round? If you fitt it the wrong it will never open?

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Location
    ilkeston derbyshire
    Posts
    43
    Stats fitted correct beachbuggy double checked it in haynes manual temp reads 90 blower gives hot air for 15 secs then drops to warm and still stat pipe is cold im lost now is it take it out yet again and take it back to audi .... It read 82 on the stat i take it thats whwn it opens

  5. #4
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Still got air in the system, they can be tricky to get out..

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    98
    Have you checked the stat opens in boiling water?

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    131
    If there is air in the system there should be a bleed somewhere at the topmost part of the cooling system, either a valve on a pipe or the radiator etc. ? Thermostat or heater control valve would be the two most likely for me ...

    Martin
    S3 2003 Avus Silver, Sunroof, Chrome Mirrors, Symphony II, Cruise, Heated Seats, Centre Armrest, Ambient Lights, GTRS Turbo, Forge FMIC, Sports Cats, MillTek, Coilovers ...

 

 

Similar Threads

  1. Rough idling at wits end 1000pounds later!!!
    By Sevv in forum A3/S3 Forum (8L Chassis)
    Replies: 32
    Last Post: 20th March 2012, 12:50
  2. Seriously at my wits end now...........
    By Dani_B19 in forum A3/S3 Forum (8L Chassis)
    Replies: 83
    Last Post: 15th February 2012, 21:16
  3. Hello and Advice
    By scotty0189 in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 25th August 2010, 12:15
  4. 170 tdi power issues. Wits end. Advice required please
    By coupsta in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 2
    Last Post: 18th August 2009, 15:02
  5. 2.0 tfsi quattro buying advice, general advice please
    By ti_172 in forum A3/S3/Sportback (8P Chassis)
    Replies: 31
    Last Post: 10th May 2009, 20:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO