Monster MotorsportAH Fabrications
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    2

    Please help new to this alarm problem

    hi guys new to the forum i have an s3 its a 2002 year i dont use the car often as have a 2nd car but when ever i go to use it the battery is flat. so i jump it use it for few day then 2 days later is flat again its a new battery but the family next door tell me my alarm goes of 2/3 a day and it has gone of once or twice why i have been home please help.
    Last edited by wahwaaaa; 8th May 2012 at 17:56.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,466
    The alarm has a battery backup so will go off if armed and the battery power is disconnected.. If the battery is flat while the alarm is armed then this is essentially the same thing...

    If you alarm is being tripped though this can be seen by using VCDS to check the fault codes in the central locking module... that should tell you which sensor is tripping the alarm all the time..

    Could also be the battery in the alarm itself too... I think that has a habit of tripping the alarm if its on its way out...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    2
    thanks for help pal am new to all this

 

 

Similar Threads

  1. alarm problem
    By freddie 5 in forum A4/S4 forum(B5 Chassis)
    Replies: 10
    Last Post: 27th March 2011, 20:56
  2. Alarm problem
    By AxE in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 10th July 2010, 10:48
  3. Alarm problem
    By Khufu in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 31st December 2009, 13:11
  4. Alarm problem
    By spiker in forum A3/S3 Forum (8L Chassis)
    Replies: 17
    Last Post: 6th August 2005, 15:25
  5. ALARM PROBLEM
    By JohnBoy in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 2
    Last Post: 10th July 2004, 19:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO