Chris NottVolks Autos
Results 1 to 8 of 8
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    42

    Angry Central locking not working :(

    Hi guys,
    my central locking packed in today and i get the usual noise but no action.
    im led to belive this is the graphite mech, am i better off buying new internals or buying a new pump?
    thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Jimgrim77's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    Clevedon, Near Bristol
    Posts
    957
    Sometimes the pump just needs to be cleaned out with vacuum.

    New pump isn't too pricey.

    eBay I used and bought like for like about £60.

    Works fine.

    Ming Blue S3, Stage 3 Hybrid Turbo, Custom Map, Bosch 480 injectors, Custom TIP, Forge FMIC, 3" Downpipe, 200 Cell Sport CAT, Full Stainless, XS Power Mani, 6 Paddle Clutch, Red silicone hoses, LCR Brembo's, Forge 007p, KW Suspension Kit, Green filter, THS Mounts, 11mm & 16mm spacers, H&R Anti-roll bars, RS6 18" alloys, Michelin PS3's, Red Dog Bone Mount, Neuspeed quickshift, Boost Gauge, Aero wipers, LCR splitter, Forge Tie-bars, LED bulbs, Armrest, Custom TT pedals.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    42
    But I dunno what to do because am I rite in saying you have to reprogram the fob if you change the while thing.
    Or should I put a new pump in and just change the pcbs

  5. #4
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    is the vac pump putting out any vac/pressure? you could just have a split pipe/actuator somewhere?

  6. #5
    Jimgrim77's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    Clevedon, Near Bristol
    Posts
    957
    Quote Originally Posted by laney View Post
    But I dunno what to do because am I rite in saying you have to reprogram the fob if you change the while thing.
    Or should I put a new pump in and just change the pcbs
    Yea you'd have to get someone to re-program it. Takes about 10 mins to do. Most tuners/automotive engineers can do it. Stealerships will charge the earth.

    Ming Blue S3, Stage 3 Hybrid Turbo, Custom Map, Bosch 480 injectors, Custom TIP, Forge FMIC, 3" Downpipe, 200 Cell Sport CAT, Full Stainless, XS Power Mani, 6 Paddle Clutch, Red silicone hoses, LCR Brembo's, Forge 007p, KW Suspension Kit, Green filter, THS Mounts, 11mm & 16mm spacers, H&R Anti-roll bars, RS6 18" alloys, Michelin PS3's, Red Dog Bone Mount, Neuspeed quickshift, Boost Gauge, Aero wipers, LCR splitter, Forge Tie-bars, LED bulbs, Armrest, Custom TT pedals.

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    42
    Quote Originally Posted by Jimgrim77 View Post
    Yea you'd have to get someone to re-program it. Takes about 10 mins to do. Most tuners/automotive engineers can do it. Stealerships will charge the earth.

    But surley I'f I swap pcb I won't have to? How do I check for
    pressure etc to make sure it's the pump?

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    42
    UPDATE! I pulled the pump out Tonight and found out a pin had snapped. So i got the pin out and but the whole connector block
    has corroded so need a new one. Water had got in behind my light. But does anyone know we're to get the black one from which is nearest the motor?

  9. #8
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    any pics?

    an audi breakers might chop you the plug off a body loom with a few inches of wire on it. then 10 minutes soldering and shrink wrapping?

 

 

Similar Threads

  1. central locking not working
    By ronco in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 1
    Last Post: 17th October 2010, 09:27
  2. Central locking not working
    By audisturg in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 3rd February 2010, 21:11
  3. central locking not working!!!!
    By chrisa4quat in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 9th August 2007, 10:03
  4. Central locking not working
    By LeeW in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 25th February 2006, 21:24
  5. HELP!!!!! Central locking not working.
    By howard in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 2nd February 2004, 08:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO