EM TuningSky Insurance
Results 1 to 5 of 5
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    54

    Finally got an a3 but slight issue...

    Hi,I finally settled for a a3 1.8 2001 as it was too good a condition and too low miles to pass up.The car drives well, very smooth no knocks or thuds, acceleration is good as is handling.Gears and clutch are very nice and smooth and feel like new, which they should as the cars only covered 31k?


    Full audi history and checked online with vosa, everything suggests the mileage is genuine, even the cabin still smells new and its immaculate inside. The seats have no wear at all, I'm happy, till today.Ive never had an a3 so am unsure as to whether its normal, though im a little concerned i may have an issue with the flywheel or cambelt pulleys, or something else.

    Very hard to describe, its most obvious when driving at about 35, in 5th gear and taking up the slack in the clutch pedal. If then you give it some throttle, you feel a strange (mild) pulsing vibration through the clutch pedal. I can't hear any noise, and if i only rest my foot on the clutch pedal i dont feel it. The clutch pedal doesn't pulse up and down, its more that the vibration you can feel is pulsing. Again, you have to take up the slack in the pedal and not always obvious....

    31k!!

    Any thoughts?

    Yours concerned,
    Danny

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    54
    Should add that it does it stationary too, if you stick the handbrake on and take revs to about 2000rpm then take the clutch to biting point. Wish i had another a3 to compare it too.
    Last edited by danfloun; 1st May 2012 at 21:53.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    54
    Sorry chaps, couldnt resist...

  5. #4
    marshall-12's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    203
    try going in 4th at 35mph, you might find the engine just doesnt like going 35 in 5th.
    UpperClass Nerds ..

  6. #5
    marshall-12's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    203
    oh hold on take it back, didnt properly read your second post haha my bad
    UpperClass Nerds ..

 

 

Similar Threads

  1. New to the site, have a slight issue!
    By Tom-E in forum A3/S3 Forum (8L Chassis)
    Replies: 13
    Last Post: 29th January 2012, 09:31
  2. slight issue
    By jonnyf in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 0
    Last Post: 14th September 2011, 18:26
  3. Slight Fueling Related Issue Maybe?
    By Wizza in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 2nd August 2011, 00:52
  4. slight problem with my new 1.8t a4
    By p771 apm in forum A4/S4 forum(B5 Chassis)
    Replies: 10
    Last Post: 18th June 2010, 08:22
  5. Slight Upper Boost Hose issue!!!
    By Dani_B19 in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 11th February 2010, 21:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO