EM TuningSky Insurance
Results 1 to 23 of 23
  1. #1
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121

    First oil change after a rebuild

    Just done 550 miles since my full rebuild, dropped the oil and it reeks of fuel is this normal? and when i take the oil cap off it seems to be blowing heavier than it used to...i think?
    im guessing some fuel would have got passed during the bedding in process??

    any advice welcome...

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    S3featesV9's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Dec 2010
    Location
    Oxford
    Posts
    1,030
    I'd just advise repeating you process and see if it still smells of fuel in another 500 miles.

    I'd take a guess at it blowing more due to the fact that the engine is fresh and oil pressure is alot better etc. This may be complete and utter bulls**t. But it's my thoughts.
    MODS - Custom Code phase 1, 007p DV, various powerflex bushes, EBC grooved and drilled - red stuff pads, N249 deletion. Badger5 V2 80mm TIP. Scorpion backbox + custom centre section, LCR front splitter, Jetex Fr-08001, R32 rear ARB, Forged IE rifle drilled rods, 20mm rear & 15mm front spacers.

    TO DO - Coilovers, adjustable tie arms, DP/mani/decat, FMIC and new remap


  4. #3
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,476
    Did you log it all while running in? are you running bigger injectors now and has the map been tweaked to take this into account?

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  5. #4
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    I've kept the standard ones in for running in, took the plugs out and there all white showing lean conditions
    no logging done yet what blocks, I assume 31 and ?

  6. #5
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    I've had a fully rebuilt agu head put on but no transitional gasket as yet if that helps?
    Also when coming on boost there is what can only be described as fuel starvation, like just bogs
    down I have a d21 external pump to go on and may mock this up tomoz and test

  7. #6
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,326
    potentially air/fuel mix getting past the Rings during the very early stages of running in?
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  8. #7
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,476
    Yeah, 31... N75 disconnected etc? lean is not a good day out... what engine code is yours (can't remember)? APY is narrow band so really need to get it on a dyno with a wideband probe for that... AMK/BAM are wideband so block 31 is ok to use...

    If AMK/BAM is the EGT probe connected? shouldn't run lean unless you have been spanking it on all the boost etc... wideband will do its best to pull it to requested AFR... as long as requested AFR is right of course...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  9. #8
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,326
    has it been mapped at all Dave? If you've fitted a hybrid and high flow manifold and large port head, and you're still on the old APR map from the stock ko4, it'll be running REALLY dangerous!
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  10. #9
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    It's an apy , agu top..... I'm getting a bit worried of what it can be now
    prawn that's what I was thinking. But 500 + miles should it be blowing heavy, I can hear it from the filter on the catch can...

  11. #10
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    No still the stage 2 apr I needed to wait for the run in for the final custom map

  12. #11
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Do you think I should buy my 550s in to help with the fuelling

  13. #12
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,476
    Quote Originally Posted by s3dave View Post
    Do you think I should buy my 550s in to help with the fuelling
    N75 disconnected and std injectors should be ok... not running the boost you had previously is key... running a hybrid on K04 boost will outpace fuelling potentially...

    As its an APY logging 031 under boost will be pointless but as long as you are on actuator pressure you shouldn't outpace the std injectors...

    I had white fluffy deposits on my plugs recently and put it down to using Tesco Momentum... I know mine wasn't running lean...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  14. #13
    StaceyS3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Dec 2010
    Location
    Maldon, Essex
    Posts
    2,090
    Oh dear I hope momentum is ok as shell left my area 5 or so years ago and then lost my local bp a month ago and generally always run mine on momentum
    Power & Torque 335bhp 285ftlb
    0-60 4.64 1/4 mile 13.02
    My GTX3071r Build Thread
    http://www.audi-sport.net/vb/a3-s3-f...ld-thread.html

  15. #14
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    V power tuffty not deposits glazed so obv running lean

  16. #15
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Quote Originally Posted by <tuffty/> View Post
    N75 disconnected and std injectors should be ok... not running the boost you had previously is key... running a hybrid on K04 boost will outpace fuelling potentially...

    As its an APY logging 031 under boost will be pointless but as long as you are on actuator pressure you shouldn't outpace the std injectors...

    I had white fluffy deposits on my plugs recently and put it down to using Tesco Momentum... I know mine wasn't running lean...

    <tuffty/>
    Any blocks usefull on apy to log ?

  17. #16
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    17
    worst case possibly blow by and bore wash. Overfueling -> Bore Wash -> Blow By -> Crankcase Pressurisati - 205GTIDrivers Forum
    I'm assuming you got new pistons? How did you break them in?
    The pistons will break in within 50-100miles and it's important to not take it too easy on them or the bores can glaze and also get bore wash Untitled Document

    500miles and fresh oil should be fine now to go run it on the dyno and get your AFR checked as well.
    Not sure of your setup, but if you've gone big power with a std fuel pump be a good idea to get the upgraded in before the dyno runs.

  18. #17
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,476
    Quote Originally Posted by StaceyS3 View Post
    Oh dear I hope momentum is ok as shell left my area 5 or so years ago and then lost my local bp a month ago and generally always run mine on momentum
    I still do mate... only garage on my way to work and the shell garages never have any v-power anyway

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  19. #18
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    I whipped the ***** from the off ..... N75 unplugged turbo trying to out spool the engine all the time

  20. #19
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Quote Originally Posted by <tuffty/> View Post
    I still do mate... only garage on my way to work and the shell garages never have any v-power anyway

    <tuffty/>
    Stop spamming tuffty ........:-)

  21. #20
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Quote Originally Posted by bargi View Post
    worst case possibly blow by and bore wash. Overfueling -> Bore Wash -> Blow By -> Crankcase Pressurisati - 205GTIDrivers Forum
    I'm assuming you got new pistons? How did you break them in?
    The pistons will break in within 50-100miles and it's important to not take it too easy on them or the bores can glaze and also get bore wash Untitled Document

    500miles and fresh oil should be fine now to go run it on the dyno and get your AFR checked as well.
    Not sure of your setup, but if you've gone big power with a std fuel pump be a good idea to get the upgraded in before the dyno runs.
    Interesting article ... I hope mines not bore wash......would the plugs be white with bore wash?

  22. #21
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    fuel trims are -2.4 and -3.9...

    Looking at a few cars over the weekend...(non vag) they breathe the same so i may have been a bit paranoid....

  23. #22
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,264
    Dave I'm at the exact stage as you now. Done 550 miles since rebuild an I dropped the oil on Thursday at around 470 miles. Oil was fine, and no smell of fuel at all. I think the sooner you can get yours mapped the better.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  24. #23
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Yes im going to fit the inline fuel pump and book it in today...just got a spare MAF just in case too, im going to leave my WMI kit off it for now, and just get it running fine, i dont want that *** upsetting things...

 

 

Similar Threads

  1. Oil Capacity - Oil & Filter Change
    By Silky-S3 in forum A3/S3/Sportback (8P Chassis)
    Replies: 14
    Last Post: 6th February 2012, 17:12
  2. Longlife oil change Vs "Segment 2" oil change...
    By Ads in forum A3/S3/Sportback (8P Chassis)
    Replies: 21
    Last Post: 23rd November 2011, 18:58
  3. engine oil change should i get a genuine oil filter
    By dusty in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 9th July 2011, 15:50
  4. oil leak and oil/filter change
    By scott13 in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 21st February 2011, 22:09
  5. What oil after rebuild?
    By ash_pearce in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 2nd April 2009, 23:02

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO