AH FabricationsChris Nott
Results 1 to 18 of 18
  1. #1
    Gops's Avatar
    6th gear @7000rpm

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Coventry
    Posts
    2,635

    S3 juddering on full throttle

    Hi guys, quick help!! My s3 is juddering on full throttle only? It's fine on idle and coilpacks seem ok, just on full throttle? I've got a spare set of tfsi coils at home I'll try but I don't actually know what it is? Any help?
    Quote Originally Posted by <tuffty/> View Post
    its either mapped or broken...

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,572
    Fault codes and logging tbh mate... could be coil packs but could also be something unrelated little to vague to make a diagnosis...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,175
    Quote Originally Posted by Gops View Post
    Hi guys, quick help!! My s3 is juddering on full throttle only? It's fine on idle and coilpacks seem ok, just on full throttle? I've got a spare set of tfsi coils at home I'll try but I don't actually know what it is? Any help?
    how do you judge coilpacks are ok?

    under load is where they expire generally... then recover when there's less cylinder pressure
    **http://www.facebook.com/Badger5Ltd**

    NEW NEW NEW eShop now LIVE>
    www.badger5.biz

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  5. #4
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,087
    I would say coilpacks dude!!

    Mine was like this for ages and I didnt think it was the coilpacks as the car had been in for the recall, I finally got a fault code, swapped the coil and wahey we are back in action

    Can you get it scanned at all?

  6. #5
    Gops's Avatar
    6th gear @7000rpm

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Coventry
    Posts
    2,635
    Quote Originally Posted by <tuffty/> View Post
    Fault codes and logging tbh mate... could be coil packs but could also be something unrelated little to vague to make a diagnosis...

    < tuffty/>
    Quote Originally Posted by badger5 View Post
    how do you judge coilpacks are ok?

    under load is where they expire generally... then recover when there's less cylinder pressure
    Thanks for that bill, i thought they were either working or not!

    I've bought some new plugs as i thought they might be plugs too. GSF only had NGK Platinum plugs so i had to make do with them. Had my TFSI coils hanging about but i had no adaptors as my dads gonna be so busy in the next few weeks he has no time to make them so I had to improvise! The N249 bracket holds down the two on the right hand side but the two on the left i just made an ECS lookalike from a piece of metal i had to keep them pushed down. They wont push up now but the heat from the bay im scared it might melt it so i just put some heatsheilding under the metal bodge job to keep it from melting... and HEY PRESTO NO JUDDERING!!

    The coilpacks i had were 2 hitachi ones and 2 beru ones so some1 has changed them before. I had to borrow one from S3 Rav a few months back as one of them went but didnt realise the other 2 were beru! Thanks to Tufty as he did mention last time that they were more likely to go! Car seems alot more smoother now and will just keep an eye on it to make sure it stays ok! I didnt want this eating into my B5 TIP fund lol! I would get them scanned but last time my coilpack went there was no fault code and no engine management light so i think the pre-factlift doesnt tell misfires!!

    Unfortunately i cant log as i have no VCDS (something im saving up for)

    Quote Originally Posted by Nilz View Post
    I would say coilpacks dude!!

    Mine was like this for ages and I didnt think it was the coilpacks as the car had been in for the recall, I finally got a fault code, swapped the coil and wahey we are back in action

    Can you get it scanned at all?
    I read your thread nilzy and it worked Got no VCDS so i cant log or check for faults boo! If anyone has one around cov/mids then i would travel to see if any show up just incase!!

    Many thanks guys, really appriciate your help!
    Quote Originally Posted by <tuffty/> View Post
    its either mapped or broken...

  7. #6
    Gops's Avatar
    6th gear @7000rpm

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Coventry
    Posts
    2,635
    Oh btw, Just went for a quick spin and Just did a Type R (ate it alive) and scoooooby spitting flames! The scooby was funny, he was spitting flames, dumping etc and thought the little s3 wouldnt do much until i was right up his arse and overtook on the straight! HA! HA EAT THAT SCOOBY SNACK! - Sorry had to let it out
    Quote Originally Posted by <tuffty/> View Post
    its either mapped or broken...

  8. #7
    jojo's Avatar
    S3 Drift King!

    Status
    Online
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,522
    Thought you broke it for a minute there Gops, look after it man!



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  9. #8
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,900
    Quote Originally Posted by Gops View Post
    Unfortunately i cant log as i have no VCDS (something im saving up for)
    I read your thread nilzy and it worked Got no VCDS so i cant log or check for faults boo! If anyone has one around cov/mids then i would travel to see if any show up just incase!!
    I have vagcom

  10. #9
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,087
    Joker!!!

  11. #10
    Gops's Avatar
    6th gear @7000rpm

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Coventry
    Posts
    2,635
    Lol noo I Havnt broke it! Love it too much man!!

    Ah cheers Jason! One of my mates just offered for me to use his but many thanks!
    Quote Originally Posted by <tuffty/> View Post
    its either mapped or broken...

  12. #11
    Az
    Az's Avatar
    Hard slammed!

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Hertfordshire
    Posts
    1,023
    Quote Originally Posted by Gops View Post
    GSF only had NGK Platinum plugs so i had to make do with them.
    Why did you 'have to make do with them'?

    NGK plugs are the best plugs on the Market! I don't use anything else. Bosch are ****e, and according to a mate who is a vag technician it's Bosch plugs that cause the vast majority of coil pack failures due to high resistance from the spark plugs.
    B6 A4 2.5 V6 TDi Quattro Sport

    Dolphin Grey I 210 BHP Remap I KW V1 Coilovers I 19"x9.5" all round BBS LM reps I RS4 Anti Roll Bar Kit I S4 Front and Rear Bumpers I Votex side skirts I S4 Aluminium Mirrors I S4 Rear Spoiler I S4 Style Tailpipes I USDM S4 licence plate blank I 6000k HID's I 18 SMD DRL's I Cupra R Splitter I Full RS4 black leather with white stitch optional bucket seat interior I RS4 black headlining I TT S Line FBMFSW I Aluminium Trim I Reverse camera I Full DIS I Cruise Control

  13. #12
    Gops's Avatar
    6th gear @7000rpm

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Coventry
    Posts
    2,635
    Oh because I was after the iridium ones that tuffty recommended. Unfortunately they don't stock the ngk iridium ones but only the platinum ones which tbh are fine! I'll get the iridium ones on my next service! I didn't get bosch ones as I've been warned against them!
    Quote Originally Posted by <tuffty/> View Post
    its either mapped or broken...

  14. #13
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,900
    Quote Originally Posted by Gops View Post
    Ah cheers Jason! One of my mates just offered for me to use his but many thanks!
    Eh! I wasn't offering for to use it,I was just saying I have it

  15. #14
    Az
    Az's Avatar
    Hard slammed!

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Hertfordshire
    Posts
    1,023
    Quote Originally Posted by Gops View Post
    Oh because I was after the iridium ones that tuffty recommended. Unfortunately they don't stock the ngk iridium ones but only the platinum ones which tbh are fine! I'll get the iridium ones on my next service! I didn't get bosch ones as I've been warned against them!
    Oh I see! My bad, I thought you were just saying you didn't like to use NGK's. I've used iridium plugs in the past, but only on the force induced honda's I've owned, and that was purely just to keep the temps down as they are naturally a high compression engine. Any real benefits on an s3? Or is it only worth it if your running a hybrid or something?
    B6 A4 2.5 V6 TDi Quattro Sport

    Dolphin Grey I 210 BHP Remap I KW V1 Coilovers I 19"x9.5" all round BBS LM reps I RS4 Anti Roll Bar Kit I S4 Front and Rear Bumpers I Votex side skirts I S4 Aluminium Mirrors I S4 Rear Spoiler I S4 Style Tailpipes I USDM S4 licence plate blank I 6000k HID's I 18 SMD DRL's I Cupra R Splitter I Full RS4 black leather with white stitch optional bucket seat interior I RS4 black headlining I TT S Line FBMFSW I Aluminium Trim I Reverse camera I Full DIS I Cruise Control

  16. #15
    1st Gear

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Portugal
    Posts
    161
    I'm having the same problem, in my 2000 APY, no fault codes... Can the misfire be seen in the measuring blocks area???
    Talking about the 800hp by 0-400 S3 : "Is it true that everytime you take this car down the strip, the earths rotation slows by 0.1 % ??"

  17. #16
    Gops's Avatar
    6th gear @7000rpm

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Coventry
    Posts
    2,635
    That's something maybe tuffty can answer. Of course my problem was the coils.. You had yours changed recently?
    Quote Originally Posted by <tuffty/> View Post
    its either mapped or broken...

  18. #17
    1st Gear

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Portugal
    Posts
    161
    Quote Originally Posted by Gops View Post
    That's something maybe tuffty can answer. Of course my problem was the coils.. You had yours changed recently?
    No, they seem to be old and the car has 168.000 km... Tonight I'll try some new plug and let's see what happens
    Talking about the 800hp by 0-400 S3 : "Is it true that everytime you take this car down the strip, the earths rotation slows by 0.1 % ??"

  19. #18
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,900
    Quote Originally Posted by Pedrosousa View Post
    I'm having the same problem, in my 2000 APY, no fault codes... Can the misfire be seen in the measuring blocks area???
    If I recall correctly 15 and 16 measuring blocks

 

 

Similar Threads

  1. Help Needed - Cant Full Throttle !!
    By mo_s3 in forum A3/S3 Forum (8L Chassis)
    Replies: 12
    Last Post: 14th February 2012, 19:00
  2. s3 juddering on throttle
    By fast_eddie_s3 in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 26th February 2011, 12:37
  3. 8P S3 Full throttle problem??!!
    By gnic13 in forum A3/S3/Sportback (8P Chassis)
    Replies: 10
    Last Post: 8th January 2011, 21:01
  4. Faster on part throttle than full throttle?
    By ianysm in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 12th May 2010, 21:49
  5. vibration when full throttle
    By marv in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 6th April 2010, 18:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO