Volks AutosAH Fabrications
Results 1 to 35 of 35
Like Tree1Likes
  • 1 Post By <tuffty/>

Thread: Agu tuned power claim

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    16

    Agu tuned power claim

    I have a 1999 a3 with the agu engine and it has induction kit silicone filter to turbo pipe ko3s turbo full turbo back system with decat and it's been remapped I bought it the other day and it came with a dyno sheet saying its 190bhp but it's only producing 6psi boost from around 4000 upwards and I know that's standard psi does anyone think my 190hp can be achieved with 6psi boost?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    superkarl's Avatar
    MAN OF STEEL

    Status
    Online
    Join Date
    Mar 2010
    Location
    Liverpool/Southport. N west
    Posts
    7,533
    thats stock boost. and the 180hp a3's (ko3s) make 180 as standard, so id imagine it could be possible.

    get it mapped properly by someone reputable and you can see 235hp, quite easily

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    16
    Lovely mate and my local remap places dyno is currently out of orde so when that's about I'll get it done

  5. #4
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,377
    Quote Originally Posted by superkarl View Post
    thats stock boost. and the 180hp a3's (ko3s) make 180 as standard, so id imagine it could be possible.

    get it mapped properly by someone reputable and you can see 235hp, quite easily
    Oi, this is an A3 thread. Get out S3 boy!

    180bhp A3's were quattro only, and were not all ko3S either. Early ones were 180bhp from a ko3, later ones from a ko3S, changed around the same time as the FWD went from ko3-ko3S.

    FWD's were 150bhp only, ko3 on early ko3S on late.

    Your AGU is originally a ko3 engine as I'm sure you know. 6psi is around stock boost on ko3 and ko3S, and is where the actuator is set also, so it sounds like you're running on actuator pressure at the moment. This will not be 190bhp, or even close I'm afraid. 150-160 more likely.

    Either the car is in limp mode causing it to revert back to actuator pressure, or there is a fault in the N75 system somewhere, either the valve is faulty, or something isn't plugged in properly.

    It could also be, that it's not been mapped at all. Do you have any proof of the remap? if he's got a print out at 190bhp it sounds like it was mapped at some point, so I'd be looking for N75 issues first.
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  6. #5
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Quote Originally Posted by Prawn View Post
    Oi, this is an A3 thread. Get out S3 boy!

    180bhp A3's were quattro only, and were not all ko3S either. Early ones were 180bhp from a ko3, later ones from a ko3S, changed around the same time as the FWD went from ko3-ko3S.

    FWD's were 150bhp only, ko3 on early ko3S on late.

    Your AGU is originally a ko3 engine as I'm sure you know. 6psi is around stock boost on ko3 and ko3S, and is where the actuator is set also, so it sounds like you're running on actuator pressure at the moment. This will not be 190bhp, or even close I'm afraid. 150-160 more likely.

    Either the car is in limp mode causing it to revert back to actuator pressure, or there is a fault in the N75 system somewhere, either the valve is faulty, or something isn't plugged in properly.

    It could also be, that it's not been mapped at all. Do you have any proof of the remap? if he's got a print out at 190bhp it sounds like it was mapped at some point, so I'd be looking for N75 issues first.
    Mwahahaha, having had an A3, and running an AGU engine now, I'm allowed here....

    Prawn is spot on with this, may be mapped, but 6 PSI is actuator pressure so something there isn't right.

    Have seen this caused by someone fitting the N75 valve backwards giving constant actuator pressure...
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  7. #6
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,377
    Quote Originally Posted by Welly View Post
    Mwahahaha, having had an A3, and running an AGU engine now, I'm allowed here....
    You're allowed, SuperK isn't
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  8. #7
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Quote Originally Posted by Prawn View Post
    You're allowed, SuperK isn't
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  9. #8
    superkarl's Avatar
    MAN OF STEEL

    Status
    Online
    Join Date
    Mar 2010
    Location
    Liverpool/Southport. N west
    Posts
    7,533

    im only trying to help

  10. #9
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,377
    Quote Originally Posted by superkarl View Post

    im only trying to help
    That's what Hitler said, and look where it got him.....
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  11. #10
    Benjiman46's Avatar
    R-Tech Terrorist

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Worksop
    Posts
    547
    Quote Originally Posted by Prawn View Post
    That's what Hitler said, and look where it got him.....

    1.8 litre porsche eater!

    R-Tech Terrorist Squad - 265bhp & 275lbft

  12. #11
    Neutral

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    35
    is it possible to adjust the actuator pressure on the adjusting bar on the k03s turbo or are they just set at 6psi????

  13. #12
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,602
    Quote Originally Posted by norfolkaudi View Post
    is it possible to adjust the actuator pressure on the adjusting bar on the k03s turbo or are they just set at 6psi????
    Not advisable ...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  14. #13
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    16
    Yeah it has a dyno sheet print out saying 189.9 bhp before fitting a decat and the n75 thing is that the recerc valve because this has a different one on not sure what it is.

  15. #14
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,377
    if he's changed the N75 and it's lost all boost, it's almost certainly plumbed in wrong giving you actuator pressure the whole time.

    Where abouts are you mate? if you're local to someone on here perhaps they could look over it for you? Or perhaps post a pic of your engine bay and we'll see if there's anything obvious
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  16. #15
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    16
    I'm near yeovil in Somerset and I just went on eBay and searched for a n75 and I have seen this on mine I think and it looks standard how can I tell if it's broken or how can I fix it

  17. #16
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    16
    Ahhh I just swapped the pipes around on it now I get 12psi but it's not massively consistent like second gear it will drop back down to six psi at like 5000 rpm but over all it's a lot a lot quicker.

  18. #17
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,602
    Quote Originally Posted by Shermana3 View Post
    Ahhh I just swapped the pipes around on it now I get 12psi but it's not massively consistent like second gear it will drop back down to six psi at like 5000 rpm but over all it's a lot a lot quicker.
    Sounds like limp mode... suggests something is still not right... boost goes in the bottom of the N75, the longer outlet goes into the TIP and the short one opposite the longer one goes to the actuator...

    <tuffty/>
    dusty likes this.
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  19. #18
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,377
    it won't look any different mate, but it's got 3 ports, and depending on how you plumb it in you can have no boost, correct boost, or unlimited boost!

    3 very different outcomes just from changing 3 pipes over
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  20. #19
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    16
    Ok I'm worried now because before I had 6 psi now I get 12 but inconsistent not massively though so what do people suggest I do?

  21. #20
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,377
    Quote Originally Posted by Prawn View Post
    it's almost certainly plumbed in wrong

    perhaps post a pic of your engine bay and we'll see if there's anything obvious
    ^^^
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  22. #21
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    16

  23. #22
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    16
    Ok looks like that didn't work

  24. #23
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    16
    I cant manage to post photos from my phone could someone post a photo of a correctly plumbed in one please so I can check against mine I have just turned it back around so I only produce 6psi until I can figure out what it is and I don't want to pop anything

  25. #24
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,602
    Quote Originally Posted by Shermana3 View Post
    I cant manage to post photos from my phone could someone post a photo of a correctly plumbed in one please so I can check against mine I have just turned it back around so I only produce 6psi until I can figure out what it is and I don't want to pop anything
    Get yourself a free photobucket (or similar) account and post pics to that (can be done from a phone app)... you then add the links to the pics into the post..

    ...and have a read of this too
    How To: Post pictures on the forum.

    Be better if we can see your actual engine bay tbh..

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  26. #25
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Through the magic of paint (and my awesome skillz... ) this is how it should work....

    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  27. #26
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    16
    From that picture the guy who put mine in was a total helmet

  28. #27
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    16

  29. #28
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    16
    The pipe on the front is to actuator and the back goes to charge pipe

  30. #29
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,602
    Thats hella wrong dude...

    the one going into the tip is where boost should go... from that it looks like boost is going into the actuator outlet and going straight into the tip... the one for the tip (longer one) looks like its going to the actuator...

    Refit as per Welly's diag...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  31. #30
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    16
    Fitted as per diagram and much more consistent but it drops off to 6psi in 3 gear at about 4000rpm

  32. #31
    superkarl's Avatar
    MAN OF STEEL

    Status
    Online
    Join Date
    Mar 2010
    Location
    Liverpool/Southport. N west
    Posts
    7,533
    what does it peak at?
    be good if you could do some VCDS logs so people can have a look.

    boost naturally tales off on these cars with their standard turbos, however im not sure just how much

  33. #32
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    16
    Peaks at like 12-13 then at 4500rpm it drops instantly to 6 psi and if I change up it takes a few seconds to revert to 12 psi from 6

  34. #33
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,377
    Depending on Age / mileage it should be peaking at somewhere around 14-16psi on an AGU (sometimes a little more) although they will almost always drop right off at the redline. The tiny turbo just can't hold boost well at all.

    I'd now turn your attention to looking for leaks. You will almost certainly have a boost leak under the inlet manifold on the PCV system. If you've got access to VAG com try and do a few logs to see what it's doing airflow wise.

    often you can spot a boost leak when you're seeing high MAF readings suggesting good power, but poor performance, showing that it's drawing the air in, but losing it somewhere!
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  35. #34
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    16
    Hmm just seems weird that it drops to a consistent level it doesn't fall away it drops to 6 psi instantly

  36. #35
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    16
    Ok driving back from work today tried to keep it on boost and if I Change up before 5000 I can keep 14 psi boost in 4th not sure how long as I ran out of road

 

 

Similar Threads

  1. Another ridiculous power claim in ebay sales...
    By Ginge in forum A3/S3 Forum (8L Chassis)
    Replies: 25
    Last Post: 10th October 2011, 09:16
  2. AGU power worries
    By DaveA3 in forum A3/S3 Forum (8L Chassis)
    Replies: 23
    Last Post: 25th November 2010, 08:43
  3. So how do i get more power???? 1.8T AGU A3
    By Tim20 in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 8th May 2008, 08:44
  4. whats next to gain more power from AGU lump...?
    By Pete69zx in forum A3/S3 Forum (8L Chassis)
    Replies: 14
    Last Post: 24th October 2006, 09:42
  5. Would you say this is a warranty claim or not.
    By G4JSG in forum General Chat
    Replies: 4
    Last Post: 23rd October 2006, 20:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO