EM TuningVolks Autos
Results 1 to 5 of 5
  1. #1
    Crazypete00's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    266

    S3 vibration issue & CV + Bearing

    Hey guys,

    had my S3 for a while now and i seem to have a never ending problem with the passenger side front wheel setup.

    Backstory - when i bought the car it had a broken spring on the front passengers side and also needed a replacement CV joint and boot.

    3 years on i've now gone through 2 bearings and 3 CV boots on the same side something is definatly not right there, anyone got any ideas what it could be? Also last time the bearing was replaced the garage forgot to tighten the centre nut so my wheel was loose for about 3 weeks until i noticed it (thought it was a bearing goen again)

    In the last 3 months it has also developed a bad vibrating feeling on the passengers side. I know the cv boot has gone again so its booked in to have that sorted and the top mounts are shot so replacing them aswell.

    Everytime its been in to get the parts replaced i ask them to have a look at what may be causing it and no one can seem to find any issues.

    wondering if anyone has had similar or can point me in the right direction to look for anything that could be causing it.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Could the arm be bent? or the gearbox mounting bad?

  4. #3
    Crazypete00's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    266
    ok i will see if i can get it in the air to check the arm. and when you say gearbox mount do you mean the dogbone mount? im not really mechanically minded and can only usually do the basic stuff or follow guides

  5. #4
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Quote Originally Posted by Crazypete00 View Post
    ok i will see if i can get it in the air to check the arm. and when you say gearbox mount do you mean the dogbone mount? im not really mechanically minded and can only usually do the basic stuff or follow guides
    I would look at all the mounts, its not uncommon for the engine mounts to shear too..

  6. #5
    Crazypete00's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    266
    thanks for the extra info to look out for. i dont think the engine mounts are gone, i cant move the engine even if i try to rock it like a mad man and i thought one of the signs was changing gear when booting it you will hear/feel clocking and it moving which at the moment i dont.

    just got quoted £67 per strut to fit the top mounts. seems a bit steep so may give it a go. - do i need spring compressors to get the struts out? (i have after market suspension)

    i can get the parts for £64 (mounts and bearings)

 

 

Similar Threads

  1. Changing Diff Oil & Rear Wheel Bearing
    By g60leigh in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 10th July 2010, 12:13
  2. Replies: 5
    Last Post: 12th March 2010, 10:42
  3. Clattering noise & vibration 2.5 V6
    By Tankman in forum Diesel forum
    Replies: 1
    Last Post: 24th August 2009, 21:11
  4. Wheel Bearing Supply & Fit Prices?
    By Tiger in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 3rd March 2009, 14:45
  5. Guide Pins & Wheel bearing housing
    By neversaydie in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 2nd September 2004, 21:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO