EM TuningChris Nott
Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By <tuffty/>

Thread: What the hell?!?!

  1. #1
    Benjiman46's Avatar
    R-Tech Terrorist

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Worksop
    Posts
    547

    What the hell?!?!

    Afternoon all!

    Right I'll get straight to it. I have a what the hell kinda question...

    Yesterday my s3 sprung a boost leak from the smaller boost pipe of the 2 pipes that come from the resonated hard boost pipe, so as a temporary fix, while my forge one comes, I put a piece of similar internal diameter silicone vacuum hose in its place. It started and revved ok, so I left it at that and went out in another car.

    Later in the day I came back and got in mine to take it to the Chinese, and found that under hard acceleration, it boosts to over 20 PSI (the car isn't mapped and normally boosts to 10psi) then drops to 5 psi, then settles at 10psi!!!

    What the hell is causing this, what pipe have I replaced and what Damage will this cause to the engine?

    When it boosts to 20psi the car feels SOOOO fast! But then almost immediately bogs down and fafs around before settling at 10psi

    Again, What the hell?!


    Car is a 2000 APY s3 with very few mods and again, it's has not been remapped.

    Ben

    1.8 litre porsche eater!

    R-Tech Terrorist Squad - 265bhp & 275lbft

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,545
    As your car is not mapped then the fact its making 20psi is the problem... that the ECU reigning in the boost...

    I suspect you have done something with the N75 pipework... check that this is correct... boost goes in the bottom, long outlet goes to the TIP and the remaining outlet to the actuator...

    <tuffty/>
    Benjiman46 likes this.
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    Benjiman46's Avatar
    R-Tech Terrorist

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Worksop
    Posts
    547
    Ok cheers mate I'll check I've not pulled anything out or broken anything on the N75 pipes then give it another try.

    I suspected it was something to do with the ECU, it is as if the car is going WAHEYYYYY... WOW!!! TOO MUCH!... Aaaand relax. lol

    Cheers for your help mate

    Ben

    1.8 litre porsche eater!

    R-Tech Terrorist Squad - 265bhp & 275lbft

 

 

Similar Threads

  1. How the hell!!!
    By audi18tdan in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 9th August 2009, 23:14
  2. What the hell is going on here?!?
    By S£ in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 10th November 2008, 22:36
  3. WHAT THE HELL......
    By rickparmar in forum General Chat
    Replies: 21
    Last Post: 27th September 2008, 21:05
  4. What the hell?
    By Kontraband in forum General Chat
    Replies: 11
    Last Post: 11th September 2008, 14:01
  5. Who the hell are.....
    By ooooaudi in forum General Chat
    Replies: 17
    Last Post: 17th December 2003, 08:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO