Chris NottMonster Motorsport
Results 1 to 12 of 12
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Sheffield
    Posts
    76

    Stereo help does not turn off with key!

    Probably a simple solution so thought I would ask the question I will probably at a later date fit the rsne but for now I would like to put my stereo in the problem I have is it is a 2001 car with the canbus (only has the 1 live wire) and when you put in an aftermarket stereo it needs to be switched off at the unit which is annoying hence putting the original back in.

    However thinking about this I put a stereo in my brothers merc which did the same but you could get a lead to remedy this so it worked as oiginal and switched off

    Is there a lead for the s3to switch it off or can i put a wire in to somewhere? I have the lead for the amp though I think when you put another stereo in you do need to bypass this as it is not great

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    4th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    SW London
    Posts
    794
    Wire in ur own ignition source. Ur stereo is running off the battery wire hence it being on permanently. If u tap into the cig lighter feed and run that up to red cable on the stereo loom then u shud be ok.
    2006 Audi A3 2.0 TDI S-Line 8P2 PD170 - Dolphin Grey Metallic - The problem child
    1994 VW Golf VR6 - Mystic Blue - The money thief
    VCDS User

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Sheffield
    Posts
    76
    Hi
    this is what I was thinking but with it having the can bus system did not want it to through up error codes but if it is fine doing it this way will be great as I am pretty sure I have speed pulse in din loom so everything else will be easy .

    While searching i have seen a connect 2 can bus interface but seems a lot of work for an ignition wire? and nowhere i can find stocks them so would be a call in the week, athough parrot fitting guide suggests the cig lighter for ignition on can bus systems so I think this may be best option just wanted confirmation that it would be ok before I caused errors! and as most things would rather have it done

    cheers

  5. #4
    TDIQ's Avatar
    8L > 8P > 8V

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    777
    '02 A3 TDI quattro sport

    8L IS DE BEST

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Sheffield
    Posts
    76
    I Have the seats out ready to run all my wiring through but am having problems finding the switched live I have the fuse box out but if I am honest there is a huge bundle of wires and really don't want to start probing them all as it is very tight in there is there anyone who has done this (surely you don't all switch the stereo on & off!) and can tell me which wire to find at the back knowing which colour would be a great help as then I can probe it to check and then solder into this with an inline fuse please help as I have searched for hours today and all I can find out is to tap into the fusebox please excuse me as I am not computer literate and am proud of the fact I have leant how to post a thread and read pages of the forum but I am not the best on computers even a wiring diagram link would be good if no one wish's to point me to the correct wire sorry to say this but everyone seems to tell you to search and that is great when you can do this but am really struggling with the internet and trying hard to search but am bring pages of non relevent things up which is taking hours to go through
    hoping for some luck now and would like to thank everyone who takes the time to read it and hopefully replies with an answer

  7. #6
    TDIQ's Avatar
    8L > 8P > 8V

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    777
    There should supposedly be a switched live on the ISO connector - have you got a multimeter to check if this is the case?

    If you want to run a cable from the fusebox look at the list of fuses on the cover and find the S-Cont fuse. According to the thread I linked it is fuse 30.
    '02 A3 TDI quattro sport

    8L IS DE BEST

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Sheffield
    Posts
    76
    Yes I have found the fuse however upon taking the fuse box out there is a large tight bundle of wires at the back so was hoping to take a feed from here as does not seem posable to get to back of fuse itself
    On the iso connecter it has a permanent live but no switched not even a wire as it runs throught the canbus

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Apr 2011
    Location
    London, United Kingdom, United Kingdom
    Posts
    115
    on mine i swapped the red and yellow wires on the head unit. don't know if its the same thing your talking about though

  10. #9
    TDIQ's Avatar
    8L > 8P > 8V

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    777
    Quote Originally Posted by JA50N View Post
    Yes I have found the fuse however upon taking the fuse box out there is a large tight bundle of wires at the back so was hoping to take a feed from here as does not seem posable to get to back of fuse itself
    On the iso connecter it has a permanent live but no switched not even a wire as it runs throught the canbus
    It is possible to get to the rear of the fuse. I think you just need to pop the black cover off the rear, it's simple.

    Or if you don't want to do that, get a piggyback fuse and run the cable from that instead.
    '02 A3 TDI quattro sport

    8L IS DE BEST

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    Newcastle
    Posts
    214
    All you have to do is swap the yellow and red wires around. Theyll already have connectors on them.

    Theyll be behind the headunit itself

  12. #11
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Sheffield
    Posts
    76
    Hi Aaron
    I had never heard or seen a piggy back fuse just found what you mean easy with that cheers,
    I did remove the fuse box and back cover but there was not a great deal of room with all the wires tightly packed and going into the loom tape which I did not really fancy undoing as they never go back the same but a piggy back fuse will do the trick and be easily reversable thankyou will get it started tomorrow , have decided to put my system in as I am swapping interior so with all the seats out I can thread all the wiring through the car and wire in for an AndyMac sub box as I do it as I may as well bypass the amp to the rear speakers as well presume these wires are near the sub hopefully will find the speed sensor on the lead to stereo save going to the speedo but will find out in the next couple of days no doubt.


    Unfortunatley with the canbus system there is no switched live so there is no point swapping the red and yellow wires over as where the red would normally go there is no wire :-( hence why i needed to find the switched!
    Last edited by JA50N; 17th April 2012 at 17:04.

  13. #12
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    You just need to trace the wire back from the s-kont fuse then use a piggyback, there is just enough space, or cut the wire and solder it for a proper job.
    The rear speaker feeds are indeed on the connector going to the sub


    The speed sensor is on the CANBUS IIRC so you would need to use a CANBUS emulator to get it. I wouldn't bother, you really don't need it.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

 

 

Similar Threads

  1. 2.8 30V starts turn of key when cold, but struggles when hot
    By PelicanBlue in forum A4/S4 forum(B5 Chassis)
    Replies: 2
    Last Post: 4th April 2012, 20:38
  2. radio wont turn off with key, help please
    By jochaleaton in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 29th June 2008, 15:10
  3. Turn key .... nothing
    By LaSarthe&Back in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 21st November 2007, 20:09
  4. Symphony 2 stereo won't turn on
    By debart in forum In-Car Entertainment
    Replies: 0
    Last Post: 13th June 2007, 13:54
  5. Removing key stereo power off
    By mramage in forum In-Car Entertainment
    Replies: 1
    Last Post: 24th January 2003, 13:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO