Monster MotorsportSky Insurance
Results 1 to 9 of 9
  1. #1
    AGU-TURBO's Avatar
    Audi a3 1.8t AGU

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Chesterfield, Derbyshire, United Kingdom
    Posts
    612

    Engine problem, Advice please

    i drove down to see my uncle a couple of weeks ago and my car felt like it had no power. it was boosting 1 bar no problem but it was like sombody was turning a top off for the petrol lol. anyway the next day i cleaned my maf and did a full service inc spark plugs and ive been driving it all week but only about 10 mile a day no problem but i went over to see my uncle again last night and it started doing the same thing again. my uncle lives 25 mile away so only seems to do it on longer journeys. Ive also noticed it doesnt start up in a morning very well either. Ive pluged it into vag com and have this fault code:
    1 Fault Found:

    00561 - Mixture Adaptation

    14-00 - Adaptation Limit (Add) Exceeded

    Any help most apreciated

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,466
    00561 - Ross-Tech Wiki

    00561 - Mixture Adaptation: Adaptation Limit (Add) Exceeded
    Possible Symptoms

    Engine Jolting
    Increased Fuel Consumption
    Poor Idling/Jolting
    Reduced Boost Pressure

    Possible Causes

    Mass Air Flow Sensor (G70) faulty
    Fuel Pressure too Low
    Leaks in Intake Air System and/or Exhaust System
    Injector(s) faulty (i.e. coked)

    Possible Solutions

    Refuel Vehicle
    Check Fuel System Pressure
    Check Mass Air Flow Sensor (G70)
    Check Intake Air System and Exhaust System for Leaks
    Check Injection Quantity
    Check Injector(s)

    Low reading MAF or intake leak (rather than boost leak)... intake leak will be sucking more air in and the adaption is adding fuel to keep the mixture right on cruise/idle (narrow band lambda on AGU)

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  4. #3
    Markeyboy's Avatar
    Fan of the R-Tech!

    Status
    Offline
    Join Date
    Aug 2011
    Location
    Thurrock, Essex
    Posts
    281
    My uncles old rover used to somthing similar to this, only on long journeys too. His turned out to be a blocked fuel filter that was slowly contracting the further down the road he drove until the car stalked due to lack of fuel, a coupple of mins with the engine off all would start n run fine again

    Might not be the same cause but might be worth a look

    1.8T SPORT AUM
    18" TTRS wheels, de-badged grill, tints, TIP, forge 007P, toyo sports oil catch can,
    3" downpipe + decat, Toyosports FMIC, 10mm lowering cups, N249 bypass
    S3 Front Brake Setup, R-Tech stage 1.5 custom remap 218BHP@229FT/LB

    Progression Thread
    http://www.audi-sport.net/vb/a3-s3-f...8t-thread.html



  5. #4
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Offline
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,466
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  6. #5
    Gops's Avatar
    6th gear @7000rpm

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Coventry
    Posts
    2,634
    Try a ultrasonic clean, change filter and if that hadn't cured it then go for a new maf!
    Quote Originally Posted by <tuffty/> View Post
    its either mapped or broken...

  7. #6
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    I would say a dying pump, my first symptoms was bad starting if left overnight...

  8. #7
    AGU-TURBO's Avatar
    Audi a3 1.8t AGU

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Chesterfield, Derbyshire, United Kingdom
    Posts
    612
    Thanks for the replies. Ive checked the fpr and its spotless. One thing ive never got round to doing is change the fuel filter so ill start with that i think. Ive been gathering parts for my k04 conversion and i have a vr6 maf Can i swap the sensor part over for the time being or will it read different?

  9. #8
    beachbuggy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Surrey
    Posts
    1,741
    Sensor should just swap straight over. It's the diameter of the housing that makes it read differently, sensors are the same.

  10. #9
    AGU-TURBO's Avatar
    Audi a3 1.8t AGU

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Chesterfield, Derbyshire, United Kingdom
    Posts
    612
    Ok great cheers mate

 

 

Similar Threads

  1. engine problem need some advice/ help
    By jay1601 in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 9th August 2011, 09:54
  2. any advice on engine?
    By 09jaket in forum A3/S3 Forum (8L Chassis)
    Replies: 12
    Last Post: 18th November 2010, 13:30
  3. Got A Problem, Need some advice!
    By HmanS3 in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 13th April 2007, 13:28
  4. A4 Tdi, engine problem AND steering problem! PLEASE help!!
    By mattsavage in forum A4/S4 forum(B5 Chassis)
    Replies: 5
    Last Post: 27th February 2007, 16:02
  5. Advice on what could be the problem
    By chuckys3 in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 14th November 2006, 19:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO