AH FabricationsEM Tuning
Results 1 to 9 of 9
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    34

    AGU not turning over

    Hi all

    New to the forum with a problem with my newly aquired 200 A3 1.8t (AGU engine)

    Car was used daily and ran perfect until 2 days ago. Came home from work and locked car as usual. Came out 20 minutes later and when i turn the key to start nothing happens, not even a click from the starter. All other electrics work fine.

    The immobiliser lamp turns off as normal on the dash.

    So far I have tried;

    Changing the battery in the remote (only have 1 key)
    Jump start (same story, not a thing when key turned)
    Cleaning battery terminals
    Checked all fuses
    Ran new wire from battery to starter

    I think its already had a new starter as the one thats in has a recon sticker on it, and for £100 odd id rather rule out some other bits first.

    I also tried a Sealey code reader in the OBD port and it wont link with car. Dont have a VAG-COM as yet.

    Any ideas?

    Cheers
    Kenny

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    7,988
    remote wont stop it starting
    id go for earth strap not sure where on the AGU
    i had it on a A4 once
    then starter maybe a recon but they can go
    or there maybe a fuse somewhere one of the a3 lads will be along soon to advise
    try bumping it then trying again on the key could have jammed

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    34
    Thanks for the reply.

    I wasnt sure how the immobiliser worked on these so i just changed the battery anyway, was due - was needing to be right at car before it worked......

    I put it into first out of gear and rocked it a fair few times to make sure it wasnt jammed, but even if it was it would still click? i get nothing at all.

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    34
    Also, i had this kinda screech sometimes on startup.

    From reading this forum that seems to point to the starter, but this only happened a few times over the course of a few weeks. Would the starter just die so suddenly?

  6. #5
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    7,988
    they can do

  7. #6
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    you can easily rule out an engine earth fault by getting your jump leads and running one jump lead from the neg terminal to a metal bit on the engine.

    have you tried bumping it?

    the starter live itself isnt fused but i think the soleniod wire is?

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    34
    Any idea where that fuse is? If its the fuse box or on the battery then they are all fine.

    Haven't tried bumping it no.

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Apr 2011
    Location
    London, United Kingdom, United Kingdom
    Posts
    115
    ignition switch gone. happened to me in asda on thursday. £10.80 form gsf and about 30 mins to change. took me longer coz i took the steering wheel and everything off when i didn't need to. if u iggle the key about and hold the ignition on for a while it should fire up

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    34
    Exhausted pretty much every option. Bench tested the starter and nothing, dead.

    New one in and running perfect again, this week!!

 

 

Similar Threads

  1. lights not turning off!!! :@
    By audi-tk in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 30th September 2011, 23:25
  2. Whining when turning
    By finesse in forum A3/S3 Forum (8L Chassis)
    Replies: 15
    Last Post: 17th April 2011, 22:29
  3. engine not turning
    By mrjheeta in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 6
    Last Post: 12th February 2009, 13:42
  4. Juddering when turning
    By andyg0141 in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 5th January 2009, 23:46
  5. Turning the beeps on.
    By rich1068 in forum VCDS (formerly VAG-COM) forum
    Replies: 8
    Last Post: 22nd July 2006, 09:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO