Chris NottMonster Motorsport
Results 1 to 11 of 11

Thread: More boost !!!

  1. #1
    1.8 Turbo

    Status
    Offline
    Join Date
    Mar 2012
    Location
    southampton
    Posts
    12

    More boost !!!

    Alright chaps any idea how can get more than 11.6 psi of boost just had remap and im told it should be 1.1 bar ? also like the idea of this K03 hybrid with rs6 wheel anyone know someone who makes these cheers

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Lemon S3's Avatar
    Alex

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Bicknacre, Essex
    Posts
    1,314
    Get whoever remapped it to increase the boost.
    1999 APY S3 Imola Yellow

    PS3: Broady_11

  4. #3
    1.8 Turbo

    Status
    Offline
    Join Date
    Mar 2012
    Location
    southampton
    Posts
    12
    its supposed to be mapped for 1.1 bar. forge actuator ??

  5. #4
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,041
    if its supposed to be 1.1bar and its not then I would suspect you have a problem hardware wise...

    Spec of the engine mods and engine code/model/year would be a start... also worth checking for fault codes with VCDS or similar...

    Has the remap ever given 1.1bar?

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  6. #5
    Customboy's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    SE London
    Posts
    836
    Would help if u described mods done to the car mate was it boosting fine before the remap do u haveva boost gauge fitted? Maybe u have a leak but sounds like a dodgy actuator best thing run a vagcom check and see if u have any faults but your mapper should of checked the car over before the map, I'm stage 2 and running 1.4-1.5 boost
    p

    THE BLUE BEAST, TAKEN FROM ME, GONE BUT NOT FORGOTTEN
    RTECH STAGE 2 REMAP NOW RUNNING 223 BHP AND 253 FTLB OF TORQUE,
    SUBARU IMPREZA WRX ESTATE SOON TO BE RUNNING 340 BHP
    ANTI LAG/LAUNCH CONTROL/MAF LESS/ LOVE IT !!

  7. #6
    1.8 Turbo

    Status
    Offline
    Join Date
    Mar 2012
    Location
    southampton
    Posts
    12
    The car has had a stage 1 map only but i was advised that it should be 1.1 ?? would a forge actuator make a difference? also the car b4 the map was only 0.4 bar i have plugged vagcom in and erased all codes etc

  8. #7
    1.8 Turbo

    Status
    Offline
    Join Date
    Mar 2012
    Location
    southampton
    Posts
    12
    Its a A3 1.8T with AGU engine code 98/99 model stage 1 remap

  9. #8
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,041
    If its not making boost then it could be either the MAF is past its sell by date or the turbo is on its way out... need to check for fault codes and maybe log airflow etc...

    Don't throw hardware at it until you find the problem... you can't make boost from something that doesn't want to or just plain can't...

    Fault codes first... AGU's do everything off the MAF sensor so chances are its that... a Forge actuator isn't going to fix a faulty turbo of MAF sensor and would just mean the ECU has less control over boost if setup wrong...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  10. #9
    1.8 Turbo

    Status
    Offline
    Join Date
    Mar 2012
    Location
    southampton
    Posts
    12
    thanks tuffty u have been much help will address these issues , i have got a fault code on throttle valve control (17967) fault in basic settings how do i sort this cheers

  11. #10
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,041
    Quote Originally Posted by Grahamwall1984 View Post
    thanks tuffty u have been much help will address these issues , i have got a fault code on throttle valve control (17967) fault in basic settings how do i sort this cheers
    17967/P1559/005465 - Ross-Tech Wiki

    17967/P1559/005465 - Throttle Body (J338): Fault in Basic Settings
    Possible Symptoms

    Not known

    Possible Causes

    Idle Switch Open or Open Circuit
    Throttle Valve sticks and won't close
    Speed Impuls from Engine Speed Sensor (G28) recognized

    Possible Solutions

    Perform Throttle Body Adaptation

    I suspect this could be part of the problem you are having...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  12. #11
    Customboy's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    SE London
    Posts
    836
    When nick at rtech checked mine I was only getting 70% throttle when putting my foot down he increased it greatly by just cleaning it out but I was running stage one before same engine and was getting just under a bar which was normal for my map mate
    p

    THE BLUE BEAST, TAKEN FROM ME, GONE BUT NOT FORGOTTEN
    RTECH STAGE 2 REMAP NOW RUNNING 223 BHP AND 253 FTLB OF TORQUE,
    SUBARU IMPREZA WRX ESTATE SOON TO BE RUNNING 340 BHP
    ANTI LAG/LAUNCH CONTROL/MAF LESS/ LOVE IT !!

 

 

Similar Threads

  1. boost fluctuation at low revs (p1200) boost control valve fault code
    By 4rings in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 29th September 2011, 07:28
  2. Boost leak, Weak Actuator or boost gauge?
    By DaveA3 in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 29th July 2011, 13:51
  3. Replies: 0
    Last Post: 17th January 2011, 21:00
  4. Boost Issue - Boost Pressure Regulation: Control Range Not Reached
    By RobinA3 in forum A3/S3/Sportback (8P Chassis)
    Replies: 1
    Last Post: 11th June 2010, 16:30
  5. Max Boost Safe Boost Pressure Rating?????
    By R31LLY in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 29th October 2009, 22:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO