Sky InsuranceChris Nott
Results 1 to 15 of 15
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    144

    Please help, car won't start

    My wifes A3 1.8t sport quattro ARY engine turns over but will not start.
    I've ran VAG-COM and there are no fault codes in engine or immobilizer.
    She has been driving it round with no problems till tonight and hasn't put fuel in for a few days so it can't be the old diesel slip up.
    I've had a look round the engine and it all looks in place with nothing obvious, the is a very small split in the Y shape oil breather pipe coming out of the rocker cover to the PCV but this shouldn't make a difference.

    Any ideas?
    S4 1999 yellow avant, eiback pro kit, RS4 wheels powder coated black, snub mount, rear diff polly bush, rear diff Carrierr, 034 arm kit, RS4 grill and bumper mesh, forge DV x 2, SS cat back, silicone hose set. To come... Remap, intercooler, turbo back with sports cats.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    deeman88's Avatar
    Watch this space...

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SE London
    Posts
    418
    Sorry to hear that mare, Is the fuel pump pumping fuel when you put the key in and turn in to ACC? (iirc)
    My Build Thread... Nothing too special


    Mods: ASN Sticker on Rear Driver Window, Forge 006, KO3s Turbo, Silicone TIP, 3inch Downpipe, Decat, FK Coilovers, Bosch Aero Retrofits, NGK 6458 Sparkplugs.

    To do : Front and Rear 25mm ARB, Strut Brace, Adjustable Droplinks, Poly Red DogBone, Remap, FMIC... to be completed


  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    144
    Very good point, I've just checked and there is no buzz like you would normally get and i just double checked against my Seat ibiza 1.8T and you can def hear it in that car.
    Could this be a relay or fuse maybe?
    S4 1999 yellow avant, eiback pro kit, RS4 wheels powder coated black, snub mount, rear diff polly bush, rear diff Carrierr, 034 arm kit, RS4 grill and bumper mesh, forge DV x 2, SS cat back, silicone hose set. To come... Remap, intercooler, turbo back with sports cats.

  5. #4
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Take the back bench up and with the ignition on, give it a few bangs around the circular caps if it springs to life the pump will need changing,,how many miles out of interest as i have just changed mine?

  6. #5
    Az
    Az's Avatar
    Hard slammed!

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Hertfordshire
    Posts
    1,023
    Could either be the relay, or the pump itself. I'm sure you'd normally get some warning with a pump like I did though, where it would splutter and hesitate under load. I had the same problem with my s3 myself a couple of weeks ago, that turned out to be the fuel pump that was knackered, mine is relatively high mileage and it's been remapped for a number of years so it's no wonder it failed. It cost me £263 from Audi with a bit of discount, it should of been £285. If it is your pump then it may not be as expensive as an s3 one. If it's the relay then that's around £70-£80 from Audi. If you lift the base of the rear seats up to expose the fuel pump cover under the carpet beneath the seats, remove the cover for the pump, and just gently tap the top of the fuel pump itself with the handle of a screwdriver, try starting it then. This seemed to fire up my car which gave me a positive indication it was a failed pump. If that doesn't work then try a new relay which is located under the drivers side dash.
    B6 A4 2.5 V6 TDi Quattro Sport

    Dolphin Grey I 210 BHP Remap I KW V1 Coilovers I 19"x9.5" all round BBS LM reps I RS4 Anti Roll Bar Kit I S4 Front and Rear Bumpers I Votex side skirts I S4 Aluminium Mirrors I S4 Rear Spoiler I S4 Style Tailpipes I USDM S4 licence plate blank I 6000k HID's I 18 SMD DRL's I Cupra R Splitter I Full RS4 black leather with white stitch optional bucket seat interior I RS4 black headlining I TT S Line FBMFSW I Aluminium Trim I Reverse camera I Full DIS I Cruise Control

  7. #6
    deeman88's Avatar
    Watch this space...

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SE London
    Posts
    418
    have you changed the pump at all?
    My Build Thread... Nothing too special


    Mods: ASN Sticker on Rear Driver Window, Forge 006, KO3s Turbo, Silicone TIP, 3inch Downpipe, Decat, FK Coilovers, Bosch Aero Retrofits, NGK 6458 Sparkplugs.

    To do : Front and Rear 25mm ARB, Strut Brace, Adjustable Droplinks, Poly Red DogBone, Remap, FMIC... to be completed


  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    144
    Off the top of my head I think its around the 60k miles, the car is std.
    She has had it about a year and we haven't changed the fuel pump, I tryed giving it a tap with no luck but that was through the carpet has I didn't have much time this morning.
    I will try the relay out of my ibiza 1.8T later just to see if that makes a difference.
    S4 1999 yellow avant, eiback pro kit, RS4 wheels powder coated black, snub mount, rear diff polly bush, rear diff Carrierr, 034 arm kit, RS4 grill and bumper mesh, forge DV x 2, SS cat back, silicone hose set. To come... Remap, intercooler, turbo back with sports cats.

  9. #8
    Alais DJA's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Southampton
    Posts
    559
    Is there fuel in the tank?

    550 cc Injectors / Milltek Exhaust Manifold

    Forge Silicone / Goodridge Hoses / EBC A/R

    G60 SMF / Launch Control Map

    Powerflex Black A/R / H&R Anti-Roll Bars

    Carbon Wrapping / 104Db @5400 RPM

  10. #9
    deeman88's Avatar
    Watch this space...

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SE London
    Posts
    418
    Quote Originally Posted by OllyS4 View Post
    I tryed giving it a tap with no luck but that was through the carpet has I didn't have much time this morning.
    I will try the relay out of my ibiza 1.8T later just to see if that makes a difference.
    Maybe topping up with a Fiver and trying the above mentioned and rule them out
    My Build Thread... Nothing too special


    Mods: ASN Sticker on Rear Driver Window, Forge 006, KO3s Turbo, Silicone TIP, 3inch Downpipe, Decat, FK Coilovers, Bosch Aero Retrofits, NGK 6458 Sparkplugs.

    To do : Front and Rear 25mm ARB, Strut Brace, Adjustable Droplinks, Poly Red DogBone, Remap, FMIC... to be completed


  11. #10
    Az
    Az's Avatar
    Hard slammed!

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Hertfordshire
    Posts
    1,023
    I've heard some stories that it's possible to have 1/4 tank showing on the gauge when there's actually nothing in the tank. If the gauge is showing around 1/4 then try throwing a jerry can in it and starting it. If that does it then I know on the s3 pump the fuel gauge sender unit is part of the pump itself, not sure if it's the same on other models or not though.
    B6 A4 2.5 V6 TDi Quattro Sport

    Dolphin Grey I 210 BHP Remap I KW V1 Coilovers I 19"x9.5" all round BBS LM reps I RS4 Anti Roll Bar Kit I S4 Front and Rear Bumpers I Votex side skirts I S4 Aluminium Mirrors I S4 Rear Spoiler I S4 Style Tailpipes I USDM S4 licence plate blank I 6000k HID's I 18 SMD DRL's I Cupra R Splitter I Full RS4 black leather with white stitch optional bucket seat interior I RS4 black headlining I TT S Line FBMFSW I Aluminium Trim I Reverse camera I Full DIS I Cruise Control

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    144
    I've sorted it.
    I borrowed a fuel pump relay and swapped them over and now I can hear the pump on the first click of the key and it starts/runs fine now.
    Cheers for all your help people.
    S4 1999 yellow avant, eiback pro kit, RS4 wheels powder coated black, snub mount, rear diff polly bush, rear diff Carrierr, 034 arm kit, RS4 grill and bumper mesh, forge DV x 2, SS cat back, silicone hose set. To come... Remap, intercooler, turbo back with sports cats.

  13. #12
    Az
    Az's Avatar
    Hard slammed!

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Hertfordshire
    Posts
    1,023
    Glad to hear it was a minor issue and all sorted!
    B6 A4 2.5 V6 TDi Quattro Sport

    Dolphin Grey I 210 BHP Remap I KW V1 Coilovers I 19"x9.5" all round BBS LM reps I RS4 Anti Roll Bar Kit I S4 Front and Rear Bumpers I Votex side skirts I S4 Aluminium Mirrors I S4 Rear Spoiler I S4 Style Tailpipes I USDM S4 licence plate blank I 6000k HID's I 18 SMD DRL's I Cupra R Splitter I Full RS4 black leather with white stitch optional bucket seat interior I RS4 black headlining I TT S Line FBMFSW I Aluminium Trim I Reverse camera I Full DIS I Cruise Control

  14. #13
    deeman88's Avatar
    Watch this space...

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SE London
    Posts
    418
    You welcome mate. Safe motoring
    My Build Thread... Nothing too special


    Mods: ASN Sticker on Rear Driver Window, Forge 006, KO3s Turbo, Silicone TIP, 3inch Downpipe, Decat, FK Coilovers, Bosch Aero Retrofits, NGK 6458 Sparkplugs.

    To do : Front and Rear 25mm ARB, Strut Brace, Adjustable Droplinks, Poly Red DogBone, Remap, FMIC... to be completed


  15. #14
    1st Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    144
    Not sorted...
    She went to go to work and it didn't start and no buzz from the pump again, so I swayed the relay for my ibiza and still nothing.
    So I pulled up the carpet and took the cover off the pump and tapped it then tryed and it started again.
    So it is the pump that's sticking. I have my old ibiza one (only changed because I've gone hybrid) so I'm going to try and swap the pump housing over and put it in the A3.
    Will keep you posted.
    S4 1999 yellow avant, eiback pro kit, RS4 wheels powder coated black, snub mount, rear diff polly bush, rear diff Carrierr, 034 arm kit, RS4 grill and bumper mesh, forge DV x 2, SS cat back, silicone hose set. To come... Remap, intercooler, turbo back with sports cats.

  16. #15
    Neutral

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Wallingford, Pennsylvania, USA
    Posts
    67
    Quote Originally Posted by Az View Post
    Could either be the relay, or the pump itself. I'm sure you'd normally get some warning with a pump like I did though, where it would splutter and hesitate under load. I had the same problem with my s3 myself a couple of weeks ago, that turned out to be the fuel pump that was knackered, mine is relatively high mileage and it's been remapped for a number of years so it's no wonder it failed. It cost me £263 from Audi with a bit of discount, it should of been £285. If it is your pump then it may not be as expensive as an s3 one. If it's the relay then that's around £70-£80 from Audi. If you lift the base of the rear seats up to expose the fuel pump cover under the carpet beneath the seats, remove the cover for the pump, and just gently tap the top of the fuel pump itself with the handle of a screwdriver, try starting it then. This seemed to fire up my car which gave me a positive indication it was a failed pump. If that doesn't work then try a new relay which is located under the drivers side dash.
    My '98 A3 car all of a sudden won't start (though turns over nicely).

    With the fuel pump access cover removed, should I be able to hear the fuel pump at all? I don't hear anything from it even when I'm turning the engine over.

    I don't have extensive documentation on the car but I do have the Audi A3 1997 workshop manual Electrical System edition 11.01. I am suspecting it's not getting fuel because there's absolutely no smell of fuel no matter how much I pump the pedal and try to turn it over. I also don't hear any sound that I think a fuel pump should make when I turn the key in the ignition all the way up to engaging the starter. So searching this forum brings me here. I notice that the relay and fuses on top of the battery have had a problem. The 30 amp fuse in location labeled S164 has completely melted the bottom half away of the fuse! But I can't find reference to what the fuse really is used for. I also can't find the fuel pump relay. Can someone be more specific as to where its actaully located? Thanks! A picture is worth a million words here. I can't refernce to fuel pump relay in the workshop manual.
    Last edited by luckymacy; 30th July 2012 at 17:00.
    Lucky

    98 red AUDI A3 Sport

 

 

Similar Threads

  1. Car won't start
    By scoobyra in forum A3/S3 Forum (8L Chassis)
    Replies: 13
    Last Post: 2nd October 2010, 19:02
  2. HELP! Car won't start!!
    By DJ_Troopa in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 30th January 2010, 19:12
  3. Help: Car won't start
    By macca in forum A4/S4 forum(B5 Chassis)
    Replies: 11
    Last Post: 31st October 2007, 16:41
  4. Car won't start
    By Mickeybhoy67 in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 16th September 2007, 23:48
  5. car won't start
    By Effect in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 13th April 2007, 22:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO