EM TuningChris Nott
Results 1 to 12 of 12
  1. #1
    got an S3 8L: living the dream

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Kent
    Posts
    171

    Question first warm day.....no cold air from vents :( .....where do i start?

    so yesterday was the 1st time the car really got warm in the sun..........noticed the coolest i could get from the vents was ambient temp.

    last service (oct 2011) audi confirmed something like -5degC from the vents, so was ok then.

    So my question is: Where do i start looking for the problem?

    Is there somewhere in vcds i can look for an HVAC temp diagnostic?.......what are the other likely options i have? (other than paying someone to look at it....which i would prefer not to!)

    Any advice is much appreciated......would like to get it sorted before a possible hot summer!
    2002 S3 8L AMK

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    7,931
    can you turn the econ off on the cc unit ?

  4. #3
    got an S3 8L: living the dream

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Kent
    Posts
    171
    i have the unit on "auto" all the time other than when i am using the front screen demist........ dont think auto uses the econ setting.

    even when set to "LO" the air is ambient temp.
    2002 S3 8L AMK

  5. #4
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    7,931
    you need econ off auto off and set to low for cold air
    go do that you should have cold air

  6. #5
    got an S3 8L: living the dream

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Kent
    Posts
    171
    checked that out today......have to say that i still think only ambient air is coming out.

    does anyone know if there is a less subjective test i could do?
    2002 S3 8L AMK

  7. #6
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,021
    Probably needs refilling tbh..... if you do a scan in VCDS I think it should throw a fault code if the pressure is too low....

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  8. #7
    got an S3 8L: living the dream

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Kent
    Posts
    171
    Quote Originally Posted by <tuffty/> View Post
    Probably needs refilling tbh..... if you do a scan in VCDS I think it should throw a fault code if the pressure is too low....

    <tuffty/>
    Cheers tuffty - will try to check for codes tomorrow.

    I am expecting to potentially be shot down in flames and told to wash my mouth out......but what are your views on this:
    Halfords | Air Conditioning Measure & Charge


    Is this something i should be leaving alone or is it worth a punt?
    2002 S3 8L AMK

  9. #8
    vfr800's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Melting Beans
    Posts
    740
    Quote Originally Posted by chazza55 View Post
    Is this something i should be leaving alone or is it worth a punt?
    I leave the aircon system well alone and let people who have the right equipment work on it.

    I think a regas from a decent garage will cost about £40-£50. They usually hook the car up to a big clover box which removes the old gas, does a pressure test on the system, purges air and moisture from the system and then refills it.

    I while back I got a quote from a VAG specialist for about £100 which included the above and replacement of all the seals on the system.

    Worth doing before it gets any warmer.

    VCDS can tell you if there are any faults on the aircon system - like low pressure. Your fans should kick in when you switch the aircon on. The condenser should also get cold if it's working.

    Liam

    S3 AMK 2002. Only 203 BHP left in my poor little engine, currently searching for the 7 missing horses.
    Mods: Powerflex bushes at the front and rear, 710P DV, ambient light module, Badger5 V3 TIP, S2000 Filter.

  10. #9
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    14,900
    first thing to check is if the compressor actually engages...

    With the car running switch between econ and auto, and see if theres any change in engine note. The revs should blip momentarily when the compressor kicks in.

    If it doesnt, then its either low pressure, or some other fault like a dodgy compressor clutch or clutch relay, or even a break in the wiring somewhere.

    If the compressor runs but it doesnt get cold, then it probably needs a new drier and a regas.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  11. #10
    got an S3 8L: living the dream

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Kent
    Posts
    171
    cheers all - will do the checks then take the appropriate action.....best do it before it gets to the crazy hot british summers! ..........well they're hot enough for me so needs to be done.
    2002 S3 8L AMK

  12. #11
    got an S3 8L: living the dream

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Kent
    Posts
    171
    %$(*&_(%(&^$ is the only way to describe it.

    - checked with my VCDS Lite and cannot connect to the HVAC controller.....only the engine one.

    - took it to be re-gassed.............no luck.......holds pressure ok and no leaks.....but compressor wont work apparently.



    Any bright ideas where to start looking or is it a replacement only job?

    And is it worth getting an ebay one for £100 that has come from a breakers?..........no idea how much audi would charge!
    2002 S3 8L AMK

  13. #12
    vfr800's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Melting Beans
    Posts
    740
    The first time my aircon went boobies up it was the aircon compressor clutch I think. Needed a new compressor and clutch and it cost a lot as it was from Audi.

    When my aircon wasn't working the second time. It was a combination of the fuses (check the three little green 30A blade fuses on top of the battery), the pressure switch and the fan control module.

    There are guides on the Internet for testing the fan control module.

    The fans can be tested with a multimeter to check they're not burnt out.

    I think the pressure switch is a common thing to go wrong - you should be able to see this from VCDS though?!?

    Liam

    S3 AMK 2002. Only 203 BHP left in my poor little engine, currently searching for the 7 missing horses.
    Mods: Powerflex bushes at the front and rear, 710P DV, ambient light module, Badger5 V3 TIP, S2000 Filter.

 

 

Similar Threads

  1. Slow warm up / running too cold ?
    By pflowers in forum A3/S3 Forum (8L Chassis)
    Replies: 21
    Last Post: 23rd December 2013, 10:30
  2. 1.9tdi running cold wont warm up ?
    By madmark in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 16th August 2011, 06:46
  3. Heater blowing cold/luke warm
    By griswold in forum A4/S4 forum(B5 Chassis)
    Replies: 7
    Last Post: 30th January 2011, 19:29
  4. Replies: 0
    Last Post: 27th September 2010, 17:20
  5. Central Air Vents Not Blowing Air
    By silversurfer in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 13th September 2010, 10:37

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO