Chris NottBadger5
Results 1 to 10 of 10
  1. #1
    deeman88's Avatar
    Watch this space...

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SE London
    Posts
    418

    Alternator noise from radio while driving...

    hey guys, im the getting stupid alternator whining from my rear speakers when the radio is on and the car is on. before i would cure this by lightly pushing the face of the radio up. but now, its not helping at all, and its louder.

    1 Video with the car off and 1 with the car on.






    iv uploaded some videos of this in action and the question is can i get a guide or pointers for taking off the centre console and check the cables back there. because i know its a tight squeeze and dont want a radio thats half in/half out.

    thanks
    My Build Thread... Nothing too special


    Mods: ASN Sticker on Rear Driver Window, Forge 006, KO3s Turbo, Silicone TIP, 3inch Downpipe, Decat, FK Coilovers, Bosch Aero Retrofits, NGK 6458 Sparkplugs.

    To do : Front and Rear 25mm ARB, Strut Brace, Adjustable Droplinks, Poly Red DogBone, Remap, FMIC... to be completed


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Glasgow
    Posts
    233
    Best guy to ask is AndyMac

  4. #3
    deeman88's Avatar
    Watch this space...

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SE London
    Posts
    418
    thanks, will drop him a pm
    My Build Thread... Nothing too special


    Mods: ASN Sticker on Rear Driver Window, Forge 006, KO3s Turbo, Silicone TIP, 3inch Downpipe, Decat, FK Coilovers, Bosch Aero Retrofits, NGK 6458 Sparkplugs.

    To do : Front and Rear 25mm ARB, Strut Brace, Adjustable Droplinks, Poly Red DogBone, Remap, FMIC... to be completed


  5. #4
    beanoir's Avatar
    Sharpest Tongue in the West

    Status
    Offline
    Join Date
    Jan 2007
    Location
    51 Degrees North
    Posts
    2,173
    If pushing the head unit around was affecting the sound of the whine, then i'd guess it's a dodgy connection behind the headunit...?

    Check your signal wires (RCA and speaker) and not missing shielding / damaged as this will pick up interference from the power wires and cause your noise.

    I had similar after re-locating my front crossover and it started making alt whine noise, turned out that moving it slightly away from the main wiring loom cured the problem.
    Porsche Cayman S |Jeep Grand Cherokee|1988 Ford Fiesta XR2

    www.essexdriversclub.com

  6. #5
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Depends what adapter you've used to link into the rear/sub amp. Alternator whine is usually only an issue if you've used the crappy speaker input adapter, as it uses a cheap high-low converter on the rear speaker outputs to then provide a low level signal to feed the rear amp. If this is the case then you just need to swap this for an RCA input adapter which just takes the rear RCA's directly into the rear amp with no electronics in between.
    You can't remove the centre console without removing the HU, so you will need to pull the HU. Remove the glovebox first as this makes it a lot easier
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  7. #6
    deeman88's Avatar
    Watch this space...

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SE London
    Posts
    418
    Im not sure what adaptor was used fir the rear speakers as the Hu was installed at a car audio shop, but they used an audi a3 friendly adaptor thats all i know. Im running a sub in the boot via the rca's at the back of the hu and its working fine, im also running the stoock sub ghrough ghe rear speaker adaptor as stock. Where can i get that rca input adaptor?
    My Build Thread... Nothing too special


    Mods: ASN Sticker on Rear Driver Window, Forge 006, KO3s Turbo, Silicone TIP, 3inch Downpipe, Decat, FK Coilovers, Bosch Aero Retrofits, NGK 6458 Sparkplugs.

    To do : Front and Rear 25mm ARB, Strut Brace, Adjustable Droplinks, Poly Red DogBone, Remap, FMIC... to be completed


  8. #7
    deeman88's Avatar
    Watch this space...

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SE London
    Posts
    418
    Quote Originally Posted by beanoir View Post
    If pushing the head unit around was affecting the sound of the whine, then i'd guess it's a dodgy connection behind the headunit...?

    Check your signal wires (RCA and speaker) and not missing shielding / damaged as this will pick up

    interference from the power wires and cause your noise.

    I had similar after re-locating my front crossover and it started making alt whine noise, turned out that moving it slightly away from the main wiring loom cured the problem.
    Thanks, will start by checking for any damage to the wiring before i rip the Hu out
    My Build Thread... Nothing too special


    Mods: ASN Sticker on Rear Driver Window, Forge 006, KO3s Turbo, Silicone TIP, 3inch Downpipe, Decat, FK Coilovers, Bosch Aero Retrofits, NGK 6458 Sparkplugs.

    To do : Front and Rear 25mm ARB, Strut Brace, Adjustable Droplinks, Poly Red DogBone, Remap, FMIC... to be completed


  9. #8
    deeman88's Avatar
    Watch this space...

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SE London
    Posts
    418
    By the way my hu is not stock.
    My Build Thread... Nothing too special


    Mods: ASN Sticker on Rear Driver Window, Forge 006, KO3s Turbo, Silicone TIP, 3inch Downpipe, Decat, FK Coilovers, Bosch Aero Retrofits, NGK 6458 Sparkplugs.

    To do : Front and Rear 25mm ARB, Strut Brace, Adjustable Droplinks, Poly Red DogBone, Remap, FMIC... to be completed


  10. #9
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    If you're running a proper sub and an aftermarket HU then simply disconnect the feed to the rear amp, and rewire the speakers directly to the HU and bypass the Audi/Nokia shyte, you'll get improved quality and power and no interference. You can pick up the feeds to the rear speakers from the red connector plugged into the sub, so you don't need to pull any panels, just run speaker wire from the sub connector to the HU.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  11. #10
    deeman88's Avatar
    Watch this space...

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SE London
    Posts
    418
    Olryt thanks a lot mate, will do this and update the thread.
    My Build Thread... Nothing too special


    Mods: ASN Sticker on Rear Driver Window, Forge 006, KO3s Turbo, Silicone TIP, 3inch Downpipe, Decat, FK Coilovers, Bosch Aero Retrofits, NGK 6458 Sparkplugs.

    To do : Front and Rear 25mm ARB, Strut Brace, Adjustable Droplinks, Poly Red DogBone, Remap, FMIC... to be completed


 

 

Similar Threads

  1. Do I need a new alternator clutch? Odd noise!
    By doublem_1 in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 7th November 2011, 23:23
  2. Grating noise poss alternator !!!
    By ant schof in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 30th April 2011, 20:53
  3. strange squeaking noise from alternator area
    By tdi-man in forum A3/S3/Sportback (8P Chassis)
    Replies: 7
    Last Post: 11th January 2011, 11:58
  4. Weird noise coming from alternator????
    By a3 quattr0 in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 16th May 2010, 19:21
  5. Droning noise while driving
    By TDI180 in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 0
    Last Post: 27th July 2007, 20:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO