Chris NottVolks Autos
Results 1 to 30 of 30
Like Tree1Likes
  • 1 Post By Customboy

Thread: After replacing the breather hose.. car wont start

  1. #1
    deeman88's Avatar
    Watch this space...

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SE London
    Posts
    418

    After replacing the breather hose.. car wont start

    as the title says, after replacing the breather hose under the intake manifold and putting everything back together, the car wont start, dash wont illuminate and the interior lights wont even turn on, but the batterys connected correctly.&nbsp;<br><br>help
    My Build Thread... Nothing too special


    Mods: ASN Sticker on Rear Driver Window, Forge 006, KO3s Turbo, Silicone TIP, 3inch Downpipe, Decat, FK Coilovers, Bosch Aero Retrofits, NGK 6458 Sparkplugs.

    To do : Front and Rear 25mm ARB, Strut Brace, Adjustable Droplinks, Poly Red DogBone, Remap, FMIC... to be completed


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Benjiman46's Avatar
    R-Tech Terrorist

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Worksop
    Posts
    547
    Hi, have you tried jump starting?

    1.8 litre porsche eater!

    R-Tech Terrorist Squad - 265bhp & 275lbft

  4. #3
    Metro's Avatar
    Error

    Status
    Offline
    Join Date
    Nov 2011
    Location
    Derbyshire
    Posts
    384
    I don't understand how xD did you unplug the battery? I didn't bother when i did mine. You unplug anything else?

    Audi A3 1.8t AUM
    Forge 007p, Pipercross Panel Filter, Eibach Prokit 35mm drop, EBC Green Stuff Pads
    Groved Disks, HEL Braided Brake Lines with Dot 5.1 fluid.
    Creation Motorsport Silicone TIP,
    N75 hoses, DV Hose & 10mm Rear Wheel Spacers
    Powerflex Rear Beam Bushes & Diesel Dog Bone Bush
    8k HID Kit, 8k LED Side Lights, 8k Number Plate LED




  5. #4
    deeman88's Avatar
    Watch this space...

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SE London
    Posts
    418
    i jjust tried jumpstarting and nothing. i disconnecyed the battery, the two sets of wiring that connects to the throttle body and the 1 by the cambelt uptop. those where the only electrical wires i disconnected
    My Build Thread... Nothing too special


    Mods: ASN Sticker on Rear Driver Window, Forge 006, KO3s Turbo, Silicone TIP, 3inch Downpipe, Decat, FK Coilovers, Bosch Aero Retrofits, NGK 6458 Sparkplugs.

    To do : Front and Rear 25mm ARB, Strut Brace, Adjustable Droplinks, Poly Red DogBone, Remap, FMIC... to be completed


  6. #5
    s3 Hoggy's Avatar
    Whats going on???

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Oxford
    Posts
    1,653

    My Social Networking

    Visit s3 Hoggy's Instagram Channel
    Have you checked fuse's?
    2002 S3 REVO
    Milltek, Sachs Organic clutch, 007p, Genuine RSTT's, BBS RS2's
    Koni FSD & H&R springs, Neuspeed 22mm rear ARB, KW tie arms
    LCR Brembo's with DS2500's & Paul's 300mm Rear disc kit,
    Michelin Pilot Sport 3's,Badger5 V2.2 Jetex filter & heatshield


  7. #6
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    hmmm, did you move anything round the top of the battery under that flap/in that box where the fuse "strips" are? have a check on those.
    sometimes they look ok on first glance, but get hairline cracks in them. poke them to see if one side is attached to the other.

  8. #7
    s3 Hoggy's Avatar
    Whats going on???

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Oxford
    Posts
    1,653

    My Social Networking

    Visit s3 Hoggy's Instagram Channel
    Does your central locking still work? Strange for battery to just die?
    2002 S3 REVO
    Milltek, Sachs Organic clutch, 007p, Genuine RSTT's, BBS RS2's
    Koni FSD & H&R springs, Neuspeed 22mm rear ARB, KW tie arms
    LCR Brembo's with DS2500's & Paul's 300mm Rear disc kit,
    Michelin Pilot Sport 3's,Badger5 V2.2 Jetex filter & heatshield


  9. #8
    deeman88's Avatar
    Watch this space...

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SE London
    Posts
    418
    yes i checked the fuses inside the car by the driver's side. and i also checked the ones by the battery- but i can go and check again to make sure that there aint no hairline cracks as yu suggested murran.
    My Build Thread... Nothing too special


    Mods: ASN Sticker on Rear Driver Window, Forge 006, KO3s Turbo, Silicone TIP, 3inch Downpipe, Decat, FK Coilovers, Bosch Aero Retrofits, NGK 6458 Sparkplugs.

    To do : Front and Rear 25mm ARB, Strut Brace, Adjustable Droplinks, Poly Red DogBone, Remap, FMIC... to be completed


  10. #9
    Benjiman46's Avatar
    R-Tech Terrorist

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Worksop
    Posts
    547
    I've done mine too, which makes me wonder how this has happened... I was just thinking the battery has just chosen a strange time to die, and they can die THAT quickly, my mates Astra for example... He pulled up at my house, came inside while I was grabbing a few things, went back outside around 30 seconds later, and it was totally dead. No dash lights, no click, no nothing. That's why I recommend jump starting first, start simple and all that. I more or less guarantee this is what's happened.

    Cheers
    Ben

    1.8 litre porsche eater!

    R-Tech Terrorist Squad - 265bhp & 275lbft

  11. #10
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    seen it more than a few times had a polo not two weeks ago with the electronic power steering not working. was a one of these fuses! but on first glance they looked fine but on prodding it it was obviously not attached. when in use i think they get ever so slightly warm and over time they fail.

    being that these 3/4 40odd amp fuses fuse whole systems to a high level that are then fused again via the 5/10/15 amp ones in the other fuse boxes, its feasable the whole interior system/dash/interior light could not have power......

  12. #11
    deeman88's Avatar
    Watch this space...

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SE London
    Posts
    418
    Quote Originally Posted by Benjiman46 View Post
    I've done mine too, which makes me wonder how this has happened... I was just thinking the battery has just chosen a strange time to die, and they can die THAT quickly, my mates Astra for example... He pulled up at my house, came inside while I was grabbing a few things, went back outside around 30 seconds later, and it was totally dead. No dash lights, no click, no nothing. That's why I recommend jump starting first, start simple and all that. I more or less guarantee this is what's happened.

    Cheers
    Ben
    Funny things is i had a similar incident on my megane coupe last year, pulled into the services to get something to eat, came back and it was dead.

    But i'll try that again as soon the missus is back with my cables in 20mins as i had left the battery disconnected all this tym incase there was a short somewhere and don't want to find the car up in a purple blaze.
    My Build Thread... Nothing too special


    Mods: ASN Sticker on Rear Driver Window, Forge 006, KO3s Turbo, Silicone TIP, 3inch Downpipe, Decat, FK Coilovers, Bosch Aero Retrofits, NGK 6458 Sparkplugs.

    To do : Front and Rear 25mm ARB, Strut Brace, Adjustable Droplinks, Poly Red DogBone, Remap, FMIC... to be completed


  13. #12
    deeman88's Avatar
    Watch this space...

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SE London
    Posts
    418
    Quote Originally Posted by murran View Post
    seen it more than a few times had a polo not two weeks ago with the electronic power steering not working. was a one of these fuses! but on first glance they looked fine but on prodding it it was obviously not attached. when in use i think they get ever so slightly warm and over time they fail.

    being that these 3/4 40odd amp fuses fuse whole systems to a high level that are then fused again via the 5/10/15 amp ones in the other fuse boxes, its feasable the whole interior system/dash/interior light could not have power......
    Hence why i got my voltmeter out. incase =>
    My Build Thread... Nothing too special


    Mods: ASN Sticker on Rear Driver Window, Forge 006, KO3s Turbo, Silicone TIP, 3inch Downpipe, Decat, FK Coilovers, Bosch Aero Retrofits, NGK 6458 Sparkplugs.

    To do : Front and Rear 25mm ARB, Strut Brace, Adjustable Droplinks, Poly Red DogBone, Remap, FMIC... to be completed


  14. #13
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    i can only offer suggestions........ dont shoot me down. lol

    if youve tried jump starting it, im out of ideas without looking at the car....
    clutching at straws here......
    unless the battery has failed in a particular way.
    what did you jump it with? have you tried disconnecting the earth cable and putting the jump cable straight to the ring terminal that should be on the battery.
    seen flat as a fart (as in failed cells) batteries before, where when you put jumpers on the failed battery, its draws the power off your adding with the jumpleads to the point where it makes no difference unless you take the battery out of the loop. ????

    but then if youve got a multimeter you'll have checked youve got 12v at the battery right?
    Last edited by murran; 10th March 2012 at 21:53.

  15. #14
    Benjiman46's Avatar
    R-Tech Terrorist

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Worksop
    Posts
    547
    Quote Originally Posted by deeman88 View Post
    i had left the battery disconnected all this tym incase there was a short somewhere and don't want to find the car up in a purple blaze.
    Good plan mate! Better safe than sorry

    1.8 litre porsche eater!

    R-Tech Terrorist Squad - 265bhp & 275lbft

  16. #15
    deeman88's Avatar
    Watch this space...

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SE London
    Posts
    418
    Quote Originally Posted by murran View Post
    i can only offer suggestions........ dont shoot me down. lol

    if youve tried jump starting it, im out of ideas without looking at the car....
    clutching at straws here......
    unless the battery has failed in a particular way.
    what did you jump it with? have you tried disconnecting the earth cable and putting the jump cable straight to the ring terminal that should be on the battery.
    seen flat as a fart (as in failed cells) batteries before, where when you put jumpers on the failed battery, its draws the power off your adding with the jumpleads to the point where it makes no difference unless you take the battery out of the loop. ????
    lol noo i ent shooting you bro, im just a bit stressed as to why this happened and whats going on under that bonnet. thats why i'm prepared to go through some of the wiring and ruling the good ones out till i find a faulty one- if the other methods dont work.
    thanks for your suggestion
    My Build Thread... Nothing too special


    Mods: ASN Sticker on Rear Driver Window, Forge 006, KO3s Turbo, Silicone TIP, 3inch Downpipe, Decat, FK Coilovers, Bosch Aero Retrofits, NGK 6458 Sparkplugs.

    To do : Front and Rear 25mm ARB, Strut Brace, Adjustable Droplinks, Poly Red DogBone, Remap, FMIC... to be completed


  17. #16
    deeman88's Avatar
    Watch this space...

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SE London
    Posts
    418
    Quote Originally Posted by Benjiman46 View Post
    Good plan mate! Better safe than sorry
    I was in a car that went up in flames a few years back... but it was a totally different scenario! So yea, better safe than being the reason the Fire Brigade gets called out tonight
    My Build Thread... Nothing too special


    Mods: ASN Sticker on Rear Driver Window, Forge 006, KO3s Turbo, Silicone TIP, 3inch Downpipe, Decat, FK Coilovers, Bosch Aero Retrofits, NGK 6458 Sparkplugs.

    To do : Front and Rear 25mm ARB, Strut Brace, Adjustable Droplinks, Poly Red DogBone, Remap, FMIC... to be completed


  18. #17
    deeman88's Avatar
    Watch this space...

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SE London
    Posts
    418
    Quote Originally Posted by s3 Hoggy View Post
    Does your central locking still work? Strange for battery to just die?
    Central locking doesnt work, it did once but now theres no power leaving the bonnet area so to speak
    My Build Thread... Nothing too special


    Mods: ASN Sticker on Rear Driver Window, Forge 006, KO3s Turbo, Silicone TIP, 3inch Downpipe, Decat, FK Coilovers, Bosch Aero Retrofits, NGK 6458 Sparkplugs.

    To do : Front and Rear 25mm ARB, Strut Brace, Adjustable Droplinks, Poly Red DogBone, Remap, FMIC... to be completed


  19. #18
    deeman88's Avatar
    Watch this space...

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SE London
    Posts
    418
    my jumper cables are here, wish me luck
    My Build Thread... Nothing too special


    Mods: ASN Sticker on Rear Driver Window, Forge 006, KO3s Turbo, Silicone TIP, 3inch Downpipe, Decat, FK Coilovers, Bosch Aero Retrofits, NGK 6458 Sparkplugs.

    To do : Front and Rear 25mm ARB, Strut Brace, Adjustable Droplinks, Poly Red DogBone, Remap, FMIC... to be completed


  20. #19
    deeman88's Avatar
    Watch this space...

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SE London
    Posts
    418
    went to jump start again, after 2 tries, i see a big spark coming from the battery area,then the car came to life. i turn on the lights and the idling goes down and picks up again. i wait a few mins and try reverse out but the car just turns off.
    My Build Thread... Nothing too special


    Mods: ASN Sticker on Rear Driver Window, Forge 006, KO3s Turbo, Silicone TIP, 3inch Downpipe, Decat, FK Coilovers, Bosch Aero Retrofits, NGK 6458 Sparkplugs.

    To do : Front and Rear 25mm ARB, Strut Brace, Adjustable Droplinks, Poly Red DogBone, Remap, FMIC... to be completed


  21. #20
    Chugger

    Status
    Offline
    Join Date
    Nov 2009
    Location
    North Devon
    Posts
    2,716
    Dodgy fuse tray or bad battery connection from the sound of it
    57 A3 2.0 TDI Sportback (140)

  22. #21
    deeman88's Avatar
    Watch this space...

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SE London
    Posts
    418
    overnight??

    i must also add that while jumpstarting, i disconnected the -ve termical and connected the jumper cable directly to the -cable and the +ve cable was still connected to the battery
    My Build Thread... Nothing too special


    Mods: ASN Sticker on Rear Driver Window, Forge 006, KO3s Turbo, Silicone TIP, 3inch Downpipe, Decat, FK Coilovers, Bosch Aero Retrofits, NGK 6458 Sparkplugs.

    To do : Front and Rear 25mm ARB, Strut Brace, Adjustable Droplinks, Poly Red DogBone, Remap, FMIC... to be completed


  23. #22
    Customboy's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    SE London
    Posts
    836
    Be careful what u do mate if u got AA COVER give them a call out and see if they can pin point the problem, check ur wires for breaks or damage other then a new battery just going to be a slow process to see where the issues are, maybe check the history of the car and see if any work had been done in the past also did u get any warranty for the garage u bought it from maybe then can sort something out buddy

    good luck with it if u need anything just holla
    deeman88 likes this.
    p

    THE BLUE BEAST, TAKEN FROM ME, GONE BUT NOT FORGOTTEN
    RTECH STAGE 2 REMAP NOW RUNNING 223 BHP AND 253 FTLB OF TORQUE,
    SUBARU IMPREZA WRX ESTATE SOON TO BE RUNNING 340 BHP
    ANTI LAG/LAUNCH CONTROL/MAF LESS/ LOVE IT !!

  24. #23
    Benjiman46's Avatar
    R-Tech Terrorist

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Worksop
    Posts
    547
    Quote Originally Posted by deeman88 View Post
    I was in a car that went up in flames a few years back... but it was a totally different scenario! So yea, better safe than being the reason the Fire Brigade gets called out tonight
    Yeah mate I was in a car that went up too... I was on fire watch inside a car while my mate was welding, and some sound proofing caught fire near the sill, and the whole thing went whoosh!!! lucky I had a fire extinguisher though! Had a sore throat for like a month after though from the fire extinguisher :x

    1.8 litre porsche eater!

    R-Tech Terrorist Squad - 265bhp & 275lbft

  25. #24
    A3 Oly's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2010
    Location
    Mansfield, Notts
    Posts
    235
    had this with my R5 gtt's always ended up being an earth strap somewhere but aa is prolly best bet if u cant nail it.
    -----------------------------------------------------------------------------------------------------------
    A3 1.8T Sport (98)
    Fusion Stage 1 Remap
    Pipercross Panel Filter
    Forge 007p Recirc Valve
    Stainless Exhaust
    G60 Solid Flywheel & VR6 Clutch
    3 Careful Owners

  26. #25
    deeman88's Avatar
    Watch this space...

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SE London
    Posts
    418
    thanks bro, i think im gonna have to call the AA, because its a wierd sort of problem and true say... i'd rather let them stress their heads while i sip a cuppa and watch
    My Build Thread... Nothing too special


    Mods: ASN Sticker on Rear Driver Window, Forge 006, KO3s Turbo, Silicone TIP, 3inch Downpipe, Decat, FK Coilovers, Bosch Aero Retrofits, NGK 6458 Sparkplugs.

    To do : Front and Rear 25mm ARB, Strut Brace, Adjustable Droplinks, Poly Red DogBone, Remap, FMIC... to be completed


  27. #26
    deeman88's Avatar
    Watch this space...

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SE London
    Posts
    418
    Quote Originally Posted by Benjiman46 View Post
    Yeah mate I was in a car that went up too... I was on fire watch inside a car while my mate was welding, and some sound proofing caught fire near the sill, and the whole thing went whoosh!!! lucky I had a fire extinguisher though! Had a sore throat for like a month after though from the fire extinguisher :x
    oh wow, so i take it your a happy bunny to be alive , im definately happy.
    My Build Thread... Nothing too special


    Mods: ASN Sticker on Rear Driver Window, Forge 006, KO3s Turbo, Silicone TIP, 3inch Downpipe, Decat, FK Coilovers, Bosch Aero Retrofits, NGK 6458 Sparkplugs.

    To do : Front and Rear 25mm ARB, Strut Brace, Adjustable Droplinks, Poly Red DogBone, Remap, FMIC... to be completed


  28. #27
    deeman88's Avatar
    Watch this space...

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SE London
    Posts
    418
    Left the car battery unplugged overnight, and went to try start it, 1 kick and it started, running perfectly after replacing the breather hose under the inlet mani and my audi feels epic
    My Build Thread... Nothing too special


    Mods: ASN Sticker on Rear Driver Window, Forge 006, KO3s Turbo, Silicone TIP, 3inch Downpipe, Decat, FK Coilovers, Bosch Aero Retrofits, NGK 6458 Sparkplugs.

    To do : Front and Rear 25mm ARB, Strut Brace, Adjustable Droplinks, Poly Red DogBone, Remap, FMIC... to be completed


  29. #28
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,087
    Happy days!!

  30. #29
    Metro's Avatar
    Error

    Status
    Offline
    Join Date
    Nov 2011
    Location
    Derbyshire
    Posts
    384
    Glad its sorted mate!

    Audi A3 1.8t AUM
    Forge 007p, Pipercross Panel Filter, Eibach Prokit 35mm drop, EBC Green Stuff Pads
    Groved Disks, HEL Braided Brake Lines with Dot 5.1 fluid.
    Creation Motorsport Silicone TIP,
    N75 hoses, DV Hose & 10mm Rear Wheel Spacers
    Powerflex Rear Beam Bushes & Diesel Dog Bone Bush
    8k HID Kit, 8k LED Side Lights, 8k Number Plate LED




  31. #30
    deeman88's Avatar
    Watch this space...

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SE London
    Posts
    418
    Thanks to everyone who contributed
    My Build Thread... Nothing too special


    Mods: ASN Sticker on Rear Driver Window, Forge 006, KO3s Turbo, Silicone TIP, 3inch Downpipe, Decat, FK Coilovers, Bosch Aero Retrofits, NGK 6458 Sparkplugs.

    To do : Front and Rear 25mm ARB, Strut Brace, Adjustable Droplinks, Poly Red DogBone, Remap, FMIC... to be completed


 

 

Similar Threads

  1. Car wont start - Help?
    By silverswish in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 5th July 2012, 23:03
  2. car wont start, help!!!
    By rydinator in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 25th May 2012, 17:23
  3. car wont start?
    By brownie 25 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 9
    Last Post: 25th October 2011, 22:15
  4. car wont start
    By karls s3 in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 11th March 2011, 07:09
  5. Help please car wont start
    By shanefce in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 18th July 2010, 00:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO