EM TuningChris Nott
Results 1 to 15 of 15
  1. #1
    5th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    bradford
    Posts
    1,252

    Can u tell maf nackered by unpluging

    As about if u unplug the maf what difference should there be to pluged in less performance or same
    as mine goes the same pluged in to unpluged just wondered if it's tired thanks
    350bhp & 316ftlb BBT new k16 7+7 blade hybrid turbo, Welly cooler, jetex filter, relentless ported v3 manifold 3" downpipe & de-cat, liquid gauge, r32 rear arb, AGU ported and polished Head, 550cc injectors, kw v2 Coilovers, s3dave tie bars & heat sheild, milltek cat back, I.E forged rods, brembos, inline fuel pump, v3 badger 5 tip, devils own WMI kit, AGU pistons, rear grooved discs & brembo pads, ds2500 pads & EBC ultimax disc, stack boost gauge

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    superkarl's Avatar
    MAN OF STEEL

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Liverpool/Southport. N west
    Posts
    7,520
    if its reaalllllly buggered then it will run better with it unplugged.

    if it runs exactly the same then i guess that says the maf isnt too good, it should run alot better plugged in than not.

  4. #3
    Benjiman46's Avatar
    R-Tech Terrorist

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Worksop
    Posts
    547
    +1 ^^

    1.8 litre porsche eater!

    R-Tech Terrorist Squad - 265bhp & 275lbft

  5. #4
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    +2 ^^^^^

  6. #5
    camscockle20vT's Avatar
    The stigs ugly brother

    Status
    Offline
    Join Date
    Nov 2010
    Posts
    1,673
    +3 but if youv done a few miles with it unplugged then id say take the battery off for a few min to reset all the fuelling adaptions.

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    70
    Quote Originally Posted by camscockle20vT View Post
    +3 but if youv done a few miles with it unplugged then id say take the battery off for a few min to reset all the fuelling adaptions.
    I've had mine detached for about 50 odd miles as it runs slightly better with it detached, would this have caused any damage? Am I looking at a new Maf or is it worth giving the one I have a clean? I've got some electrical cleaner from Halfrauds in the garage somewhere would that be ok?
    Last edited by jackpilk; 11th March 2012 at 14:25. Reason: Dyslexic

  8. #7
    Perry's Avatar
    Neutral

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Rickmansworth
    Posts
    50
    The car I have seems to run rough on idle but unplug the MAF and seems better so assume it needs cleaning?

    Sorry to hijack thread :-)

  9. #8
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,430
    as above if it runs better unpluged then the MAF needs changeing
    try to clean it 1st but iv never had any luck cleaning

  10. #9
    5th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    bradford
    Posts
    1,252
    thanks guys for months mine has been the same feel wise unplugged to plugged in thought it was ok but cleaned it other week and still the same now so would u say get a new one and car might run better
    350bhp & 316ftlb BBT new k16 7+7 blade hybrid turbo, Welly cooler, jetex filter, relentless ported v3 manifold 3" downpipe & de-cat, liquid gauge, r32 rear arb, AGU ported and polished Head, 550cc injectors, kw v2 Coilovers, s3dave tie bars & heat sheild, milltek cat back, I.E forged rods, brembos, inline fuel pump, v3 badger 5 tip, devils own WMI kit, AGU pistons, rear grooved discs & brembo pads, ds2500 pads & EBC ultimax disc, stack boost gauge

  11. #10
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,320
    Quote Originally Posted by Perry View Post
    The car I have seems to run rough on idle but unplug the MAF and seems better so assume it needs cleaning?

    Sorry to hijack thread :-)
    Possibly a vacuum leak?

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  12. #11
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    36
    you all need to buy a proper MAF Cleaner, on Ebay for about a tener, it does work most times

  13. #12
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,062
    Previous posts about the MAF have shown that rarely does a clean resolve the issue, best option is to get a replacement one.

    Someone else mentioned above that they have driven for 50miles with the MAF unplugged, is that advisable and will it cause any issues?

  14. #13
    5th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    bradford
    Posts
    1,252
    This maf thing is just a blag £70 for nowt if it's not that then n75 after and do on some people say it's ok if I t runs the same with it unnpluged and some say it's nacked just after pay £70 and see mi self
    350bhp & 316ftlb BBT new k16 7+7 blade hybrid turbo, Welly cooler, jetex filter, relentless ported v3 manifold 3" downpipe & de-cat, liquid gauge, r32 rear arb, AGU ported and polished Head, 550cc injectors, kw v2 Coilovers, s3dave tie bars & heat sheild, milltek cat back, I.E forged rods, brembos, inline fuel pump, v3 badger 5 tip, devils own WMI kit, AGU pistons, rear grooved discs & brembo pads, ds2500 pads & EBC ultimax disc, stack boost gauge

  15. #14
    Rudz's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    6
    Long term use unplugged would kill the Catalyst bring the Traction light on and no..cleaning it has never worked as far as I know, replace.

  16. #15
    Neutral

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    54
    Quote Originally Posted by Heathie View Post
    you all need to buy a proper MAF Cleaner, on Ebay for about a tener, it does work most times
    50% of the time all the time

 

 

Similar Threads

  1. :( exhaust is nackered
    By ccm1 in forum A4/S4 forum(B5 Chassis)
    Replies: 8
    Last Post: 24th February 2011, 13:23
  2. how do you know if n75 valve is nackered
    By mk1kid in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 10th June 2010, 22:39
  3. MAF?
    By sussex s3 in forum A3/S3 Forum (8L Chassis)
    Replies: 33
    Last Post: 29th November 2009, 15:53
  4. is this maf ok to use?
    By Jonesy in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 29th September 2006, 18:30
  5. MAF
    By iancooney in forum A3/S3 Forum (8L Chassis)
    Replies: 15
    Last Post: 1st March 2005, 23:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO