Chris NottAH Fabrications
Results 1 to 13 of 13
Like Tree1Likes
  • 1 Post By slowcoach3

Thread: Slight increase in revs when changing gear. Clutch pedal sensor?

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    70

    Slight increase in revs when changing gear. Clutch pedal sensor?

    I've been getting a slight increase in revs when changing gear, say about 500-700 rpm max, usually happens when changing gear on boost.

    Is this 'normal'? , is the clutch sensor known for causing this?

    The car's had it's clutch replaced in 2009 by Audi and has done 25k miles since.

    Car is 225 S3 and hasn't been mapped.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Chlippo's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Canada/USA/Lebanon
    Posts
    654
    I had this problem a couple of years ago, the clutch pedal sensor was faulty. replaced it and solved the problem.
    Audi S3 AMK
    Relentless-Manifold, Relentless-3" downpipe decat, Forge 007 DV, autobahn88 TIP, K&N Panel filter, EBC yellowstuff brake pads, R32 ARB, Custom column dual gauge pod...waiting for a remap!

    For help/info/pricing on xs manifold and downpipe pm me (not affiliated, nor a reseller trader, just an enthusiast!)

  4. #3
    G60DAN's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Cornwall
    Posts
    318
    Same here a new clutch pedal sensor sorted it I think it was like £14 from Audi.

  5. #4
    deeman88's Avatar
    Watch this space...

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SE London
    Posts
    418
    Quote Originally Posted by Chlippo View Post
    I had this problem a couple of years ago, the clutch pedal sensor was faulty. replaced it and solved the problem.
    thanks for that, mines does it randomly. will give this a go
    My Build Thread... Nothing too special


    Mods: ASN Sticker on Rear Driver Window, Forge 006, KO3s Turbo, Silicone TIP, 3inch Downpipe, Decat, FK Coilovers, Bosch Aero Retrofits, NGK 6458 Sparkplugs.

    To do : Front and Rear 25mm ARB, Strut Brace, Adjustable Droplinks, Poly Red DogBone, Remap, FMIC... to be completed


  6. #5
    Neutral

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    70
    Cheers guy's! Think Audi are getting sick of me the amount of times I'm in there

  7. #6
    vfr800's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Melting Beans
    Posts
    740
    Quote Originally Posted by deeman88 View Post
    thanks for that, mines does it randomly. will give this a go

    Mine does that too, today I found the plastic stop was missing, little piece of plastic that the clutch switch presses against. Once I'd fitted that VCDS told me the switch was fubar.

    Look to see what the switch is pressing against.

    TPS have a new switch on order for me for about £10 + VAT.

    Liam

    S3 AMK 2002. Only 203 BHP left in my poor little engine, currently searching for the 7 missing horses.
    Mods: Powerflex bushes at the front and rear, 710P DV, ambient light module, Badger5 V3 TIP, S2000 Filter.

  8. #7
    4th Gear

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Devon
    Posts
    752
    Im sure every s3 in Devon has issues at the moment Jack! Exeter Audi have been nice recently though, very out of character...
    deeman88 likes this.
    Badger 5 tuned 340 bhp / 350 lbft sleeper

  9. #8
    deeman88's Avatar
    Watch this space...

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SE London
    Posts
    418
    Quote Originally Posted by vfr800 View Post
    Mine does that too, today I found the plastic stop was missing, little piece of plastic that the clutch switch presses against. Once I'd fitted that VCDS told me the switch was fubar.

    Look to see what the switch is pressing against.

    TPS have a new switch on order for me for about £10 + VAT.

    Liam
    lol, i had almost forgotten about vcds you know. will scan in the morning
    My Build Thread... Nothing too special


    Mods: ASN Sticker on Rear Driver Window, Forge 006, KO3s Turbo, Silicone TIP, 3inch Downpipe, Decat, FK Coilovers, Bosch Aero Retrofits, NGK 6458 Sparkplugs.

    To do : Front and Rear 25mm ARB, Strut Brace, Adjustable Droplinks, Poly Red DogBone, Remap, FMIC... to be completed


  10. #9
    deeman88's Avatar
    Watch this space...

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SE London
    Posts
    418
    Quote Originally Posted by slowcoach3 View Post
    Im sure every s3 in Devon has issues at the moment Jack! Exeter Audi have been nice recently though, very out of character...
    maybe they are campaigning for higher customer satisfaction feedback numbers or something lol
    My Build Thread... Nothing too special


    Mods: ASN Sticker on Rear Driver Window, Forge 006, KO3s Turbo, Silicone TIP, 3inch Downpipe, Decat, FK Coilovers, Bosch Aero Retrofits, NGK 6458 Sparkplugs.

    To do : Front and Rear 25mm ARB, Strut Brace, Adjustable Droplinks, Poly Red DogBone, Remap, FMIC... to be completed


  11. #10
    s33nyboy12's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    East midlands
    Posts
    1,281
    ...
    Quote Originally Posted by vfr800 View Post
    Mine does that too, today I found the plastic stop was missing, little piece of plastic that the clutch switch presses against. Once I'd fitted that VCDS told me the switch was fubar.

    Look to see what the switch is pressing against.

    TPS have a new switch on order for me for about £10 + VAT.

    Does anyone know part number for plastic bit???

    Or bump bump, can car run without sensor???

    Just got back and it really is annoying. Looks and sounds like I'm granny shifting!

    Liam

  12. #11
    s33nyboy12's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    East midlands
    Posts
    1,281
    The bottom 3 lines of above post are from me,, damn iPad !

  13. #12
    vfr800's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Melting Beans
    Posts
    740
    Quote Originally Posted by s33nyboy12 View Post
    The bottom 3 lines of above post are from me,, damn iPad !
    1J2 721 332 A






    In place

    S3 AMK 2002. Only 203 BHP left in my poor little engine, currently searching for the 7 missing horses.
    Mods: Powerflex bushes at the front and rear, 710P DV, ambient light module, Badger5 V3 TIP, S2000 Filter.

  14. #13
    s33nyboy12's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    East midlands
    Posts
    1,281
    Mate, really appreciate that. Pictures are a massive help!

    Cheers, Sean

 

 

Similar Threads

  1. A4 TFSI slight hesitation as revs normalise to idle
    By prel2000 in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 13
    Last Post: 4th May 2012, 16:07
  2. Clutch position sensor and brake pedal sensor??
    By S3 Paul in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 7th October 2011, 15:33
  3. Clutch pedal fixed! But now there is no 1st or 2nd gear!
    By Dane in forum A3/S3 Forum (8L Chassis)
    Replies: 21
    Last Post: 25th August 2010, 16:53
  4. Clutch Pedal and Brake pedal problem
    By Neesh in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 30th June 2010, 08:25
  5. Clutch Switch - Revs Hanging on Gear change
    By h3msy in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 20th October 2004, 11:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO