Chris NottAH Fabrications
Results 1 to 20 of 20
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Manchester
    Posts
    58

    S3 225 - ESP light on after coil pack recall ?!? - Help Please!!

    Alright lads, Im just wondering if anyone can shine some light on my problem? Im new to this site as ive just bought the S3 and not too sure how and where to post!! Ive just bought an S3 225 and took it to the stealers yesterday to get my coil pack recall FOC obviously! When I collected it I noticed the ESP light was on as I was driving out of the forecourt!! But I had to be back at work! The acceleration seemed slightly hesitant at first and I couldnt get the light to go out! But after parking it up and re-using it later no light and driving perfect?? Could this be something to do with the recall work the stealers have done as Its a bit of a coincidence?!? Audi have said they will bring it back in tomorrow and diagnose but dont want them to pawn me off saying its not there problem?!?!?

    Do I have a leg to stand on!!!!!???

    Any help would be appreciated lads!!

    Cheers fellas

    Jimbob

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Alais DJA's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Southampton
    Posts
    559
    Lay it on THICK!!!!

    Tell them there is a power issue now and you want a complete check over the car!

    550 cc Injectors / Milltek Exhaust Manifold

    Forge Silicone / Goodridge Hoses / EBC A/R

    G60 SMF / Launch Control Map

    Powerflex Black A/R / H&R Anti-Roll Bars

    Carbon Wrapping / 104Db @5400 RPM

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Manchester
    Posts
    58
    Quote Originally Posted by Alais DJA View Post
    Lay it on THICK!!!!

    Tell them there is a power issue now and you want a complete check over the car!
    Cheers AliasDJA - Your on the ball!! Thats what im thinking to go in all guns blazin!! Just hope when they look at it they dont try and slap me with a bill after for diagnostics etc!! Do you think they will??!! First Audi so dont know what the main stealers are like!!?

    To be honest its going in at 08:30 tomorrow so want to try and be prepared on what to say!!

    Thanks for your reply pal

  5. #4
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    I bet they unplugged the MAF. Based on the symptoms you describe, the ESP light on and lack of power, MAF would 100% be my first guess.

    Might be worth checking yourself...
    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  6. #5
    Welly's Avatar
    VX220 SC Driver :)

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Gloucestershire
    Posts
    10,695
    Adding to the previous - it's here (MAF Plug)

    ------------------------------------------------------------------------------------------
    "Marriage is like a coffin and each kid is another nail."
    Homer Simpson





  7. #6
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Manchester
    Posts
    58
    Quote Originally Posted by Welly View Post
    Adding to the previous - it's here (MAF Plug)


    Thanks for the reply Welly, you seem quite confident, will have to have a look tonight then as ive not got the car with me at the mo, but the only thing im thinking is why would they unplug the MAF to change the coil packs? Or would they need to?

    Thanks again

    Jimbob

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Manchester
    Posts
    58
    Just checked the MAF lads and it's still connected! Any other ideas anyone?!?

    Thanks

  9. #8
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Ideally get it scanned but if your in at 8.30 i guess that is a slim one, is the light still out now? like welly said they may have touched the ignition with things unplugged, i would not say anything sinister has happened IMO...

  10. #9
    Metro's Avatar
    Error

    Status
    Offline
    Join Date
    Nov 2011
    Location
    Derbyshire
    Posts
    384
    sorry to burst your bubble about the stealers, I had/still have power issues since they did the coil pack replacement, it was there (but no where neer as much) before they did the work but I took it back in and they checked it over, phoned me in the afternoon asking for £130 per hour for diagnostics... Id never go to the stealers again..

    Audi A3 1.8t AUM
    Forge 007p, Pipercross Panel Filter, Eibach Prokit 35mm drop, EBC Green Stuff Pads
    Groved Disks, HEL Braided Brake Lines with Dot 5.1 fluid.
    Creation Motorsport Silicone TIP,
    N75 hoses, DV Hose & 10mm Rear Wheel Spacers
    Powerflex Rear Beam Bushes & Diesel Dog Bone Bush
    8k HID Kit, 8k LED Side Lights, 8k Number Plate LED




  11. #10
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Quote Originally Posted by metromaster View Post
    sorry to burst your bubble about the stealers, I had/still have power issues since they did the coil pack replacement, it was there (but no where neer as much) before they did the work but I took it back in and they checked it over, phoned me in the afternoon asking for £130 per hour for diagnostics... Id never go to the stealers again..
    Whos bubble? i have not got no bubble with the dealers... i would not even attempt to get work done there, but the OP is asking for advise, they may have had to move the car mid work to get to the ramps etc, and put the ign on by mistake...? who knows ? im not defending them, but you cannot always say there to blame if you dont know the facts,, but at the end of the day the car should not have come out with problems it did not go in with...so they have agreed to look at it..
    Last edited by s3dave; 8th March 2012 at 21:30.

  12. #11
    Metro's Avatar
    Error

    Status
    Offline
    Join Date
    Nov 2011
    Location
    Derbyshire
    Posts
    384
    aye, sorry I didnt mean to be defeatist but Im still sour with them! hopefully they will find the problem and fix it for you buddy!

    Audi A3 1.8t AUM
    Forge 007p, Pipercross Panel Filter, Eibach Prokit 35mm drop, EBC Green Stuff Pads
    Groved Disks, HEL Braided Brake Lines with Dot 5.1 fluid.
    Creation Motorsport Silicone TIP,
    N75 hoses, DV Hose & 10mm Rear Wheel Spacers
    Powerflex Rear Beam Bushes & Diesel Dog Bone Bush
    8k HID Kit, 8k LED Side Lights, 8k Number Plate LED




  13. #12
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Location
    ilkeston derbyshire
    Posts
    43
    worried now mines booked in next week for coil pack recall just hope i dont get same probs

  14. #13
    Markeyboy's Avatar
    Fan of the R-Tech!

    Status
    Offline
    Join Date
    Aug 2011
    Location
    Thurrock, Essex
    Posts
    281
    Go back in guns blazing, mine came out with EML light on cos they hadn't plugged one of the coil packs in

    1.8T SPORT AUM
    18" TTRS wheels, de-badged grill, tints, TIP, forge 007P, toyo sports oil catch can,
    3" downpipe + decat, Toyosports FMIC, 10mm lowering cups, N249 bypass
    S3 Front Brake Setup, R-Tech stage 1.5 custom remap 218BHP@229FT/LB

    Progression Thread
    http://www.audi-sport.net/vb/a3-s3-f...8t-thread.html



  15. #14
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Manchester
    Posts
    58
    Alright fellas thanks for all your replies! I have been in with the car and as I was kinda expecting they said its nothing to do with them but no charge etc for looking / diagnostics etc. Im not saying it ever was anything to do with them but was funny how it came out with a problem!!? So this is where I am..

    The light has not been back on since the first time when I wrote the OP and its running / driving fine.

    This is the technicians report..

    Carried out guided fault, found faults stored for air mass and secondary air, found pipes have gone weak allowing air through. Requires the turbo and secondary air systems checking further.

    Any ideas anybody or if it was just pipes beginning to leak which ones are they talking about??

    Thanks again!!

  16. #15
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    The faults are probably related to them messing about, but they should do a full scan afterwards & clear anything left over, which seems they havnt, so I'd say they havnt done there full job, hence scanned, cleared & now no lights lol.

    Secondary air pump pipes can actually crack over time, had that happen to mine years back & water got in causing the pump to become fecked, had it swapped out, pipe fixed & was fine afterwards.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  17. #16
    Rudz's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    6
    If its driving ok, it sounds like the fault memory hasnt been cleared hence the ESP light on. If the secondary air pump is split or cracked it will make a loud racket/hissing noise on cold start more than anything but not really any running problems...see how it goes.

  18. #17
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Manchester
    Posts
    58
    Quote Originally Posted by Rudz View Post
    If its driving ok, it sounds like the fault memory hasnt been cleared hence the ESP light on. If the secondary air pump is split or cracked it will make a loud racket/hissing noise on cold start more than anything but not really any running problems...see how it goes.
    Where is the secondary air pump?!?

    Thanks

  19. #18
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    On mine it was just above the bottom engine cover, bottom left, just follow the pipe coming from the airbox down towards the front of the engine to the bottom left, should find it easily.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  20. #19
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Manchester
    Posts
    58
    Quote Originally Posted by NHN View Post
    On mine it was just above the bottom engine cover, bottom left, just follow the pipe coming from the airbox down towards the front of the engine to the bottom left, should find it easily.
    Cheers pal will have a nosey and see how its looking!!

  21. #20
    Neutral

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    34
    Hi mate,

    I had a similar issue. I got my coil packs changed with no problem, but a few days later I changed my air filter and disconnected my maf to do so. The next time I started it the esp light and the eml came on. Both things seemed to self cure though after a few miles! The maf is a sensitive little b*gger so my money would be on that and nothing much more sinister.

    Matt

 

 

Similar Threads

  1. Coil pack recall 28E9 - Anyone know anything?
    By Minstadave in forum A3/S3/Sportback (8P Chassis)
    Replies: 24
    Last Post: 13th November 2013, 16:38
  2. coil pack recall
    By shamrock in forum A3/S3/Sportback (8P Chassis)
    Replies: 16
    Last Post: 2nd November 2012, 18:51
  3. Audi coil pack recall
    By VAG-Slag in forum A3/S3 Forum (8L Chassis)
    Replies: 19
    Last Post: 19th August 2011, 17:44
  4. Coil pack recall???
    By Abb in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 10
    Last Post: 22nd July 2011, 20:48
  5. Coil pack recall still running!
    By sminkie in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 1
    Last Post: 3rd May 2011, 18:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO