EM TuningJMB Retrofits
Results 1 to 12 of 12
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Location
    devon
    Posts
    43

    oil pump audi s3 help

    bought this car. hour later after driving it this happened
    Parts & Accessories : Audi S3 - (needs work)
    exacly the same as his...The problem is, the oil pump went and the engine lost oil pressure. The oil pump has been change now but car is knocking quite badly, I have been told that the bottom end might need replacing? I have also been told that it will either be just the bearings? Or could need the crank re-grinded or new piston? Also the bottom end from a 210 or 225 S3, TT . . . Will fit and work ??? But I have also been told that if the bottom end has gone due to oil pressure loss - then the top end would have gone too, due to the fact the top end need's more oil pressure than the bottom. Meaning a full engine re-build.

    what are the chances that if i changed the oil pump the knocking would stop? or is the engine knackered now?

    any help would be much appriciated

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Location
    devon
    Posts
    43
    that silver s3 isnt my car i just have the same problem

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    68
    Quote Originally Posted by black s3 View Post
    that silver s3 isnt my car i just have the same problem
    The knocking is telling you that the damage has already been done im afraid.
    Depending how you were driving when you lost pressure (and how much longer the engine was kept running) depends on how much damage the engine has sustained. At the least you are looking as bearings (hence the knock) so the engine has to come out and be taken apart and inspected.

  5. #4
    S3featesV9's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Dec 2010
    Location
    Oxford
    Posts
    1,030
    This happened to me, new big end bearings and main crank bearings, crank is being regrinded too.
    MODS - Custom Code phase 1, 007p DV, various powerflex bushes, EBC grooved and drilled - red stuff pads, N249 deletion. Badger5 V2 80mm TIP. Scorpion backbox + custom centre section, LCR front splitter, Jetex Fr-08001, R32 rear ARB, Forged IE rifle drilled rods, 20mm rear & 15mm front spacers.

    TO DO - Coilovers, adjustable tie arms, DP/mani/decat, FMIC and new remap


  6. #5
    Andrew@A.L.D's Avatar
    Cylinder Head Master

    Status
    Offline
    Join Date
    Jun 2009
    Location
    Leeds
    Posts
    3,468
    I oil pump has gone and is making a knocking sound its sound like it needs a rebuild, regrind crank, new shells etc

    Other things to look into is top end damage as the oil wouldn't of made up there if the pump was damaged.
    RIP S3dave/David Marshall stickers now available
    FOR SALE
    Sparco Torino 2 sport seats, None resonated Milltek exhaust,
    Adjustable FPR from 1-5 bar, 2 sets of Unused ARP 3/8 2000 rod bolts, relentless 200 cell cat pipe, Std AGU Crankshaft. Ported & Reconditioned Cylinder head service.

  7. #6
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    you might be surprised. best way id say is to drop the sump and change the oil pump and pick up, as your under there, if you pull no.4 bigend off and the 4th main and check them for wear.

    had a oil pump problem on an 04 plate a6 1.8t at work a couple of weeks ago. it sounded absolutely knackard like a tumble drier full of marbles! the guy had driven it down to us with no oil pressure. confirmed it via plumbing in a separate guage. dropped the sump and checked said bearings, and they both looked ok, not great tho for an 81k engine.
    as usual there was so much carbon everywhere inside, and the pickup was wedged full of it!
    changed the pump put it all back together. started it up to find good oil pressure, took about 15-20 mins of running for the tappets to quieten down tho. pressure at hot tickover was just over 25 psi.

    told the customer what we'd found and there could still be cam wear etc. its been over 2 weeks now and it hasnt been back yet....

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    70
    This is the reason why I changed my pick up pipe this weekend, too many stories about this happening.

    Sounds like the engine is totalled.

    black s3 where about's in Devon are you?

  9. #8
    danger S3's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Edinburgh, Scotland
    Posts
    355
    how did the oil pump actually die?
    I've got a new one waiting to go in and it doesn't look like there is much to fail in it

    i cleaned the pickup last summer but am going to replace it and the oil pump this summer just to make sure its still ok

  10. #9
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    the pick up gets blocked, but the gauze in it only stops the big chunks getting through it.
    the little bits still go past it, thru the pump and into the filter. these little bits wear the pump till its tolerances are quite large. large enough so it cant drag the oil thru the bocked gauze and force it thru the clogged oil filter with enough flow to build up the required pressure in the oil ways thruout the engine to protect it from wear, particullaly from cold when the oil is at its thickest.
    further worryingly the filter has a sprung loaded valve it in so when the filter gets blocked the pressure goes up enough to open the valve allowing oil to bypass the filter element itself. oil goes into the engine lube system unfiltered.

    next time someone says the longlife service plan is great and changing the oil every 5k is overkill, punch them in the face.
    Last edited by murran; 6th March 2012 at 00:59.

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Location
    devon
    Posts
    43
    in north devon mate, ilfracombe, cars in braunton at the misses place though

  12. #11
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Location
    devon
    Posts
    43
    just gradully heard knocking and bangin from the engine, and got louder from then on, so in the end i rang the aa and went home on the back of a lorry, the first aa mansaid oil pump, 2nd was so sure it was just water pump, but had a couple mates look at it and its oil pump only had the car an hour, does anyone think th bloke i bought it off knew about this problem?

  13. #12
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Location
    devon
    Posts
    43
    ok mate sounds cheaper! so you think its worth a go?

 

 

Similar Threads

  1. Replies: 74
    Last Post: 17th April 2014, 00:16
  2. Vacum pump oil seals on Audi A4 2.0T FSI Multitronic
    By steviekill in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 0
    Last Post: 13th July 2011, 22:50
  3. Audi S3 replace oil pump
    By Agric04 in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 10th March 2011, 08:10
  4. oil pump?
    By daz2347 in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 5th May 2007, 10:53
  5. A6 OIL PUMP...PLEASE help!!!
    By moesplace in forum Classic Audi Forum
    Replies: 5
    Last Post: 15th November 2006, 18:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO