Chris NottVolks Autos
Results 1 to 2 of 2
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Dec 2010
    Posts
    94

    weird misssfiring issue.

    every saturday i clean my car. so i start it up from cold and it doesnt missfire at all. and reverse it out of the garage and switch it of. once car is cleaned i then start it up and it missfires for about 10 seconds and then clears......??

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Sounds like its overfuelled when you pull it out of the garage and turn it off

 

 

Similar Threads

  1. Weird demister issue
    By butler2.8i in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 1st November 2011, 18:18
  2. Weird S3 fuel economy issue
    By Jade S3 in forum A3/S3 Forum (8L Chassis)
    Replies: 12
    Last Post: 4th March 2011, 19:01
  3. Weird Temp Gauge issue
    By ghost.s3 in forum A3/S3 Forum (8L Chassis)
    Replies: 15
    Last Post: 2nd April 2010, 16:44
  4. How weird, don't know what to do?
    By boostboy in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 25th December 2009, 11:20
  5. Weird Handling Issue
    By 5ean in forum A3/S3 Forum (8L Chassis)
    Replies: 15
    Last Post: 9th June 2009, 13:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO