EM TuningBadger5
Results 1 to 13 of 13
  1. #1
    s3black's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2011
    Location
    Scotland
    Posts
    78

    Boost spike problem (previous post)

    So if you have seen my previous post of my issue of torn TIP DV connection then you may be able to help me out.

    I changed my TIP last night over to my new Forge TIP and made sure all connections are tight with no problems. Taken car out for a run and still i have this 3000rpm kick out problem. When i boost hard it makes a strange multie fireing noise like a sub machine gun going off. My engine management light flashes and then stays on constant.

    Car runs fine for daily driving and only does this when i floor it. IN ANY GEAR!!!

    I noticed that the 3rd cylinder coil had popped up a bit so pushed it down..... still same problem. Then i took the spark plug out and checked it and there is a bit of oil around the top of it. (NOT ON THE INTERIOR PISTON END) but in the coil connection end. None of the other coils have this on them so i popped it back in and made sure it is tight and still the same problem. Some times intermitant but very constant.

    Has anyone seen this before?

    Many thanks.
    SCOTLAND - Audi S3 2001

    Cat-back system, Coilovers, forge recirculating dump valve, stage one re-map.
    Back rolling on 17" Avus wheels

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    s3black's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2011
    Location
    Scotland
    Posts
    78
    anyone???????
    SCOTLAND - Audi S3 2001

    Cat-back system, Coilovers, forge recirculating dump valve, stage one re-map.
    Back rolling on 17" Avus wheels

  4. #3
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,465
    when the em light flashed its usaly a coilpack
    get it scanned for codes

  5. #4
    s3 Hoggy's Avatar
    Whats going on???

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Oxford
    Posts
    1,653

    My Social Networking

    Visit s3 Hoggy's Instagram Channel
    sounds like a coilpack as bez said have it scanned, I would pop to Audi and get a coilpack and swop it over with the one that pops up (for less than £30 its definitely worth a shot). One of mine used to pop up every now and then and after a while it started to missfire under load. Chances are that is your problem
    2002 S3 REVO
    Milltek, Sachs Organic clutch, 007p, Genuine RSTT's, BBS RS2's
    Koni FSD & H&R springs, Neuspeed 22mm rear ARB, KW tie arms
    LCR Brembo's with DS2500's & Paul's 300mm Rear disc kit,
    Michelin Pilot Sport 3's,Badger5 V2.2 Jetex filter & heatshield


  6. #5
    16Klappe's Avatar
    Princess Slayer
    Crazy Closet Champion, Curveball Champion, Ping Champion, Snakeman Steve Champion, UFO Shoot Out Champion, Typing Test Champion, Smack the Rabbit Champion, Rabbit Hunter Champion, Mosquito Kill Champion, Mini KickUps Champion, KickUps Champion, Disc Dash Champion

    Status
    Online
    Join Date
    Sep 2008
    Location
    Basingstoke
    Posts
    5,061

    My Social Networking

    Visit 16Klappe's Instagram Channel
    New set of plugs would be my first call.
    I quite often say I'm going to do things.

    Then never do them.

  7. #6
    s3black's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2011
    Location
    Scotland
    Posts
    78
    Quote Originally Posted by 16Klappe View Post
    New set of plugs would be my first call.
    Thanks for all the info.

    I changed the plugs about 2 months ago with tripple prong but what would you recomend?
    SCOTLAND - Audi S3 2001

    Cat-back system, Coilovers, forge recirculating dump valve, stage one re-map.
    Back rolling on 17" Avus wheels

  8. #7
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,465
    just get genuine

  9. #8
    16Klappe's Avatar
    Princess Slayer
    Crazy Closet Champion, Curveball Champion, Ping Champion, Snakeman Steve Champion, UFO Shoot Out Champion, Typing Test Champion, Smack the Rabbit Champion, Rabbit Hunter Champion, Mosquito Kill Champion, Mini KickUps Champion, KickUps Champion, Disc Dash Champion

    Status
    Online
    Join Date
    Sep 2008
    Location
    Basingstoke
    Posts
    5,061

    My Social Networking

    Visit 16Klappe's Instagram Channel
    Quote Originally Posted by bez101:1506076
    just get genuine
    This.

    Plugs can go instantly, I know many people who have been chasing a problem and changed a set of plugs in the melee. Then that doesn't fix the problem and they carry on fixing and replacing things...Only to find the problem has ruined the new set of plugs too and in their replacement of other things have rectified the problem, only for the new ruined plugs to give the same symptoms!
    I quite often say I'm going to do things.

    Then never do them.

  10. #9
    s3black's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2011
    Location
    Scotland
    Posts
    78
    A wee update here. Changed plugs to iridium and made bracket for coilpack to be held down and still same problem. Last place to look was the dv and sure enough it was fecked! Its a forge awesome 007p. When i checked the movement of the piston it was so stiff and dificult to move which is why it was sticking oppen or closed. So i buffed up the walls of the inner piston on a buffing wheen until it was smooth and shiney and hey presto it sounds like it should be "AWESOME" loud and responsive and boost is full from low end to high end now.


    One small think is that my previous spark plugs were a bit white which makes me think that its running a bit lean?!

    Thanks for all your help once again.
    SCOTLAND - Audi S3 2001

    Cat-back system, Coilovers, forge recirculating dump valve, stage one re-map.
    Back rolling on 17" Avus wheels

  11. #10
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,153
    remapped?
    got vagcom?

    log 031 under boost and post results...
    **http://www.facebook.com/Badger5Ltd**

    Check out the ever Growing eBay Shop>
    http://stores.ebay.co.uk/Badger-5-LTD?_trksid=p4340.l2563

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

  12. #11
    Chugger

    Status
    Offline
    Join Date
    Nov 2009
    Location
    North Devon
    Posts
    2,716
    Good effort, they can go Pete tong when the grease drys up. Best to lubricate them every year
    57 A3 2.0 TDI Sportback (140)

  13. #12
    s3black's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2011
    Location
    Scotland
    Posts
    78
    Quote Originally Posted by badger5 View Post
    remapped?
    got vagcom?

    log 031 under boost and post results...

    Yes im sure its been remapped as yellow spring in dv and 1/4 mile crossing same as another lads s3 210bhp with stage one.
    Not got vagcom... would audi be able to plug and play for me? would they charge?

    Or does anyone in east scotland have vagcom?
    SCOTLAND - Audi S3 2001

    Cat-back system, Coilovers, forge recirculating dump valve, stage one re-map.
    Back rolling on 17" Avus wheels

  14. #13
    RIP S3dave

    Status
    Offline
    Join Date
    May 2004
    Location
    nr Glos
    Posts
    7,153
    Quote Originally Posted by s3black View Post
    Yes im sure its been remapped as yellow spring in dv and 1/4 mile crossing same as another lads s3 210bhp with stage one.
    Not got vagcom... would audi be able to plug and play for me? would they charge?

    Or does anyone in east scotland have vagcom?
    forget audi... i doubt they would have a clue
    vagcom.. see if you can find someone with it or get it yourself
    **http://www.facebook.com/Badger5Ltd**

    Check out the ever Growing eBay Shop>
    http://stores.ebay.co.uk/Badger-5-LTD?_trksid=p4340.l2563

    Badger 5 Ltd, Queen Annes Gate, Oldends Lane, Stonehouse, Glos, GL10 2DG


    http://www.badger5.co.uk, Tel:01453822880
    bill@badger5.co.uk
    **NEW** Badger5 Section CLICK here>> http://www.audi-sport.net/vb/213-badger-5/

 

 

Similar Threads

  1. Update from previous post....
    By ilim in forum A3/S3/Sportback (8P Chassis)
    Replies: 0
    Last Post: 7th November 2011, 00:10
  2. on going boost problem, help please.
    By jay1601 in forum A3/S3 Forum (8L Chassis)
    Replies: 31
    Last Post: 26th January 2011, 19:19
  3. Boost problem
    By Lemon S3 in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 15th March 2010, 08:38
  4. Boost Problem I think. Help please?
    By dougy72 in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 23rd November 2009, 22:14
  5. 1.8T Boost Problem
    By coyote in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 17
    Last Post: 5th December 2008, 13:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO