JMB RetrofitsEM Tuning
Results 1 to 7 of 7
Like Tree1Likes
  • 1 Post By Keiran

Thread: Heating problem

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Location
    ilkeston derbyshire
    Posts
    43

    Wink Heating problem

    Hi guys im in need of some help dont know what to do next (A3 1.8T 2001)
    right when i 1st start car after a few seconds my fans (both) kick in from cold then when i get car upto temp 90 which the temp sits at when warmed up i start the blower and the warm air turns cold quickly and stays cold this morning i chaged the thermostat and o ring brought car back up to temp same problem fans kick in instant then when warmed up the blower runs cold all pipes under bonnet are hot and now im lost could someone point me in the right direction please
    many thanks for your time
    jay :D

    by way allready been on a vag and nothing came up about sensors for heating just my post cat lamber sensor which i know about

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Keiran's Avatar
    Neutral

    Status
    Offline
    Join Date
    Dec 2011
    Location
    Sheffield
    Posts
    91
    You ant got the air con on have you pal? Might sound silly but easy mistake to miss as it sometimes comes on automatically to de mist.
    jay1232 likes this.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Location
    ilkeston derbyshire
    Posts
    43
    hi Keiran i thought air-con came on when u drop temp to low i got it on hi at all times ive even gone through the deg's right up to hi.... unless they a setting for aircon i dont know about i normally have it on front wondow demist but its on high ?

  5. #4
    Keiran's Avatar
    Neutral

    Status
    Offline
    Join Date
    Dec 2011
    Location
    Sheffield
    Posts
    91
    Yer there is a sepperate button for the aircon mate, should be on the bottom left with a snowflake symbol on. Press this until the snowflake on the screen where it says the hi or the temp goes off and that should be the aircon off. Hopefully this should help. If not mayb another fault. Hopefully this should help an it won't cost any money

  6. #5
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,491
    even with the aircon on if you set to high you should get heat
    are both the pipes to the heater matrix hot ?
    you may have got a blocked matrix

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Location
    ilkeston derbyshire
    Posts
    43
    yea Bez101 both pipes are hot everything seems normal sitting at 90 like normal

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Location
    ilkeston derbyshire
    Posts
    43
    mine cant have aircon then i dont think as i dpnt have a snowflake button of to recheck but im sure i aint seen one

 

 

Similar Threads

  1. a6 2.5 tdi quattro heating problem!
    By skwiffy333 in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 4
    Last Post: 28th January 2011, 23:01
  2. Heating problem, really need ur help???
    By DJM1982 in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 4
    Last Post: 7th December 2010, 23:20
  3. Heating problem? HELP
    By a3-se in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 4th January 2010, 15:45
  4. Internal heating/cooling fan problem?
    By jakeriddler in forum A4/S4 forum(B5 Chassis)
    Replies: 8
    Last Post: 21st November 2006, 20:04
  5. Internal heating/cooling fan problem?
    By jakeriddler in forum General Technical / How To
    Replies: 0
    Last Post: 21st November 2006, 00:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO