Chris NottMonster Motorsport
Results 1 to 14 of 14
Like Tree1Likes
  • 1 Post By <tuffty/>

Thread: Temp guage

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Darwen, Lancashire
    Posts
    40

    Temp guage

    Hello,

    Just recently (about a week or so now), my temp guage isn't going up and the electronic reading is not going above 60. Hover between 50-60. Only when the car is idle will it sneek up above 60. Even the coolant is not getting boiling hot (so to speak).

    Had thermostat and temp sensor changed last spring. Can't figure out what could be wrong? Anti-Freeze leak perhaps..drip by drip...I dunno.

    Would this affect fuel consumption?

    Your help would be appreciated pls.

    Many thanks.

    P.S Tyres are inflated just in case..
    Last edited by New2Audi; 16th February 2012 at 10:44.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,474
    its either your CTS or stat again
    do you get good heat ? if so its the CTS
    did you buy oem or cheap tat ?

    failed CTS can affect fuel consumption

  4. #3
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,555
    ...and another one!!! LOL

    Sorry bud, this question has been asked so many times in the past few weeks its unreal...

    Its your CTS if you have changed the stat... seeing as you have asked the question about fuel consumption I would assume yours has got worse... the answer is yes, if the ECU is only seeing 60degs water temp it still thinks its in cold start and will use more fuel (like old skool chokes)

    Welcome to ASN :D

    <tuffty/>
    New2Audi likes this.
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Darwen, Lancashire
    Posts
    40
    Whats CTS? Where does it go?

    Heats coming out ok. Bought the stat from local motor shop.

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Darwen, Lancashire
    Posts
    40
    bit of HTML or XML going on there <tuffty/>!

    Sorry, yeh just read other posts also. Others problems are looking like failed stat.

    Need it getting looked at before getting stat, if thats the case or CTS (whatever that is)...

  7. #6
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,474
    coolant temp sensor
    easy to fit
    get it from audi not much ££££
    on the right as you look at it from the front plugged into one of the coolant hoses above the gearbox,

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Darwen, Lancashire
    Posts
    40
    Could that have failed already when it was only fitted in May?! :-/ Stat was fitted in April..

  9. #8
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,474
    yep they can
    and if it was an aftermarket 1 they always fail quick

  10. #9
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,555
    The CTS (coolant temp sensor) contains two sensors... one for the dash and one for the ECU... first signs of the CTS going can be jittery engine temp gauge or it suddenly drop from 90 to 60 or something...

    Difficult to say when it could have gone but cheaper pattern parts are known to fail quickly... that said I have had a CTS and stat from GSF in mine for years...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Darwen, Lancashire
    Posts
    40
    it was brand new..

  12. #11
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,555
    They usually are

    Doesn't mean alot tbh...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  13. #12
    Darren4's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    Surrey
    Posts
    186
    Only buy genuine OEM CTS, stat etc because at least you'll have a guarantee to fall back on.

    Thin we need a sticky for the CTS stat etc, as it will save a lot of double threads lol

  14. #13
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,555
    Quote Originally Posted by Darren4 View Post
    Only buy genuine OEM CTS, stat etc because at least you'll have a guarantee to fall back on.

    Thin we need a sticky for the CTS stat etc, as it will save a lot of double threads lol
    It won't stop them coming tbh... nobody seems to read them lol...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  15. #14
    1st Gear

    Status
    Offline
    Join Date
    Jul 2011
    Posts
    169
    i have changed the stat on mine and temp sensor, the temp gauge use to occassionally worm but dones even register now
    The weapon of choice... The a3

 

 

Similar Threads

  1. Temp Guage not working - coolant temp sensor changed... now what?
    By car4kids in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 21
    Last Post: 2nd February 2012, 19:10
  2. Temp guage fluctuation
    By alibob in forum Diesel forum
    Replies: 2
    Last Post: 20th April 2008, 03:38
  3. water temp guage
    By fenian672000 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 8
    Last Post: 18th September 2007, 14:16
  4. Wierd temp guage
    By neil20vt in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 27th October 2006, 11:44
  5. Temp Guage
    By necroeire in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 27th June 2006, 09:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO