EM TuningSky Insurance
Results 1 to 12 of 12
  1. #1
    dplovin's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    cheshire
    Posts
    359

    where is the temp sensor located!!!

    temps not been reaching 90 for a week or so now it barely lisfts off 60 so got a new temp sensor today, green one just not sure where it is

    straight forward out with the old and in with the new am guessing or is there anything else which needs doing aswell??

    help much appreciated

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    dplovin's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    cheshire
    Posts
    359
    car in question 8L S3 prefacelift

  4. #3
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,370
    Its almost certainly not the sensor at fault, it will be the thermostat.

    Sensor is located on the left hand side of the cylinder head, above the gearbox.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  5. #4
    Alex C's Avatar
    6th Gear

    Status
    Online
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,600
    on the right as you look at it from the front plugged into one of the coolant hoses above the gearbox, think its green?
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  6. #5
    dplovin's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    cheshire
    Posts
    359
    I've ordered a thermostat aswell not here yet tho, I'll change them both see what happens

    Cheers guys

  7. #6
    Gops's Avatar
    6th gear @7000rpm

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Coventry
    Posts
    2,634
    Mine was black but the one i got from audi was green. literally a few mins to change. did you get a new clip for it too?
    Quote Originally Posted by <tuffty/> View Post
    its either mapped or broken...

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    70
    Mine's doing the exact same, changing both of mine tomorrow although I'm pretty sure it's just the stat.

  9. #8
    dplovin's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    cheshire
    Posts
    359
    Yeah got new clip and o ring buddy I'll have a butchers weekend, Ive heard the stat is a right pain to do tho?

  10. #9
    S3featesV9's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Dec 2010
    Location
    Oxford
    Posts
    1,030
    Quote Originally Posted by dplovin View Post
    Yeah got new clip and o ring buddy I'll have a butchers weekend, Ive heard the stat is a right pain to do tho?
    You'd be correct. PITA
    MODS - Custom Code phase 1, 007p DV, various powerflex bushes, EBC grooved and drilled - red stuff pads, N249 deletion. Badger5 V2 80mm TIP. Scorpion backbox + custom centre section, LCR front splitter, Jetex Fr-08001, R32 rear ARB, Forged IE rifle drilled rods, 20mm rear & 15mm front spacers.

    TO DO - Coilovers, adjustable tie arms, DP/mani/decat, FMIC and new remap


  11. #10
    dplovin's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    cheshire
    Posts
    359
    Dam lol what dya rekon couple of hours ? And don't suppose you know how it's done or is there any guides on ere. Am gona have a crack of it over weekend

  12. #11
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2009
    Location
    Cambridgeshire, United Kingdom
    Posts
    427
    After you have done one it's quite easy. Just need the right tools (extension bars, swivel joint, etc.) first one took me hours to figure out. Second and third (on other cars I might add) took 20 mins each.
    Current

    Porsche Cayman S

    Gone but not forgotten
    Audi S3:Blueflame TBE; 3" blueflame downpipe; Forge 007p; jabbasport custom map; Badger 5 TIP v1, various bushes, N249 Bypass, Stack Boost Gauge, Junior GT Brembo brakes, tarox 2 part discs, DS2500's

  13. #12
    liquids3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Bristol
    Posts
    933
    And obveously wait for the engine to cool for a while before removing the temp sensor!,just saying!

 

 

Similar Threads

  1. Temp Guage not working - coolant temp sensor changed... now what?
    By car4kids in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 21
    Last Post: 2nd February 2012, 19:10
  2. Where is the Crankshaft position sensor located?
    By ~RS~ in forum A3/S3/Sportback (8P Chassis)
    Replies: 6
    Last Post: 9th November 2010, 21:59
  3. Brakelight sensor + collant temp sensor
    By womb raider in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 10th June 2010, 21:38
  4. So where is the MAP sensor located?
    By dieselfitter251 in forum Diesel forum
    Replies: 4
    Last Post: 15th February 2009, 17:57
  5. wheres the maf sensor located on my a6 1.8t 2000 plate
    By bigblokey0 in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 9
    Last Post: 30th July 2008, 23:02

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO