EM TuningBadger5
Results 1 to 14 of 14
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    18

    NOT getting up to temperature

    Hi,

    Over the last couple of weeks my A3 has been taking ages to finally get to 90 degrees. Sometimes im driving for 30 mins and its not even 90 degrees. When it eventually get there it sometimes drops and fluctuates. Coolant is fine. The car is due a service soon so im gonna get it seen to but.....

    Does anyone know what the problem is?

    Thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    AGU-TURBO's Avatar
    Audi a3 1.8t AGU

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Chesterfield, Derbyshire, United Kingdom
    Posts
    612
    More than likely you'r thermostat wants replacing. After 10-15 minutes of driving it should be upto 90

  4. #3
    S3featesV9's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Dec 2010
    Location
    Oxford
    Posts
    1,030
    Thermostat. Stuck open, so coolant is constantly being cooled whilst driving.
    MODS - Custom Code phase 1, 007p DV, various powerflex bushes, EBC grooved and drilled - red stuff pads, N249 deletion. Badger5 V2 80mm TIP. Scorpion backbox + custom centre section, LCR front splitter, Jetex Fr-08001, R32 rear ARB, Forged IE rifle drilled rods, 20mm rear & 15mm front spacers.

    TO DO - Coilovers, adjustable tie arms, DP/mani/decat, FMIC and new remap


  5. #4
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,572
    Blimey... there should be a prize for someone posting the millionth 'not getting to temp' thread lol...

    I have lost count of how many of these have been posted over the past month or so ;P

    As said bud, thermostat is a very common fault as is the coolant temp sensor... if changing the stat doesn't fix it then changing the CTS should...

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2011
    Location
    tiverton
    Posts
    337

    My Social Networking

    Add egesford on Facebook
    is it just me or are these thermostats complete pants, mine went, so i replaced it with a motorad one, which doesnt open. so i replaced that with a genuine audi one, which after 1 week, i think is stuck open

  7. #6
    AGU-TURBO's Avatar
    Audi a3 1.8t AGU

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Chesterfield, Derbyshire, United Kingdom
    Posts
    612
    Quote Originally Posted by <tuffty/> View Post
    Blimey... there should be a prize for someone posting the millionth 'not getting to temp' thread lol...

    I have lost count of how many of these have been posted over the past month or so ;P

    As said bud, thermostat is a very common fault as is the coolant temp sensor... if changing the stat doesn't fix it then changing the CTS should...

    <tuffty/>
    Yes, Mines f**ked to lol

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    18
    i thought it might of been the thermostat. Read a few similar threads but wanted to make sure.

    Cheers all

  9. #8
    *Rich*'s Avatar
    Professional

    Status
    Offline
    Join Date
    Jul 2006
    Location
    West Yorkshire
    Posts
    100
    I'll save starting another thread then, mines also stuck open
    Audi S3 2001 AMK Gone!
    parts for sale in here.... http://www.audi-sport.net/vb/sale-wa...ml#post1544516

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    18
    Would this by any chance have something to do with my crap MPG?

  11. #10
    Alex C's Avatar
    6th Gear

    Status
    Online
    Join Date
    Jan 2010
    Location
    Lizard, Cornwall
    Posts
    2,602
    stuck open thermostat -> cold engine -> crap mpg
    Alex S3 AMK
    Bilstein B8s, H&R Springs, Neuspeed ARBs, Genuine 18" BBS LMs & LCR Brembos

  12. #11
    S3featesV9's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Dec 2010
    Location
    Oxford
    Posts
    1,030
    Yeah. Car will be injecting more fuel (to warm up the engine). I was getting about 22mpg. Then once changed it rose to 28 within a week.
    MODS - Custom Code phase 1, 007p DV, various powerflex bushes, EBC grooved and drilled - red stuff pads, N249 deletion. Badger5 V2 80mm TIP. Scorpion backbox + custom centre section, LCR front splitter, Jetex Fr-08001, R32 rear ARB, Forged IE rifle drilled rods, 20mm rear & 15mm front spacers.

    TO DO - Coilovers, adjustable tie arms, DP/mani/decat, FMIC and new remap


  13. #12
    sportquattro's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Ivybridge, United Kingdom
    Posts
    741
    Just to add to the list mines sitting at 80 deg for last week, but is in for a service tomorrow so will be sorted then. They do seem to fail with frightening rapidity though.
    1999 Audi S3 Superchips remap, Forge 007p, Phatnoise, Black Diamond Discs & DS2500 pads, N249 Deleted, Badger 5 TIP, Poly dogbone bush, Bilstein B8's and Eibach Springs.

    1986 Audi Coupe Quattro 2.2 restoration project

  14. #13
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    18
    Ok thats good to hear. Hopefully see an increase of 19mpg. Thanks all

  15. #14
    1st Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    reigate surrey
    Posts
    191
    Quote Originally Posted by hobo_mofo View Post
    Ok thats good to hear. Hopefully see an increase of 19mpg. Thanks all
    mines 23mpg at mo, usually getting 32mpg

 

 

Similar Threads

  1. Temperature
    By WHITEY_1 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 5
    Last Post: 10th April 2011, 21:49
  2. Temperature
    By luke2702 in forum A3/S3 Forum (8L Chassis)
    Replies: 50
    Last Post: 10th May 2010, 20:10
  3. S3 Temperature
    By S3 LTN in forum A3/S3 Forum (8L Chassis)
    Replies: 13
    Last Post: 12th April 2008, 09:53
  4. Temperature
    By Jay in forum A3/S3 Forum (8L Chassis)
    Replies: 48
    Last Post: 25th February 2008, 12:21
  5. Temperature
    By Turbo Lag in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 15th February 2008, 06:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO