Volks AutosEM Tuning
Page 1 of 2 12 LastLast
Results 1 to 40 of 49
Like Tree1Likes

Thread: 1.8 T Awful MPG When driving like a grandad!!!!!! `

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    10

    1.8 T Awful MPG When driving like a grandad!!!!!! `

    My MPG Is shocking like 20 MPG any ideas why?

    Im pretty sure the car is running to cold like between 60-70 Could this be causing the shocking MPG. Im not even driving fast.

    The temp readings are from the 49c test aswell.

    Any help would be appreciated.

    Thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    RyanS3TT's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    Bristol
    Posts
    496
    I have a 1.8T Quattro S3 and I get 38 MPG. Using Cruise Control at 65MPH. (and 99 Octane Fuel)

    Could be a few things.

    When was your last service.. Oil and Spark plugs.

    Maybe run some Redex through your car to clean out lines and injectors.

    Faulty Maf Sensor?
    Cars:

    Now: Audi TT Project car but looking for An S3 Project.

    Past: Audi A5 3.0 V6 TDI 300BHP 481 lbft

    Past: Audi S3 MTM 345BHP


  4. #3
    Paradox1's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SoUf EaSt,Uk
    Posts
    1,829
    Check your exhuast gaskets aswell. My mpg was terrible with a dead gasket
    Word!!!

    My A3/Martys Golf would smash that, and this guys £7000 GT9743 supercharged love machine.

  5. #4
    <tuffty/>'s Avatar
    Badger 5 Edition

    Status
    Online
    Join Date
    Sep 2008
    Location
    Gloucestershire
    Posts
    15,461
    If your temps are 60-70 deg and not rising then you have an issue with the stat, coolant temp sensor or both... at 60-70 the ECU is still in cold start mode so yes your fuel consumption will suffer..

    <tuffty/>
    Silver 2001 AMK S3. Silver alcantara interior... now with added powarrrrrrrr, torques. VAGCOM + KII-USB. >> My build thread...

  6. #5
    jay1601's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    kingsclere
    Posts
    1,247
    if your temp sensor is reading cold (less then running temp) then it will inject a bit more fuel.

    temp should sit at 90C

    try replacing the sensor see if it is makes a difference
    Audi A3 8L 1.8T breaking.
    front bumper, impact bar, slam panel, full engine and loom sold.
    everything else for sale.

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    10
    Was serviced 2 weeks ago oil and plugs changed, I will try the redex, I need to get it on VAGCOM I spose?

    Do you think it is running to cold?

    Would that affect it??

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    Central Scotland
    Posts
    160
    I just had same problem on my audi s3 was running cold and was only getting 20 mpg

    changed over the thermostat and now i get about 30 mpg

    either be thermostat or coolant sensor.

    there is a good guide here - Thermostat replacement procedure..>> - AudiWorld Forums

    just done my girlfriends car as well on her 1.6 a3 was not heating up and bad mpg. Cost about £10 for new thermostat and gasket. Also get some coolant as well always lose some got mine here - G12+ PLUS VW AUDI MERCEDES MINI FORD PURPLE ANTIFREEZE COOLANT 1.5L LITRE BOTTLE | eBay

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    10
    Thanks for the replies I will do the Thermostat later, Is the coolant sensor in the tank?

    Is it easy enough to replace?

  10. #9
    jay1601's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    kingsclere
    Posts
    1,247
    sensor is right hand side of the block. (in one of the coolant pipes) should be a 4 pin sensor. sensor takes about 30 secs to replace

    stat is easy takes around 10/15 mins
    Audi A3 8L 1.8T breaking.
    front bumper, impact bar, slam panel, full engine and loom sold.
    everything else for sale.

  11. #10
    Syvo's Avatar
    IF IN DOUBT GO FLAT OUT

    Status
    Offline
    Join Date
    Jan 2011
    Location
    warrington
    Posts
    1,337
    does any ones sit at 80 with heaters on mine stays there and with heaters off sits at 90?







  12. #11
    A3AH's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    365
    My thermostat has just gone aswell.

  13. #12
    s3black's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2011
    Location
    Scotland
    Posts
    78
    My thermostat is GAY
    SCOTLAND - Audi S3 2001

    Cat-back system, Coilovers, forge recirculating dump valve, stage one re-map.
    Back rolling on 17" Avus wheels

  14. #13
    coatesy's Avatar
    poking badgers with spoons
    Mouse Race Champion, Fishing the Sea Champion

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Middlesbrough, United Kingdom
    Posts
    1,901
    Quote Originally Posted by s3black View Post
    My thermostat is GAY
    just gay or super gay ?

  15. #14
    RyanS3TT's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    Bristol
    Posts
    496
    Mine used to sit at 90 all the tmie, since the cold weather im getting about 70 max..

    i jsutput it down to the cold cold air getting to the rad?

    Is this norm?

    Quote Originally Posted by Syvo View Post
    does any ones sit at 80 with heaters on mine stays there and with heaters off sits at 90?
    Cars:

    Now: Audi TT Project car but looking for An S3 Project.

    Past: Audi A5 3.0 V6 TDI 300BHP 481 lbft

    Past: Audi S3 MTM 345BHP


  16. #15
    Bez480123's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    North yorkshire
    Posts
    20
    Alright chaps,i'm new to the forum. I have a 53 plate s3 and have just done water pump,tensioners,timing belt,rocker cover gasket and thermostat. When sat in traffic temp sits nicely at 90 but drops right off to 60-65 when driving...could this be the coolant sensor? Am getting about 23-25 average mpg? Is this normal? Heaters seem pretty good aswell? Cheers bez

  17. #16
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Quote Originally Posted by RyanS3MTM View Post
    Mine used to sit at 90 all the tmie, since the cold weather im getting about 70 max..

    i jsutput it down to the cold cold air getting to the rad?

    Is this norm?
    No, it does not matter what the temps are out side, hot or cold if its not sitting at 90 after 10 mins or so it is not working correctly..

  18. #17
    1st Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    Central Scotland
    Posts
    160
    As S3dave said since fixing mine on my car and the mrs car both sit at 90 all the time once it has warmed up after about 5 to 10 minutes.

  19. #18
    Alais DJA's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Southampton
    Posts
    559
    Quote Originally Posted by djx11b View Post
    As S3dave said since fixing mine on my car and the mrs car both sit at 90 all the time once it has warmed up after about 5 to 10 minutes.

    Could'nt agree more. 10 mins max, 90oC

    550 cc Injectors / Milltek Exhaust Manifold

    Forge Silicone / Goodridge Hoses / EBC A/R

    G60 SMF / Launch Control Map

    Powerflex Black A/R / H&R Anti-Roll Bars

    Carbon Wrapping / 104Db @5400 RPM

  20. #19
    Metro's Avatar
    Error

    Status
    Offline
    Join Date
    Nov 2011
    Location
    Derbyshire
    Posts
    384
    I had the same issue, changed sensor and sender and it went from low 20mpg to 35mpg. I had a warning light though...

  21. #20
    Metro's Avatar
    Error

    Status
    Offline
    Join Date
    Nov 2011
    Location
    Derbyshire
    Posts
    384
    Cost £40 at a garage to fix, do it yourself for a bit less though

  22. #21
    Neutral

    Status
    Offline
    Join Date
    Jul 2011
    Location
    Hereford
    Posts
    72
    Quote Originally Posted by RyanS3MTM View Post
    Mine used to sit at 90 all the tmie, since the cold weather im getting about 70 max..

    i jsutput it down to the cold cold air getting to the rad?

    Is this norm?
    Nope, 90deg always once warm, Even driving to work at -16 and sitting in the car park with the heaters on full wack mine stays at 90

  23. #22
    Dani_B19's Avatar
    Audi-sports own special child.

    Status
    Offline
    Join Date
    Nov 2008
    Location
    Barnsley
    Posts
    7,223
    Anyone got a link to the thread that shows how to use the climate control to check the coolant temp and other things?
    Driving the most secretive S3 on ASN

  24. #23
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    10
    Thermostat Done temp going up to 90 and staying there no matter what.

    Hopefully the MPG will now improve greatly

  25. #24
    Erf
    1st Gear

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Kingston
    Posts
    233
    Hmmmm...my thermostat gets to 90 after about 10 mins, but I'm only getting about 22mpg and I'm not pushing it by any means. All town driving though. For those getting 30mpg in an S3, is that town driving?
    Silver 2002 S3 - Alloy Mirrors - RNS-E - Parrot MKI9200 - Beesting Ariel - Stealth Catch Can - S2000 Air Filter - R32 Rear ARB

    Oyster Grey 2008 A6 Avant S-Line 2.0TDI DPF

  26. #25
    Darren4's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    Surrey
    Posts
    186
    Quote Originally Posted by Dani_B19 View Post
    Anyone got a link to the thread that shows how to use the climate control to check the coolant temp and other things?
    Only used this link for the coolent trick, better then nothing lol:

    The Audi TT Forum :: View topic - HOW TO CHANGE A THERMOSTAT ON A 225TT

  27. #26
    Bez480123's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    North yorkshire
    Posts
    20
    Ive changed my temp sensor for a brand new one and still no different,still dropping off to low 60-70 degrees c when driving. Its had thermostat and temp sensor, water pump and full coolant change. When sat sits bang on 90 and doesn't move... Until i drive off! Faulty temp gauge do we think?

  28. #27
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,318
    Its the thermostat if it drops when moving and climbs again when stationary.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  29. #28
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    10
    Have you done the 49c test bez?

  30. #29
    Bez480123's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    North yorkshire
    Posts
    20
    No i haven't m8...also got a engine management light today after i changed coolant sensor?
    Aragorn...thermostat's a genuine vw/audi one and only been in for 1000 miles???

  31. #30
    Bez480123's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    North yorkshire
    Posts
    20
    Definately thermostat symptoms tho!! Got me bAffled... Need to get code reader on it 2moro and see wot its logged!

  32. #31
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,318
    Be warned, you will likely find a code saying "Coolant Temperature Sensor, Implausible Signal" when the thermostat is faulty. This appears because the ECU sees the temperature dropping, knows that shouldnt be happening, so logs that code.

    Your Audi stat and sensor should be under warranty, so i'd take it back to them!
    Bez480123 likes this.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  33. #32
    Bez480123's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    North yorkshire
    Posts
    20
    Thanks alot mate, will definately look at that 2moro. Because it never changed its behavior even with new thermostat just assumed it was something else but seems a bit ov a coincidence that the light now comes on 10 mins after putting new coolant sensor in! What temp should thermostat open so i can test it? Thanks chief

  34. #33
    s3black's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2011
    Location
    Scotland
    Posts
    78
    Quote Originally Posted by coatesy View Post
    just gay or super gay ?
    SUPER GAY! TIP blew last night too
    SCOTLAND - Audi S3 2001

    Cat-back system, Coilovers, forge recirculating dump valve, stage one re-map.
    Back rolling on 17" Avus wheels

  35. #34
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,318
    Was it a genuine sensor? If not then i'd defo be fitting a genuine one, copy ones can act funny.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  36. #35
    Bez480123's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    North yorkshire
    Posts
    20
    Done 49 c test and all tally's up with temp gauge also fan cuts in nicely at 97-98c! Put on code reader and brought temp coolant sensor performance so definately looking like a faulty stat!will get 1 monday and let you lads know! Just one more thing...when i did 49c test its changed the reading to degrees f..any ideas how to change it back?

  37. #36
    Bez480123's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    North yorkshire
    Posts
    20
    Yes both sensor and stat genuine aragorn!

  38. #37
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,318
    One way to confrim its the stat is to get a piece of cardboard and cover 1/2 to 2/3rds of the radiator, and then take it for a drive.

    If it then comes up to 90 and stays there you know its the stat. Just be careful you dont overheat it!

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  39. #38
    Bez480123's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    North yorkshire
    Posts
    20
    To be fair i only do local miles the drop in temp was emphasised cos it never fully got to temp b4 i set off. After leaving it today to get up to temp and fan to come in i went for a quick smoke about and although the temp dropped it did retain some ov its heat(only dropped to about 70-75) and e.m.l. Hasn't come back on! All pointing to dodgy stat but i've only had car 2 months so didnt know wot temp should run at! This forum been a great help tho chaps so thanks. Any ideas on changing temps back to degrees c aragorn?

  40. #39
    Steven.c's Avatar
    Auto-Motive Restored Deatail

    Status
    Offline
    Join Date
    Sep 2011
    Location
    Shropshire - West mids
    Posts
    282
    The average mpg my car says is 28mpg, i get about 40 miles to a tenner. That's with a stage 1 revo, Silicone TIP, Jetex filter, Forge split-r. sound about right guys? the 40 miles to a tenner is about 40-50mph 10 mile distance travels.

    steve
    Metallic Ming Blue a3 1.8t sport.
    K03s, Revo stage 1, Jetex(JR) filter, Silicone TIP,N249 Bypass, Forge Split-r'seee
    Mk3 GTI Project - < Click me


  41. #40
    jay1601's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    kingsclere
    Posts
    1,247
    40 miles to tenner is about right IMO. working out at avergae fuel price of 1.339 only getting about 7.5 litres of fuel

    use the site fuelly. really good way of keeping tracking of mpg and spendind costs. can really see a difference when driving carefully and when boosting about
    Audi A3 8L 1.8T breaking.
    front bumper, impact bar, slam panel, full engine and loom sold.
    everything else for sale.

 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. A3 2.0TDI low poor sh*t MPG.. driving me crazy some 1help!!
    By AntonTDI in forum A3/S3/Sportback (8P Chassis)
    Replies: 92
    Last Post: 11th May 2012, 19:27
  2. MPG and driving styles??
    By S3 Paul in forum A3/S3 Forum (8L Chassis)
    Replies: 12
    Last Post: 10th December 2011, 20:55
  3. 1.6 - Awful MPG
    By TDIQ in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 13th December 2009, 23:39
  4. What's your average mpg on town driving?
    By dragonstyle in forum A3/S3 Forum (8L Chassis)
    Replies: 28
    Last Post: 13th November 2009, 13:03
  5. MPG & London Driving No Difference
    By Steve-L in forum General Chat
    Replies: 7
    Last Post: 14th March 2007, 11:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO