Volks AutosMonster Motorsport
Results 1 to 8 of 8
  1. #1
    Guest

    Rear Wiper Problem

    Rear wiper won't work, fuse OK, any ideas? it squirts water OK but won't move.

  2. # ADS
    ADS
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Dec 2004
    Location
    North London
    Posts
    209

    Re: Rear Wiper Problem

    can you hear the motor working?

  4. #3
    Guest

    Re: Rear Wiper Problem

    Hey same car :-)
    nope, nothing, going to have a proper look at the week end.

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Dec 2004
    Location
    North London
    Posts
    209

    Re: Rear Wiper Problem

    oh ye lol. if you cant even hear the motor working then its most probably burnt out. what you could do is take off the trim on the inside of the boot and take the plug off, use a voltmeter to see if there is a reading when you activate the wiper. if not there may be a brake in the wire, doubt it though unless you have had bodywork done recently.

    Best colour isn't it? :-)

  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2003
    Location
    Surrey
    Posts
    469

    Re: Rear Wiper Problem

    The water is driven by a pump up near the engine, so it sounds like your wiper motor is getting no power or just plain knackered.
    Mine is getting old and it sounds like a replacement is about 80 pounds !!(including VAT)

    I would hope it hasn't leaked and either burnt out or shorted itself: I'd like to think the motor would last longer on a 2001 car (mine is a 1999)

    One other thing if you try anything yourself: the boot trim is an absolute p1sser to remove - you really have to heave on it to get it off, so be careful, and try to get an image of where the boot clips are so you know where they are and how many you're dealing with.

  7. #6
    Guest

    Re: Rear Wiper Problem

    thanks for your help, got the trim off ok, and the motor is dead.
    Audi want 100 for a new one, any good part suppliers to recommend?

  8. #7
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2003
    Location
    Surrey
    Posts
    469

    Re: Rear Wiper Problem

    A fellow forum user suggested using an online breakers to grab one off a car they're working on. I haven't looked into this myself but people should be able to suggest reputable sites....

  9. #8
    Audi A3 1.8T Sport

    Status
    Offline
    Join Date
    Aug 2006
    Posts
    40

    Rear Wiper Problem

    My Wiper works ok (well it kinda stops half way down sometimes for a split second, then continues!) I just can't work out why the rear washer doesnt work!!!

    Jan

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO